i explorer spinnt oder so :)

Dieses Thema i explorer spinnt oder so :) im Forum "Sonstiges rund ums Internet" wurde erstellt von christiano borghauso, 21. Mai 2004.

Thema: i explorer spinnt oder so :) hallo, ich hab folgendes Problem und hoffe ihr wisst eine loesung. Also wenn ich mein pc starte dann funktioniert...

  1. hallo,

    ich hab folgendes Problem und hoffe ihr wisst eine loesung.

    Also wenn ich mein pc starte dann funktioniert das surfen im internet reibungslos

    doch surfe ich mal 10 minuten oder ich lass den pc unberuehert stehen, dann kann nicht nicht mehr surfen und webnn ich ne domain eingebe dann kommt da server nicht gefunden.
    also nach ca 10 minuten im windows kann ich nicht mehr surfen.

    koennt ihr mir helfen wie ich wieder die ganze zeit surfen kann ??

    mfg christian b. :-*

    verschoben von Windows XP
     
  2. hp
    hp
    check mal die verbindungseinstellungen, da kann man sowas einstellen, stell die unterbrechung auf niemals ein...

    greetz

    hugo
     
  3. hi,

    hast du isdn oder dsl.
    windowsupdates? servicepack?
    unter internetoptionen => reiter sicherheit, mal die standardeinstellungen wählen...

    gruss howie
     
  4. ja also ich hab dsl und das lustige ist das hlsw und icq noch gehen und alles aber nur seiten im internet gehen nicht mehr
     
  5. hi,


    hast du vielleicht eine firewall, die den port 80 blockiert, oder bei der du aus versehen browser blockieren geklickt hast?
    ob du verbindung ins internet hast, kannst du z.b. mit dem ping-befehl testen.
    start=> ausführen=>cmd . am dos-prompt ping google.de eingeben, dann bekommst du die ip-adresse vom google-server als antwort. wenn nicht, ist durch die firewall irgendwas blockiert...
    teste dann mal ohne firewall.
    ansonsten kann es auch sein, das die mtu (maximale paketgrösse falsch eingestellt ist.
    wie die eingestellt wird findest du hier http://winfaq.redirectme.net/preview/dok.aspx?Dok_ID=35

    gruss howie
     
  6. das merkwuerdige daran is ja das es beim meinem bruder alles reibungslos funzt und wir haengen am gleichen router. ich hab keine firewall an und nach genau 10 minuten und 30 secs geht bei mir das mit dem i expl nicht mehr.

    alle anderen progs im internet laufen nur der i expl und avantbrowser und so nicht ich weiss keinen rat mehr. :eek:
     
  7. wo kann man das einstellen ??
    im i explorer ?!


    Zitat korrigiert
     
Die Seite wird geladen...

i explorer spinnt oder so :) - Ähnliche Themen

Forum Datum
Internet Explorer 8 unter win 7 spinnt Windows XP Forum 15. Juli 2010
Internet Explorer spinnt .... Windows XP Forum 15. Apr. 2007
Internet Explorer 6 spinnt bei mir Web-Browser 16. Mai 2005
Internet Explorer 11 und Google Toolbar Windows 7 Forum 13. Nov. 2016
Mehrere Details im Windows Explorer gleichzeitig ändern Windows 7 Forum 1. Nov. 2016