Ich Idi hab an der boot.ini geschraubt nun geht nichts mehr

Dieses Thema Ich Idi hab an der boot.ini geschraubt nun geht nichts mehr im Forum "Windows XP Forum" wurde erstellt von toddy, 25. Aug. 2005.

Thema: Ich Idi hab an der boot.ini geschraubt nun geht nichts mehr Hallo Forum, ich hatte Probleme meinen Rechner mit WinXP Pro SP1 normal herunterzufahren. Er startete einfach...

  1. Hallo Forum,

    ich hatte Probleme meinen Rechner mit WinXP Pro SP1 normal herunterzufahren. Er startete einfach immer wieder gleich.
    Aus diesem Grund habe ich Idiot nach einem Tipp in einem Forum die boot.ini modifiziert, die Originaldatei aber vorher noch auf dem Schreibtisch gesichert.
    Nach einem Neustart fuhr XP dann natürlich nicht mehr hoch, Fehlermeldung aktuell: NTDLR nicht gefunden.

    Daraufhin habe ich von meiner XP-Cd aus gestartet und über die Wiederherstellungskonsole per fixboot, rebuild usw. versucht das System zu reparieren. Leider ohne Erfolg. Auch der Versuch die Dateien auf DOS-Ebene von der XP-CD auf die Platte zu kopieren schlug bislang fehl.

    Über die Winxp-CD habe ich mir noch angesehen, welche Partitionen die Platte hat. ich ging davon aus, dass ich die Platte komplett mit NTFS formatiert hatte. Die Übersicht zeigte mir merkwürdigerweise gleich 3 Partitionen:

    39206 MB Festplatte
    C: Partition1 (FAT) - 19462 (9 MB frei)
    D: Partition2 (Unbekannt) - 19736 (19736 frei)
    Unpartitionierter Bereich - 8MB
    Hmm, die Daten sind ja noch da...

    Nächster Versuch war mit Knoppix - Linux, ist nicht wirklich meine Welt aber soll ja Wunder wirken. Also Knoppix auf CD, gebootet, klappte auch, nur an die Daten meiner selbtgeschrotteten HD kam ich nicht ran.

    Nächster Versuch war dann eine andere Platte mit Win2000 einzubauen von der ich starten kann. Klappte soweit auch. Die beschädigte Platte wurde dann auch gemountet, nur leider kann ich von der Win 2000er Platte nicht auf das beschädigte Volume zugreifen.

    Fehlermeldung: Die Platte muss formatiert werden.

    Bisher haben alle Versuche die Sache mit der Wiederherstellungskonsole zu fixen nichts gebracht.

    Frage: Ist die Sache wirklich aussichtslos und sind die Daten weg oder gibt's noch eine irgendeine Möglichkeit an die Daten zu gelangen? Außer natürlich die Platte für'n haufn Geld einem Profidatenretter zu übergeben.

    Nach 2 vollen Tagen, hab ich langsam kein Bock mehr.


    Danke für Hilfe

    Liebn Gruß
    Toddy
     
  2. Was hast Du vorher alles modifiziert ?
     
  3. Hi,

    superschnelle Antwort - klasse!
    Ähem also ich habe vorher per Regedit eine Änderung vorgenommen, dass ich nicht immer alle Profile angezeigt bekomme und sofort mein Adminprofil durchgeladen wird. Klappte auch bestens. Na ja ansonsten eben noch diesen Eintrag in der boot.ini .
    An die genaue Änderung dort kann ich mich leider nicht mehr erinnern.
    Hab ich schon erwähnt, daß ich ein Idi bin?
    Na ja, den Inhalt der Original boot.ini habe ich kopiert und aufm Schreibtisch der geschrotteten HD abgelegt. Super Idee nicht?


    Heissen Dank für die schnelle Antwort.

    Lieben Gruß

    Toddy
     
  4. poste mal den Inhalt deiner Boot.ini
     
  5. sollte es wirklich keinen ausweg mehr geben sind deine daten auch nicht veroren! es gibt im netz viele gute wiederherstellungstools (auch freeware) Aber nur für den Notfall :)

    LG Mr. Zero
     
  6. Belass dein W2 auf der 2.HD - läuft hoffentlich noch - und besorge dir Testdisk 5.9:
    Mehr Infos bitte: welche HD genau ( inkl. Direktlink zur betreffenden Herstellersite) , Grösse der einzelnen Partionen/ log. LW, erweiterte ? inkl. Dateiformat.
    Dazu bitte mit Testdisk 5.9 Analyse (Screen1), Proceed (2) inkl. der Grössenangaben zu allen 3LW unten!! und danach search (3), Option (4), Advanced (5) und boot (6).
    Diese Screens bitte irgendwo online stellen.
    http://www.cgsecurity.org/index.html?testdisk.html
    Danach sehn wir weiter.
    Und kleiner Rat, Schreibzugriffe jeder Art führen bei Fehlern zum totalen Datengau.
     
  7. PS: Und Schrauben an der Boot.ini bringt eh nix, da XP auf dem nichterkannten D-LW liegt.
     
  8. OK, habe nun eine funktionierende XP-Platte eingebaut, kann online gehen, habe Testdisk 5.9 runtergeladen und geb mir nun alle Mühe die Fragen dazu zu beantworten. Nochmals vielen Dank für die Geduld!

    Frage.1: Welche HD genau?
    Antwort:
    Bezeichnung: Maxtor DiamondMax Plus 8
    40GB
    ATA/133 HD
    3.5 Series
    Code: NAR61590
    LBA: 80293248
    Website: www.maxtor.com

    Frage.2: Grösse der einzelnen Partitionen?
    Antwort:
    C: Partition1 (FAT) - 19462 (9 MB frei)
    D: Partition2 (Unbekannt) - 19736 (19736 frei)
    Unpartitionierter Bereich - 8MB

    Testdisklink: http://www.ttams.de/testdisk/testdisk.htm

    Hoffe habe alles richtig gemacht.

    Herzlichen Dank

    Toddy
     
  9. Hi Neo88,

    hmmm also die Lösung mit Knoppix hab ich wie bereits erwähnt ja schon versucht, ohne Erfolg. Und das mit der Diskette ist klar, war nicht.
    Die anderen Lösungsvorschläge bin ich auch schon lange durchgegangen, auch ohne Ergebnis.
    Ich warte noch mal ab was octo124 sagt wenn er/sie wieder online ist.

    Lieben Gruß
    Toddy
     
Die Seite wird geladen...

Ich Idi hab an der boot.ini geschraubt nun geht nichts mehr - Ähnliche Themen

Forum Datum
XP auf 2 Festplatten nachträglich - bootini Frage Windows XP Forum 24. Jan. 2007
Bootini WinXP Windows XP Forum 27. Sep. 2003
Keine Installation auf zusammengeschraubten PC - Hardwarefehler??? Hardware 9. Dez. 2006