IE 6 SP1 - releative links funktionieren nicht

Dieses Thema IE 6 SP1 - releative links funktionieren nicht im Forum "Web-Browser" wurde erstellt von Matjes, 19. März 2005.

Thema: IE 6 SP1 - releative links funktionieren nicht Hallo, bei mir funktionieren relative links nicht mehr  :'( Beispiel: Auf der site...

  1. Hallo,

    bei mir funktionieren relative links nicht mehr  :'(

    Beispiel:
    Auf der site http://www.wintotal.de/Software/index.php?id=2668 funktioniert der link unter->Download starten' nicht mehr.

    Wenn ich mir den Code der site anschaue, ist der link relativ:
    Code:
    <P style=MARGIN-BOTTOM: 2px><A href=module/download.php?id=5355 target=_blank><B>Download starten</B></A> 
    Der gleiche link vollständig in die Adresszeile eingegeben funktioniert.
    Code:
    http://www.wintotal.de/Software/module/download.php?id=5355
    Wie kann ich erreichen, daß die relativen links wieder funktionieren (Win98/IE6SP1).

    Gruß Matjes  :)
     
  2. Hast du das Problem nur bei diesen einen Download oder generell (bei allen) ?!?

    Cheers,
    Joshua
     
  3. leider generell. Hyperlinks aus mails funktionieren auch nicht.

    Gruß Matjes  :)
     
  4. Hi PCDJoschua,

    vielen Dank für den Hinweis. Hat bis jetzt nicht gefruchtet.

    Im Tipp stand:->Web-Einstellungen zurücksetzen'
    hat leider keinen Erfolg gebracht.

    Dann wird der fehlende Schlüssel HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile für das Erscheinungsbild verantwortlich gemacht. Ist bei mir vorhanden. Vielleicht ist ja im Schlüssel etwas falsch. Hab dazu aber keine Vergleichsmöglichkeit.

    Gruß Matjes :)

    Code:
    REGEDIT4
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile]
    @=HTML Document
    EditFlags=hex:00,00,01,00
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\BrowseInPlace]
    @=
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\CLSID]
    @={25336920-03F9-11cf-8FD0-00AA00686F13}
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell]
    @=opennew
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\open]
    @=&Im selben Fenster öffnen
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\open\ddeexec]
    @=\file://%1\,,-1,,,,,
    NoActivateHandler=
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\open\ddeexec\Application]
    @=IExplore
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\open\ddeexec\Topic]
    @=WWW_OpenURL
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\open\command]
    @=\C:\\PROGRA~1\\INTERN~1\\iexplore.exe\ -nohome
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\print]
    @=&Drucken
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\print\command]
    @=rundll32.exe C:\\WINDOWS\\SYSTEM\\MSHTML.DLL,PrintHTML \%1\
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\print\ddeexec]
    @=[REM _DDE_Minimize][FileOpen(\%1\)][FilePrint 0][DocClose 2]
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\print\ddeexec\Application]
    @=WinWord
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\print\ddeexec\Topic]
    @=System
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\print\ddeexec\ifexec]
    @=[FileOpen(\%1\)][FilePrint 0][FileExit 2]
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\printto]
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\printto\command]
    @=rundll32.exe C:\\WINDOWS\\SYSTEM\\MSHTML.DLL,PrintHTML \%1\ \%2\ \%3\ \%4\
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\printto\ddeexec]
    @=[REM _DDE_Minimize][FileOpen(\%1\)][FilePrintSetup \%2 on p\,.DoNotSetAsSysDefault=1][FilePrint 0][DocClose 2][FilePrintSetup \\]
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\printto\ddeexec\Application]
    @=WinWord
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\printto\ddeexec\Topic]
    @=System
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\printto\ddeexec\ifexec]
    @=[FileOpen(\%1\)][FilePrintSetup \%2 on p\,.DoNotSetAsSysDefault=1][FilePrint 0][FileExit 2]
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\opennew]
    @=Ö&ffnen
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\opennew\command]
    @=\C:\\PROGRA~1\\INTERN~1\\iexplore.exe\ %1
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\opennew\ddeexec]
    @=\%1\,,-1,0,,,,
    NoActivateHandler=
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\opennew\ddeexec\IfExec]
    @=*
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\opennew\ddeexec\Application]
    @=IExplore
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\opennew\ddeexec\Topic]
    @=WWW_OpenURLNewWindow
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Open with Word]
    @=Öffnen mit &Word
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Open with Word\ddeexec]
    @=[REM _DDE_Direct][FileOpen(\%1\)]
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Open with Word\ddeexec\Application]
    @=WinWord
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Open with Word\ddeexec\Topic]
    @=System
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Open with Word\command]
    @=\C:\\Programme\\Microsoft Office\\Office\\Winword.exe\ /n
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Edit]
    @=&Bearbeiten
    AcceptsURLs=yes
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Edit\ddeexec]
    @=[REM _DDE_Direct][REM _DDE_HTMLEdit][FileOpen(\%1\)]
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Edit\ddeexec\Application]
    @=WinWord
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Edit\ddeexec\Topic]
    @=System
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\Edit\command]
    @=\C:\\Programme\\Microsoft Office\\Office\\Winword.exe\ /n
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\New]
    @=&Neu
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\New\ddeexec]
    @=[REM _DDE_Direct][FileNew(\%1\)]
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\New\ddeexec\Application]
    @=WinWord
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\New\ddeexec\Topic]
    @=System
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\shell\New\command]
    @=\C:\\Programme\\Microsoft Office\\Office\\Winword.exe\ /n
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\DefaultIcon]
    @=C:\\PROGRA~1\\INTERN~1\\iexplore.exe,1
    
    [HKEY_LOCAL_MACHINE\Software\CLASSES\htmlfile\ScriptHostEncode]
    @={0CF774D0-F077-11D1-B1BC-00C04F86C324}
     
  5. was mir gleich aufgefallen ist, ist EditFlags=hex:00,00,01,00 (rote Markierung) ???

    pan_fee

     
  6. Hi PCDpan_fee,

    danke für den Hinweis.  :D
    Hat aber noch keine Änderung gebracht.

    Gruß Matjes  :)
     
  7. Hallo zusammen,

    ich hab eine Lösung gefunden. Es lag an unterschiedlichen Versionen von bestimmten dlls. Die Such-Funktion des IE stürtzte ab und an ab, mit dem Hinweis auf unterschiedliche->RCP Stup'-Versionen. Das als Suchbegriff bei googel eingegeben förderte folgenden link zu Tage:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;321915
    In diesem Link ist ein Verweis auf eine Reparatur-Utility->mcrepair.exe', die folgende Dateien wieder Versionsmäßig angleicht:
    ? Asycfilt.dll (2.40.4515)
    ? Oleaut32.dll (2.40.4515)
    ? Stdole2.tlb (2.40.4515
    ? Olepro32.dll (5.0.4515)
    Beim Ausführen der exe muß man natürlich die Frage:
    Es ist eine neuere Version vorhanden - beibehalten ?
    mit nein beantworten.

    Die links in Outlokk-mails funktionieren auch wieder.

    Mein System: Win98SE, IE6SP1, Office97

    Gruß Matjes  :)
     
  8. Hallo zusammen!

    Kann mir jemand zu diesem Link weiter helfen...habe versucht den anzuklicken nur leider ist diese Datei nicht mehr verfügbar...
    Kann mir jemand sagen wo ich noch hilfe finde!

    Vielen Dank im voraus! Mfg LEXX

    Hier mein Problem:

    http://www.wintotal-forum.de/index.php/topic,76259.0.html
    [red]Link korrigiert[/red]


     
  9. Hi LEXX,

    Die Datei ist schon verfügbar, nur leider klappt das mit deinem Browser nicht.

    Ich hab dir->mcrepair.exe' mal per mail gesendet.

    Gruß Matjes :)
     
Die Seite wird geladen...

IE 6 SP1 - releative links funktionieren nicht - Ähnliche Themen

Forum Datum
Befehl zum Kopieren von LInks Windows 10 Forum 19. Feb. 2016
Firefox öffnet keine Google-Links Web-Browser 3. Feb. 2016
Schwarzer Bildschirm! Blinkender Strich, links oben. Black Screen of Death! Windows 8 Forum 10. Apr. 2015
Meldung beim Öffnen von Links Microsoft Office Suite 29. Dez. 2014
Farbe des angeklickten Links ändern Windows 7 Forum 19. Dez. 2013