IE 7 dauert beim schließen

Dieses Thema IE 7 dauert beim schließen im Forum "Web-Browser" wurde erstellt von bergfranke, 24. Juli 2009.

Thema: IE 7 dauert beim schließen Habe jetzt mal vom IE6 auf IE7 umgesattelt. Was mich jetzt stört ist die tatsache, dass nach anklicken des Kreuzes...

  1. Habe jetzt mal vom IE6 auf IE7 umgesattelt. Was mich jetzt stört ist die tatsache, dass nach anklicken des Kreuzes (Schließen) es fast 10 Sekunden dauert, bis der IE wirklich verschwindet. Das Fenster (Inhalt) wird zwar leer. Das leere Fenster verschwindet es nach ca 10 Sekunden, Wie kann man das ändern, das der IE wieder sofort schließt.
    gruss clasaf
     
  2. Ich würde Dir gern ( Du hast ja ein gutes Imageprogramm zum Vorher-Sichern) SP3 und IE8 ans Herz legen......
     
  3. Habs mit den neuen Sachen nicht so eilig. ;) Der IE8 hat ja hier auch schon zu einigen Problemtreads geführt.
    Komisch ist nur, dass das Problem auf dem Notebook nicht vorhanden ist. Dort schließt der IE7 sofort.
    gruss clasaf
     
  4. Hallo,
    Hast du vielleicht,unter Internetoptionen Browserverlauf beim Beenden löschen Aktiviert?
    Oder IE 7 Pro im Einsatz?
     
  5. Die Option finde ich gar nicht. Da im Verlauf die letzte Woche komplett angezeigt wird, dürfte das auch nicht aktiviert sein.
    IE 7 Pro ? Für XP pro oder ? Habe allerdings XP Home.
    Gruss clasaf
     
  6. Danke für die Klarstellung. Habe aber die normale Version.
    jetzt kommt der Hammer ! Seit ich gestern nacht geschlossen habe, gehts wieder normal. D.h. das Fenster des IE ist nach dem Anklicken sofort weg, obwohl ich gar nichts geändert habe !
    Na ja, vielleicht wieder eines der Spielchen von Billy und seinen Mannen. ;D
    Thema also erledigt.
    gruss clasaf
     
Die Seite wird geladen...

IE 7 dauert beim schließen - Ähnliche Themen

Forum Datum
Start dauert lange Windows 10 Forum 30. Juli 2015
Shutdown dauert sehr lange, weil noch ein Programm geschlossen werden muss Windows 7 Forum 7. Apr. 2015
Aufbau der Internetverbindung dauert sehr lange Netzwerk 29. Juli 2014
WLAN-Verbindungsaufbau dauert sehr lange Netzwerk 23. Sep. 2013
Ereignisanzeige zeigt Fehler 100, Benutzeranmeldung dauert zu lang, SSD 64GB Windows 7 Forum 27. März 2013