IE-Explorer baut manche Seiten nicht vollständig auf

Dieses Thema IE-Explorer baut manche Seiten nicht vollständig auf im Forum "Windows XP Forum" wurde erstellt von bienchenmeier, 22. Juni 2006.

Thema: IE-Explorer baut manche Seiten nicht vollständig auf Ich habe zuhause zwei Rechner. Auf Rechner 1 läuft WinXP Pro mit allen aktuellen updates ohne Probleme. Auf Rechner...

  1. Ich habe zuhause zwei Rechner. Auf Rechner 1 läuft WinXP Pro mit allen aktuellen updates ohne Probleme. Auf Rechner 2 (AMD Athlon) habe ich WinXP x64 installiert. Auch hier sind alle akutellen updates installiert. Eigentlich läuft der Rechner ohne Probleme. Aber beim Internet Explorer hackts. Seiten wie z.B. ebay oder paypal werden extrem langsam aufgebaut. Wenn ich bei ebay die Suchfunktion nutze, dauert es auch extrem langsam und die Seite wird auch nur im Textmodus aufgebaut. Rufe ich z.B. Sport.ard.de aufrufe erhalte ich überhaupt keine Anzeige. Andere Seiten werden ganz normal angezeigt und ich kann mich auch über die Ladezeit nicht beschweren. Ich hab mal versucht abzugleichen, ob ich die gleichen Einstellungen verwende, wie auf dem normalen XP-Rchner. Ich denke dem ist auch so (allerdings ist ja X64 in Englisch).

    Inzwischen habe ich mal IE 7 beta, Mozilla, Firefox und Opera installiert. In allen Programmen habe ich das gleiche Problem.

    Hat jemand ne Idee was ich noch verändern kann?

    Danke und Gruß

    bienchenmeier
     
  2. Habe den MTU-Wert verstellt, aber es hat sich nichts geändert. Habe gerade auch festgestellt, dass Mail bestimmert Absender (auch hier wieder ebay) nur sehr langsam geladen werden.

    Ich bin langsam am verzweifeln. Muß ich mein System neu aufsetzen?

    Danek und Gruß

    Detlef Voigt
     
Die Seite wird geladen...

IE-Explorer baut manche Seiten nicht vollständig auf - Ähnliche Themen

Forum Datum
Synology NAS Beta 4.3 im IE-Explorer angezeigt zum einloggen, im FF nur weisse Site Windows XP Forum 25. Juli 2013
Problem mit IE-Explorer Adressleiste Web-Browser 9. Juli 2006
IE-Explorer Datei speichern Windows XP Forum 14. Feb. 2004
Win7-64, Neue CPU eingebaut und kaum eine Steigerung...? Windows 7 Forum 22. Sep. 2016
1TB Festplatte eingebaut, nur 500GB verfügbar Windows 10 Forum 18. Juni 2016