IE nach Installation von SP2 sehr langsam

Dieses Thema IE nach Installation von SP2 sehr langsam im Forum "Windows-Updates" wurde erstellt von Hondo, 10. Feb. 2005.

Thema: IE nach Installation von SP2 sehr langsam Hallo, Firefox lädt die Ebay Startseite in 13 Sekunden, der IE schafft es in 2 Minuten nicht mal alles zu laden. Das...

  1. Hallo,
    Firefox lädt die Ebay Startseite in 13 Sekunden, der IE schafft es in 2 Minuten nicht mal alles zu laden.
    Das kann doch nicht wahr sein.
    Also heute SP2 runtergeschmissen, und der IE braucht keine 10 Sekunden.

    Ist das Phenomen bekannt, was sagt MS dazu? Weil eigentlich versprach ich mir von SP2 u.a. mehr Sicherheit und möchte es eigentlich wieder installieren. Doch nicht zu dem Preis dass ich den IE dann nicht mehr benutzen kann.

    Gruß Andreas
     
  2. Was läuft da an Sicherheitssoftware permanent im Hintergrund? Was davon lief auch während der Installation des SP2? Grundsätzlich sollten vor der Installation von Updates, insbesondere Servicepacks, aber auch anderen systemnahen Updates, möglichst alle laufendenen Programme beendet sein, insbesondere Virenscanner, Personal Firewall Saftware (nicht[/b] die Windows XP-Firewall!) und Proxy-Programme aller Art (z.B. WebWasher).

    Bye,
    Freudi
     
  3. Hallo,
    klar lief ein AV Programm im Hintergrund. So ein Vertrauen auf das MS-interne AV habe ich nun doch nicht.

    Andreas
     
  4. Dann hast Du ganz klar einen möglichen und sogar wahrscheinlichen Problemversursacher festgestellt. Lad Dir die Standalone(Netzwerk)-Version des SP2 runter, scan das Dingen meinswegen danach manuell und beende unbedingt vor der Installation den Virenscanner (und alles andere, was da noch im Hintergrund brummel).

    Bye,
    Freudi
     
  5. Hallo,
    werde mich morgen mal ans Werk machen, danke schon mal für deine Hilfe.

    Gruß Andreas
     
Die Seite wird geladen...

IE nach Installation von SP2 sehr langsam - Ähnliche Themen

Forum Datum
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016
Automatisches Downgrade auf Windows 7 nach Installation von Windows 10 Windows 10 Forum 14. Juli 2016
Benutzerkonto setzt sich zurück nach Installation oder Updates im Admin-Konto Windows 10 Forum 12. Aug. 2015
PC nach Neuinstallation von Windows 7 extrem langsam Windows 7 Forum 22. Feb. 2015
Windows Live Mail 11 - alle Mails verloren nach Neuinstallation E-Mail-Programme 2. Feb. 2015