IEEE1394 Stecker vom Gehäuse passt nicht aufs Mainboard

Dieses Thema IEEE1394 Stecker vom Gehäuse passt nicht aufs Mainboard im Forum "Hardware" wurde erstellt von Gandalf_the_Grey, 11. Juli 2006.

Thema: IEEE1394 Stecker vom Gehäuse passt nicht aufs Mainboard Hallo zusammen, wie die Überschrift bereits sagt stehe ich ein bisschen wie der Ochs vorm Berg. Ich habe gestern...

  1. Hallo zusammen,

    wie die Überschrift bereits sagt stehe ich ein bisschen wie der Ochs vorm Berg.

    Ich habe gestern ein gebrauchtes VDR Gehäuse bekommen wie ich es gesucht habe (Coolermaster Cavalier 4 [CAV-T04]).

    Dieses Gehäuse hat sowohl 2 Front USB Anschlüsse wie auch Audio Buchsen und eine IEEE1394 (Firewire) Buchse an der Front.

    Als ich versucht habe die Firewire und Audio Buchsen ans Mainboard anzuschließen erlebte ich mein blaues Wunder.

    Der Stecker der IEEE1394 passte einfach nicht aufs Mainboard. Der totgelegte Stecker (der der mit Plastik aufgefüllt ist), welcher ja die Richtung angibt wie man den Stecker auf das Mainboard steckt, ist an der falschen Position und somit lässt sich der einzige Firewire Anschluss nicht nutzen.

    Bei den Audio Buchsen sieht es ähnlich aus. Ich habe 5 freie Pins auf dem Mainboard und 5 einzelne Stecker (eigentlich 7, aber 2 der Stecker gibt es doppelt).

    Leider sind die Pins auf dem Mainboard und die vom Gehäuse derart unterschiedlich beschriftet das ich keine Ahnung habe wie die verschaltet werden.

    Beim Gehäuse handelt es sich wie gesagt um ein CAV-T04 (siehe oben)
    http://www.coolermaster-europe.com/installation_manual/final.pdf

    Beim Mainboard handelt es sich um ein Via Epia-M
    http://www.via.com.tw/download/mainboards/3/4/EPIA-M_v1.40.pdf

    Wie kriege ich jetzt den festen Steckerblock des Firewire Steckers auf das Mainboard, (Ist leider ein einziger fester Steckerblock) und wie schließe ich die Front Audio Anschlüsse am Mainboard an (Einzelne Stecker).
     
  2. Hi,

    Audio:
    Bei den Audio-Anschlüssen stimmen die Stiftleistenpins zwischen Board und Gehäusebeschreibung überein, nur sind die Bezeichnungen etwas unterschiedlich.
    1 - FRN_MIC = MIC-IN 2 - AGND = GROUND (Analogmasse)
    3 - AUD_MIC_BIAS = MIC-Power 4 -+5V (freilassen wird nicht benötigt)
    5 - LINE_OUT_R = R-OUT 6 - NEXT_R = R-RET
    7 - NC (Not Connectet = frei) 8 - Key-Pin
    9 - LINE_OUT_L = L-OUT 10 - NEXT_L = L-RET

    bleibt also ein Kabel übrig das vom Frontpanel kommt, also einmal GROUND - kann aber sein das es nicht gebraucht wird falls die Masse im Frontpanel bereits verbunden ist. (evtl. mit dem Ohmmeter nachmessen ob beide GROUND gegeneinander kurzgeschlossen sind)

    Firewire:
    Der Fehler scheint mit hier beim Board zu liegen, hier ist Pin9=GND und Pin10=Key(Steckschutz), bei meinem Board (K7N2) stimmen die Pins 1-8 überein, die beiden anderen sind aber vertauscht: Pin9 ist Key und Pin10=GND.
    Bei meinem Coolermaster (Stacker) passt der Stecker vom Frontside-Anschluss auch aufs Board

    Am besten wäre hier einen kleinen Adapter löten, eine 10polige Buchsenleiste und eine 10polige Stiftleiste, Pins 1-8 zusammenlöten, Pin10 der Stiftleiste so biegen das er mit Pin9 der Buchsenleiste zu verlöten ist.
    Pin9 der Stiftleiste abzwicken und Pin10 der Buchsenleiste zulöten damit das Teil nicht falsch herum gesteckt werden kann.
     
  3. Danke XCross für die Mühe.

    Leider hat sich vor 1h das Mainboard verabschiedet. Zwei Kondensatoren sind im Eimer und jetzt funktionieren die PS/2 Anschlüsse nicht mehr richtig.

    Werde das Board also verschrotten, da mir die Gefahr zu groß ist das meine DVB-S Karte Schaden nimmt.
     
  4. Was denn genau für Kondensatoren?
    Und wie hast du das denn festgestellt?
    Wenns auch gleich zwei Stück auf einmal sind fragt sich wer denn der Auslöser war, nicht noch das das Netzteil sorgt worüber du dir Gedanken über die DVB-S Karte machst.
     
  5. Die Kondensatoren sind oben aufgeplatzt (bzw. haben sie nach oben gebeult) was ein klares Zeichen dafür ist, dass diese hinüber sind.

    Ich hatte auch die Befürchtung das es das Netzteil ist, ich hoffe ich liege hier falsch. Ich muss mal schauen ob ich noch eins auf Reserve zum austauschen habe.

    Kann aber bei Kondensatoren auch schlichtweg das Alter sein.
     
Die Seite wird geladen...

IEEE1394 Stecker vom Gehäuse passt nicht aufs Mainboard - Ähnliche Themen

Forum Datum
LAN-Kabelstecker: Stift abgebrochen Hardware 9. Okt. 2014
Programmierbare Steckerleiste Windows XP Forum 31. März 2013
Steckerleiste und Rechnerstart Windows XP Forum 4. Juli 2012
Musik-Stecker (Klinkenstecker) wieder aktivieren Windows 7 Forum 14. März 2011
audio-frontpanel 2 stecker :-? Windows XP Forum 11. Juli 2010