In IE no Problems - In Mozilla aber nicht

Dieses Thema In IE no Problems - In Mozilla aber nicht im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von Bond999, 17. Mai 2006.

Thema: In IE no Problems - In Mozilla aber nicht Hallo, Wie ihr schon oben gelesen habt, habe ich folgendes Problem Mein Freund hat diese Page :...

  1. Hallo,

    Wie ihr schon oben gelesen habt, habe ich folgendes Problem

    Mein Freund hat diese Page : http://web18.starg-clan.de/

    mit IE ist kein Problem. Sobald man die Page aber mit Mozilla aufruft hat man ein Problem. Wieso?

    Kann mir jemand helfen .

    Danke

    MfG

    Bond999
     
  2. Code:
    <td colspan=6>
    <a href=partner.htm target=frame><img border=0
    			<img src=images/index_34.gif width=84 height=26 alt=></td>
    
    Da ist wohl ein <img border=0 zu viel :1

    Und das des öfteren ;)
     
  3. Wie müsste das den normalerweise aussehen?
     
  4. Code:
    <td colspan=6>
     <a href=partner.htm target=frame><img src=images/index_34.gif border=0 width=84 height=26 alt=>
    </td>
    
    Kann aber sein das noch mehr nicht stimmt ;)

    Repariert erst mal das, dann sehen wir weiter ;)
     
  5. Habe das extra neu hochgeladen, hier ist die adresse. habe jetzt alle <img border=0 rausgemacht und das ist das ergebnis

    http://bond999.starg-clan.de/22/
     
  6. Jo, schon etwas besser ;)

    Aber so wie beschrieben hast du es aber nicht gemacht :°

    <img src=images/index_34.gif border=0 width=84 height=26 alt=>

    Alternativ (normalerweise sogar) kannst du aber auch einen Style definieren.

    Code:
    <style type=text/css>
    img { border:none; }
    </style>
    
    Das einfach oben in den <head></head Bereich und gut is ;)
     
  7. Sag mal, mit welchem Programm wurde die Seite eigentlich erstellt?
    Der gesammte Quellcode ist für mich ein totales Chaos.
     
  8. Ich weis nicht die Page gehört nen Freund dieser razer.. was weis ich wieder heist hat das gemacht. Aber es funkt gerade :)
     
  9. Im Zweifelsfall immer Frontpage, obwohl, dazu ist der Quelltext noch zu gut :2funny: :2funny:

    Naja, schwarze Schrift auf schwarzem Grund kommt nicht so gut ;)
     
  10. Der mittlere iFrame enthält bei mir im Firefox lediglich einen Counter auf schwarzem Grund. Sonst nichts.
    Korrektur: Der iFrame enthält natürlich dieselben Texte wie beim IE, allerdings mit schwarzer Schrift auf schwarzem Grund.

    btw: Was soll eigentlich das <o:p></o:p> bewirken?
     
Die Seite wird geladen...

In IE no Problems - In Mozilla aber nicht - Ähnliche Themen

Forum Datum
Re: Benutzerkonto * Problems Windows XP Forum 17. Dez. 2011
Heavy Problems!!! Installieren von Win95 bei unklaren HDD-Partitionen Windows 95-2000 22. Mai 2009
Wechsel von Outlook03 lokal auf Exchange -> Problems Windows XP Forum 31. Juli 2008
Riesen Problem mit Rechner. Problemsignatur Windows XP Forum 4. Juni 2007
Outlook Problemschen Windows XP Forum 28. Sep. 2006