Installation auf S-ATA Festplatte

Dieses Thema Installation auf S-ATA Festplatte im Forum "Treiber & BIOS / UEFI" wurde erstellt von Auke, 29. Juni 2005.

Thema: Installation auf S-ATA Festplatte Hallo, ich kenne f6, habe alle Treiber, die Festplatte unter Linux installiert und sie wird korrekt beim Starten...

  1. Hallo,
    ich kenne f6, habe alle Treiber, die Festplatte unter Linux installiert und sie wird korrekt beim Starten erkannt; daher darf ich kurz mal ausdrücken: Ich bin etwas verzweifelt.

    Zuerst einmal die relevante Hardware:
    Mainboard - Gigabyte n7400 Pro 2 (rev 1)
    Festplatte - Samsung Spinpoint sp1614c

    Die Festplatte läuft am primären Steckplatz des S-ATA-Controller, der ein Sil 3112a ist, der Hauptplatine. Im Bios habe ich auch schon trotz eines Raid-losen Systems so ziemlich alle Raid-Kombinationen durch und bin jetzt wieder bei den plausiblen Ausgangseinstellungen:
    [​IMG]
    und
    [​IMG]
    Ubuntu - also Linux - ließ sich auch einwandfrei installieren, aber dem sind ja auch die Bios-Einstellungen ziemlich egal, also kan nsehrwohl auch noch hier ein Fehler liegen.
    Mit dem Ubuntu-Installer ließ sich also auch die Festplatte eindwandfrei partitionieren, formatieren und beschreiben, die ich mittlerweile mit dem RAID-zugehörigen Programmen wieder platt gemacht habe.

    Die Installation von Windows XP ist leider weniger erfolgreich: Sowohl die Installation mit integrierten Treibern über eine Slipstream-CD half nicht, als auch 3 verschiedene Treiberversionen von Diskette (1.0.x direkt vom Controller-hersteller, 1.1.x von Gigabyte, 1.2.x im Internet gefunden) in Verbindung mit einer SP2 Slipstream-CD und einer SP1-Recovery-CD.
    Er akzeptiert und initialisiert dabei stets die Treiber, aber meldet im nachfolgenden Dialog, dass kein Massenlaufwerk zur Installation gefunden wird, wobei ich bei der Recovery für diese Meldung noch Enter drücken muss, um die Installation, die dann doch nciht statt findet, zu bestätigen.
    [​IMG]
    Wie gesagt, jedemenge Bios-Einstellungen durch, Windows-CDs durch (aber noch keine absolut normale) und Treiber auch, ... ich weiß nicht mehr weiter.
    Dachte mit dem Diskettenlaufwerk aus dem Keller, hätte ich eigentlich genug getan.

    Ein paar mehr Bilder gibt's auf http://stuff.creuz.de/bios/ bin für jede Hilfe offen und dankbar im Voraus.

    verschoben von Windows XP
     
  2. Frage, hast du dem BIOS gesagt welche Platte er nutzen soll?
    Da gibt es noch einen Unterpunkt.

    MfG
    Ich
     
  3. Wenn Du Windows installierst, kommt Anfangs der Hinweis F6 zu drücken um Scsi und Raid Controller zu installieren blah blah ... da f6 drücken, und den Treiber vom Diskettenlaufwerk laden, dann kannste installieren.
    Ich hoffe hier nix falsch gelesen zu haben,

    Funkstelle
     
  4. Genau das Problem habe ich auch.

    Fals du es geschaft hast dann melde dich bitte bitte bitte bei mir.

    Danke
     
  5. bis dahin alles richtig aber jetzt noch was wichtiges du hast also diese diskette die du selber gemacht hast (super) nunzu dem entscheidenden welchen treiber sucht du aus da sind doch mehrere treiber drauf mindesten 1 für win2k und xp und mindesten noch eine für den rest linux dürfte ohne diese treiber auskommen da linux diese integriert hatt also bei der installation an der richtigen stelle richtig lesen und den richtigen treiber auswählen


    viel spass meld dich wieder
     
  6. Habe gar keine Antworten mehr erwartet, daher melde ich mich leider erst jetzt wieder.

    @cetdsl
    Danke für diesen Tipp, aber ich bin diese Routine ja mindestens 10 Mal durch - ich habe natürlich die nicht-raid Treiber auf der Diskette; mir stehen dann zwei zur Auswahl:
    Für Windows 2000, XP und Server 2003
    Für NT 4.0

    Wenn ich mich richtig erinner. Auf alle Fälle, sind es zwei und der obere muss richtig sein, aber ich hab's auch schonmal mit dem Zweiten versucht.

    @Gammon16
    Gleiches System?
    Ich warte auch shcon seit über einer Woche auf die Reaktion des Gigabyte-Supports.
     
  7. Bin jetzt übrigens in dem System über Windows via IDE-Platte, dort erkennt er auch ein neues Laufwerk, lässt mich brav die Controller-Treiber installieren und dann passiert nichts mehr. Kein Frage- oder Ausrufezeichen im Gerätemanager und auch kein neues Laufwerk.
     
  8. Ja habe ich geschaft.

    warum?????

    was hast du für ein Board???
     
  9. Ich gebe dir ein tip rufe am besten yesit.de an und sag du hast deine Festplatte da gekauft die helfen dir weiter.

    guck auf die Seite www. yesit.de
     
Die Seite wird geladen...

Installation auf S-ATA Festplatte - Ähnliche Themen

Forum Datum
S-ATA Platte wird nach neuinstallation nichtmehr unter Windows 7 erkannt. Software: Empfehlungen, Gesuche & Problemlösungen 17. Nov. 2011
Mainboardwechsel ohne Neuinstallation mit S-ATA Platte Windows XP Forum 16. Aug. 2009
XP Installation mit S-ATA Platten Windows XP Forum 22. Jan. 2008
Mainboardwechsel ohne Neuinstallation mit S-ATA Platte ?!? Windows XP Forum 18. Apr. 2007
Hilfe: S-ATA wird bei der XP-Installation nicht erkannt Windows XP Forum 16. Sep. 2006