Installation schlägt fehl

Dieses Thema Installation schlägt fehl im Forum "Windows XP Forum" wurde erstellt von Johannes, 23. Aug. 2003.

Thema: Installation schlägt fehl Hallo! Ich wollte gerade auf einem alten rechner (486, 100 Mhz) Windows NT Workstation 4.0 installieren. Unter DOS...

  1. Hallo!

    Ich wollte gerade auf einem alten rechner (486, 100 Mhz) Windows NT Workstation 4.0 installieren. Unter DOS habe ich das Setup im Ordner I386 mit dem Befehl winnt.exe /b geladen, aber dann kommt die Fehlermeldung Setup konnte den Windows-NT-Bootladeprogramm nicht installieren. Vergewissern Sie sich, dass C: formatiert und nicht beschädigt ist.
    C:\ ist formatiert und nicht beschädigt...Anzumerken ist vielleicht noch, dass es sich um eine SCSI-Platte handelt. Diese wird aber in DOS erkannt...

    Woran kann das liegen?
    Danke!


    mfg

    Jojo
     
  2. hp
    hp
    also ich würde vermuten das das so nicht geht, der befehl ist mir ein bisschen zu einfach. so sieht er mit allen optionen aus:


    winnt [/s:Quellpfad] [/t:temp_Laufwerk] [/i:INF-Datei][/t:Laufwerksbuchstabe] [/x] [/b] [/o[x]] [/u:[Antwortdatei]] [/udf:id. [UDF-Name]]


    ich würde die 3 nt bootdisketten besorgen und die installation über diese machen, abgesehen davonm daß nt auf einem 486´er wenig sinn macht. das ganze wird sehr zäh ablaufen, nt wurde eigentlich für pentium pro prozessoren entwickelt, bin mal gespannt, ob das auf 486´er überhaupt läuft. und 256mb speicher sollten auch drin sein. viel spaß

    greetz

    hugo
     
  3. Früher war schonmal NT am Laufen..Ist aber ein pentium 1^..
     
Die Seite wird geladen...

Installation schlägt fehl - Ähnliche Themen

Forum Datum
Treiberinstallation schlägt fehl Windows 8 Forum 12. Sep. 2016
Neuinstallation (Clean Install) von DVD schlägt fehl (64bit) Windows 10 Forum 6. Aug. 2015
Win 8.1 Dotnet 3.5 Installation schlägt fehl Windows 8 Forum 15. Aug. 2014
Windows 8.1 Installation schlägt fehl Windows 8 Forum 12. Juni 2014
Installation von Bluetoothtreiber schlägt fehl auf Dell Vostro 1510 Windows XP Forum 3. Dez. 2012