installationsproblem mit win 98

Dieses Thema installationsproblem mit win 98 im Forum "Windows XP Forum" wurde erstellt von buddelflink, 9. Apr. 2005.

Thema: installationsproblem mit win 98 ich habe folgendes problem: ich habe einen neuen hp-rechner(promarkt) mit einem board ms7124 v1.0 und xp...

  1. ich habe folgendes problem:
    ich habe einen neuen hp-rechner(promarkt) mit einem board ms7124 v1.0 und xp installiert. jetzt habe ich ein altes dos-programm, was unter xp kleine fehler macht. also habe ich mit partitionmagic die platte aufgeteilt und windows98 se installiert. nach dem setup wurde die hardwareerkennung durchgeführt, der rechner hat neu gebootet und nun fährt er zwar hoch bis zu einem punkt und startet dann neu. dann kommtdas bootmenü. im abgesicherten modus funktioniert er auch, treiber sind noch keine installiert, im gerätemanager sind auch keine probleme zu erkennen. sobald ich aber neu boote, geht das ganze wieder von vorn los. hat es auch was mit dem bios zu tun, wie hier im board schon geschrieben, was ich aber nicht nachvollziehen kann oder liegt es am Board?
    mfg. buddel
     
  2. Hi !
    Verstehe ich dich richtig du willst  bzw. hast dir als zweites BS Win 98SE auf dem PC installiert ?
    Deine XP Installation funktioniert aber noch ?
    Gruß Uwe
     
  3. ich habe die platte praktisch in eine kleine für 98 am anfang und eine große für xp aufgeteilt. gestartet wird mit einem bootmanager, da 98 nach xp installiert wurde und ich nicht wußte wie ich das bootmenü von xp nachträglich aktiviere. läuft auf meinem anderen rechner seit jahren einwadfrei. xp läuft auch noch einwandfrei, nur eben 98se nicht.
     
Die Seite wird geladen...

installationsproblem mit win 98 - Ähnliche Themen

Forum Datum
Windows Management Framework 4.0 Installationsproblem Windows 7 Forum 10. Aug. 2016
Installationsproblem win7/BIOS Windows 7 Forum 5. Dez. 2015
Win.update Installationsproblem: Hostprozess für WinDienste Windows 8 Forum 24. Okt. 2015
Net Framework 3.5 und 3.5 SP1 Installationsproblem Windows XP Forum 30. Juni 2014
age of empires 3 the war chiefs installationsprobleme Windows 7 Forum 27. Jan. 2010