Installationsproblem - ntoskrnl.exe fehler

Dieses Thema Installationsproblem - ntoskrnl.exe fehler im Forum "Windows 95-2000" wurde erstellt von Forest, 10. Juli 2003.

Thema: Installationsproblem - ntoskrnl.exe fehler Hallo hoffe ihr könnt mir helfen. Wollte gerade Win2K installieren. Habe die vorhandenen Partitionen gelöscht weil...

  1. Hallo hoffe ihr könnt mir helfen.
    Wollte gerade Win2K installieren. Habe die vorhandenen Partitionen gelöscht weil ich sie anders einteilen wollte. Soweit so gut.
    Als es dann daran ging die Festplatte zu formatieren habe ich einen Bluescreen bekommen.
    Hier die Fehlermeldung (kurzfassung):

    ***Address 8046C0DB base at 80400000, DataStamp 3d362a77 - ntoskrnl.exe

    Hoffe auf baldige antwort.
    Forest
     
  2. Hy,

    zunächst würde ich keine Partitionen löschen um sie anders einzuteilen, lieber zusammenführen und dann beliebig aufteilen oder halt vorhandene vergrössern oder -kleinern indem ich die restlichen Stücke zusammenführe oder weitergebe (aber nicht zuviele Befehle auf einmal, kann zu Fehlern oder Totalcrashs führen) ...
    Wie hast du versucht zu formatieren? Am besten wäre es mit einer Bootdisk ... Über den dir genannten Fehler konnte ich nichts finden, es könnte sein das die .exe Datei beschädigt ist ... Würde dir dann raten mal eine neue Bootdisk zu besorgen oder die genannte Datei von der CD zu auf die Disk zu kopieren ...
    Desweiteren könntest du auch mal das Boot Virus Prodection im BIOS auf default stellen, kann auch Fehler beim formatieren versuchen ...

    Gruss :)
     
  3. Hy,

    ok das mit der Partition ist jetzt dumm gelaufen :eek: ...aber da dieser Fehler bereits vorher bei dem 1. installations versuch (beim formatieren), ohne umpartitionierung, auftrat war ich der meinung das wenn ich die Partition lösche und eine neue anlege dieser Fehler dann beseitigt wäre. Denn ist es normalerweise nicht so das er nach den erstellen einer neuen Partition keine infos mehr von den alten Dateien auf der Platte findet ?!

    Formatieren wollte ich via CD Setup von W2K, worüber ich auch die Partitionen gelöscht bzw. erstellt habe.

    Zwar haben mich deine anmerkungen nicht weitergebracht :-\ aber ich habe wieder was dazu gelernt :)

    Thx für die Antwort.
     
  4. Hmm machen wir mal weiter mit der Fehlerdiagnose ... ned gleich aufgeben ;)

    Zunäschst erzähl mal bissel mehr über dein System ... was hast du alles?
    Wie gesagt, es könnte sein, dass die ntoskrnl.exe auf der CD beschädigt ist, hast du es mal mit einer anderen CD Versucht (evtl. von Freunden ausleihen)?
    Es gab mal einige Artikel das Win2k mit dieser .exe in einigen Patchen Probleme hatte ... Hast du Patche bei dir nachgerüstet?
    Hast du nun auch mal im BIOS die Virusoptionen vorübergehend mal auf default gesetzt?

    Gruss :)
     
  5. Mein System:
    AMD K6 550 Mhz
    704Mb Ram
    17,2 GB Festplatte
    Nvidia Gforce 2MX 200
    52x Cd-Laufwerk

    also habe mitlerweile herausgefunden das es nicht an der CD liegen kann, da der selbe fehler auch bei Xp auftritt.

    Habe keine Patche nachgerüstet, ist W2k + SP3 CD
    habe probehalber auf nem anderem System installiert und dort funzt et einwand frei

    ich geb nicht so schnell auf ausserdem ist es das system von meinem bruder ;D
     
  6. Und was für ein Mainboard hast du?
    Ich würde noch folgendes ausprobieren:

    - Boot Virus Prodection auf default im BIOS setzen (hast immer noch nicht gesagt, ob du das auch gemacht hast, dieses kleine Schätzen kann auch zu solchen derartigen Fehlern führen ;))

    - Von einer Startdiskette booten und formatieren ...

    - nen 550er ist auch schon so ein altes Schätzchen, aber Win2k sollte eigentlich darauf laufen können ... Haben schon einige geschafft ... Mal nen BIOS Update machen ...

    - RAM 704Mb ... Nur mal vorübergehend und zur Probe würde ich da zum Plattmachen mal weniger drinne belassen, 256 MB wären optimal ...


    Gruss :)
     
  7. Hy,

    sorry das ich mich solange nicht gemeldet habe...

    das mainbord ist von Gigabyte, Model Name:GA-5Ax

    habe alle deine vorschläge ausprobiert, klappte aber leider nicht.

    Habe dann die Festplatte in ein anderes System eingebaut, lief einwand frei, Formatiert und mal Scandisk etc. durchlaufen lassen, dabei wurden keine Fehler entdeckt.

    Dann habe ich überlegt das ich Testweise mal XP auf diese Platte aufspiele. Installiert habe ich auf dieser Platte, aber ohne meine Platte abzuklemmen. Installation hat auch super geklappt. Allerdings habe ich nicht bedacht, dass auch auf meinem C: Laufwerk daten gespeichert werden.

    Jetzt habe ich zusätzlich noch das Problem das ich beim Booten immer auswählen muss welches BS ich möchte. :-\

    Nun die Frage(n):
    a)
    Kann ich diese auswahl ausschalten oder irgendwas tun um Xp quasi zu deinstalliern ohne das System weiter zu beschädigen? ??? ???

    b)
    Hast du noch irgendwelche andere ideen auflager? ??? ???

    Bitte hilf mir oder sag wo ich hilfe finde....

    Gruss
    Forest
     
  8. Wirf aus der boot.ini den unerwünschten Eintrag raus....

    Cheers,
    Joshua
     
  9. dummer weise habe ich scheinbar keine Boot.ini zumindest wird sie nicht gefunden wenn ich danach suche

    - es werden alle dateien angezeigt, habe extra noch mal überprüft -

    geht das überhaupt ??? keine boot.ini zu haben?

    thx für die schnelle antwort

    Forest
     
  10. Werden auch versteckte und System-Dateien angezeigt ?!?
    Ich vermute, eher mal nicht....

    Cheers,
    Joshua
     
Die Seite wird geladen...

Installationsproblem - ntoskrnl.exe fehler - Ähnliche Themen

Forum Datum
Windows Management Framework 4.0 Installationsproblem Windows 7 Forum 10. Aug. 2016
Installationsproblem win7/BIOS Windows 7 Forum 5. Dez. 2015
Win.update Installationsproblem: Hostprozess für WinDienste Windows 8 Forum 24. Okt. 2015
Net Framework 3.5 und 3.5 SP1 Installationsproblem Windows XP Forum 30. Juni 2014
age of empires 3 the war chiefs installationsprobleme Windows 7 Forum 27. Jan. 2010