Installationsproblem Windows 98 SE

Dieses Thema Installationsproblem Windows 98 SE im Forum "Treiber & BIOS / UEFI" wurde erstellt von PatrickS3, 20. Juni 2003.

Thema: Installationsproblem Windows 98 SE Hallo, zunächst hier hier mein System: Klick ! So nun zu meinem Problem: Momentan habe ich hier auf C: Win98SE und...

  1. Hallo,
    zunächst hier hier mein System: Klick !
    So nun zu meinem Problem:
    Momentan habe ich hier auf C: Win98SE und auf D: Win2000.
    Das 98er wurde installiert, als in dem PC noch ein MSI-6330 K7T Turbo/R drin war.
    Dann habe ich umgebaut auf das MSI 6590, zusätzlich den Dawicontrol DC-133 und Barton 2800+, vorher XP 1800+.
    Natürlich ist jetzt statt SDRam DDR-Ram drin. Alle anderen Komponenten sind gleich.
    Nach dem Umbau rechner gestartet, Win98SE erkennt alle Komponenten, Treiber installiert, alles o.k. Nur dass dieses Win98SE total zugemüllt ist und ich deswegen Win98SE neu installieren will.
    Die Installation an sich funktioniert auch, aber das erste Problem fängt dann mit der Installation der Grafikkarte an. Diese wird ja zunächt von Win98SE als Standard PCI-VGA erkannt. Wenn ich dann einen Detonator (28.32, 30.82, 40.72, 43.45) installiere, kann ich als Auflösung höchstens 1024x768 einstellen, und das auch nur mit 256 Farben.
    Monitor ist korrekt mittels .inf Datei eingebunden.
    Was läuft da schief?
    Und was mich wundert: Das bisherige Win98SE (welches ich dank Imagedatei jederzeit wieder herstellen kann) läuft mit den Detonator 41.09 einwandfrei.
    Wäre toll, wenn mir jemand einen Tip geben könnte.
     
  2. Und warum nimmst Du nicht wieder denselben Detonator?
     
  3. Neues Board, neues Windows!
     
  4. DAS mochte ich ihm nicht so direkt um die Ohren hauen - gedacht hatte ich es aber auch ;)
     
  5. @ aninemo und Mr. Orange,
    sorry aber ich glaube ihr habt nicht genau gelesen: 8)
    Ich will ja eigentlich Windows98 SE frisch installieren, aber es gibt eben
    Probleme mit der Graka. Und auch andere Abstürze etc.
    Und das alte Windows98, das bereits da war und praktisch nur die neuen
    Treiber installiert hat, läuft komischerweise.
    Und der Detonator 41.09 funktioniert auch nicht, den hab ich bei der obigen
    Beschreibung nur vergessen zu erwähnen.
     
  6. MrOrange und ani meinten du solltest da Win XP drauf machen, da schliesse ich mich an!
    Auf ein solches System gehört heutzutage Windows XP

    Abaddon
     
  7. Genau gelesen haben wir wohl schon - aber so konnte man das eben nicht genau richtig verstehen!

    Und ich meinte kein XP ;D

    Hattest Du nach Basisinstallation zuallererst die neuesten Chipsatztreiber installiert????????
     
  8. Da kann ich lesen wie ich will,. ich begreifs immer noch nich ;)

    Bei nem Boardwechsel ist immer ein Neuinstallation von Windows angeraten und ganz besonders bei Win98!

    Hast Du jetz Win nach dem Wechsel neu installiert oder nich?

    Ich meinte auch nich XP, obwohl´natürlich Sinn macht.
     
  9. @Abaddon:
    XP kommt mir nicht auf die Platte. Dafür hab ich W2k.
    Win98SE ist nur für manche Games drauf.

    @aninemo:
    Klar, bei mir läuft eine Installation, wie ich es in Abaddon4tk's Thread Anleitung zur Treiberinstallation am 28.05. angemerkt habe.

    @Mr.Orange:
    Also, es ist so:
    Nach dem Umbau des Boards wollte ich Win98SE neu installieren.
    Dies klappt aber nur soweit, bis Win das erste mal bootet und ich dann nach der Installtion der Chipsatztreiber, sowie einem weiteren Neustart, den Grafikkartentreiber installiere.
    Dann klappt nichts mehr. Ausser dem Problem mit fehlenden Auflösungen, kommen auch immer wieder Bluescreens etc.
    So, da das nicht klappte, habe ich ein Image von Win98SE wieder hergestellt. Dieses Win98 wurde installiert, als noch das alte MSI K7T Turbo/R im Rechner war. Nun bootet Win98,
    erkennt die neue Hardware, ich installiere die Treiber und es läuft. Komischerweise.

    Ich habe also ein lauffähiges, stabiles Win98SE, welches ich eigentlich nur neu installieren will, weil ziemlich viel Müll drauf ist.
     
  10. 1) gaaaaaaaa nich um kümmern.......Win98SE kann erheblich mehr Müll ab,als man so vermuten möchte,solange es denn stabil läuft ;D ;D
    2) Das gute alte Win98SE fällt bei einer Neu-Installation fast ehrfurchtsvoll in Ohnmacht,wenn es auf supermoderne,leistungsstarke Hardware trifft (so ab 1000MHz-Prozessoren ;D ;D ) und versucht dann verschämt,sich eine halbherzige Hardware-Installation aus seiner Uralt-CD zusammenzubasteln......na,immerhin ;).........Da kann es hilfreich sein,das Setup mit ein paar Parametern zu beeinflussen http://www.winfaq.de/faq_html/tip0023.htm ,damit es nicht ganz so arg ins Grübeln kommt und nach Versuch und Irrtum handelt. Anschliessend dann zunächst mal die Updates für Win98SE aufspielen.
    3)Angenehm empfindet es Win98SE,wenn zunächst bei der Neu-Installation nur die allernötigste Hardware angeschlossen ist,alle anderen Komponenten dann nach und nach eingebaut und installiert werden........
     
Die Seite wird geladen...

Installationsproblem Windows 98 SE - Ähnliche Themen

Forum Datum
Windows Management Framework 4.0 Installationsproblem Windows 7 Forum 10. Aug. 2016
Windows 95 Installationsproblem Windows XP Forum 19. Juli 2012
Dezember-Updates für Windows 7: Installationsprobleme Windows-Updates 16. Dez. 2010
Installationsprobleme Windows Windows XP Forum 5. Nov. 2009
Windows 7 + Raid0 Installationsproblem Windows XP Forum 16. Okt. 2009