Installationsprobleme Windows

Dieses Thema Installationsprobleme Windows im Forum "Windows XP Forum" wurde erstellt von loxy_wintotal, 5. Nov. 2009.

Thema: Installationsprobleme Windows Hallo Leute, ich habe gestern neue Teile für meine Computer bekommen: Unter anderem: AMD Phenon X4 955 3 Samsung...

  1. Hallo Leute,

    ich habe gestern neue Teile für meine Computer bekommen:

    Unter anderem:
    AMD Phenon X4 955
    3 Samsung Festplatten á 500 GB (SATA)
    ASRock M3A790GXH
    2x2058 GB RAM von G.Skill (PC3-12800 1600MHz CL9)
    LG DVD Brenner (2 Stück)

    Nachdem ich habe die Sachen in mein Gehäuse gebaut habe lief auch erstmal alles. Allerdings kann ich Windows nicht installieren...

    Genauer:
    Ich habe Windows 7 x64, Windows XP (32bit), Windows 7 (32bit) und Windows Vista x64 ausprobiert. Nach dem Laden der Setupdateien erscheint bei Win7 und Vista ein schwarzer Bildschirm und bei XP ein schwarzer Bildschirm mit blinkenden Cursor oben links.

    Bei Win7 kann ich nicht genau sagen wann es passiert, da es keine Information über den Fortschritt anzeigt. Bei XP macht er jedenfalls nichts mehr nachdem er Windows starten will...

    Genauer:

    Bei Win7 und Vista:
    -Windows is loading files
    -starting Windows
    -dann grüner Ladebalken unten ca. 5 Sekunden
    -schwarzer Bildschirm, Tastatur reagiert nicht mehr...

    Bei XP:
    -laden der Setup-Dateien (wird ja unten angezeigt was er gerade lädt)
    -nach lade NTFS-Dateisystem und dann bei Windows wird gestartet hört er auf (zur Auswahl der Partitionen und so kommt er gar nicht)
    -schwarzer Bildschrim mit blinkenden Cursor oben links, Tastatur reagiert nicht mehr...

    Im BIOS werden alle Festplatten und Geräte erkannt. Ich habe Memtest 5 Stunden laufen lassen: Keine Fehler.

    Ich habe nur die nötigsten Komponenten angeklemmt, das gleiche Problem. Alle neuen Platten einzeln probiert, das gleiche Problem.
    Die Platten laufen NICHT im Raid. Ganz normal über SATA angeschlossen...
    Es liegt definitiv nicht an den Festplatten. Festplatten getestet mit neustem Samsung-Diagnose-Tool. Funktionieren. Ich habe auch den SATA-Controller ausgeschaltet und über IDE versucht zu installieren. Das gleiche Problem...Habe ein anderes DVD-Laufwerk getestet (ebenfalls neu)...das gleiche Problem!

    Jetzt meine Frage: Kann es sein das das Mainboard kaputt ist und ich es reklamieren muss, nur was?

    Ausserdem lässt sich eine Linux-Distribution (Parted Magic auf der Ultimate Boot CD Ver5.01) ohne Probleme installieren (im RAM). Dort kann man auch die Platten formatieren, surfen (zum Glück, sonst könnte ich das jetzt nicht schreiben), usw.

    Lediglich Windows versagt den Dienst (beim installieren) :'( ...keine Ahnung...

    Langsam bin ich mit meinem Latein am Ende. Was könnte der Grund für den Absturz sein? Was macht Windows in dieser frühen Phase der Installationprozedur im Hintergrund, welche Geräte/Module werden da angesprochen?


    Viele Grüße,
    ein frustrierter Kersten

    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. Wirklich rätselhaft, ich hatte ein ähnliches Problem als ich Sata im AHCI hatte und Vista 32bit installieren wollte, klappte nur wenn ich auf ide installiert und später auf AHCL umstellte. Aber mit Windows 7 hatte ich dieses Problem nicht. Das wirklich alle Windows-Versionen versagen deutet eher auf ein instabiles System hin, aber wenn Stabilitäts- und diagnose-Tools dem PC beste Gesundheit bescheinigen? Und Linux funzt auch noch?
    Bleibt das Bios, ein Update wäre angebracht. Schließlich läuft ja auch nicht alles so wie es soll:
    http://www.asrock.com/mb/download.de.asp?Model=M3A790GXH/128M
    wenn auch dann nichts geht, erstmal die fail-safe einstellungen im bios laden. Ist dann immernoch alles wie gehabt verschieden Einstellungen, vielleicht gerade zur Onboard-Grafik testen, vielleicht kannst du dir auch ne pci-e karte leihen. Aber onboard sollte doch auch funzen.
     
Die Seite wird geladen...

Installationsprobleme Windows - Ähnliche Themen

Forum Datum
Dezember-Updates für Windows 7: Installationsprobleme Windows-Updates 16. Dez. 2010
Windows 98/ME: Installationsprobleme Windows 95-2000 18. Apr. 2006
age of empires 3 the war chiefs installationsprobleme Windows 7 Forum 27. Jan. 2010
Installationsprobleme für Sicherheitsupdate KB2667402 Windows-Updates 14. Juni 2012
Service Pack2 XP Installationsprobleme Windows XP Forum 30. Dez. 2009