Intellimouse Explorer Problem

Dieses Thema Intellimouse Explorer Problem im Forum "Hardware" wurde erstellt von RolexUser, 27. Apr. 2003.

Thema: Intellimouse Explorer Problem Hallo, seit gestern habe ich das Problem, dass meine Intellimouse Explorer (USB) einfach einfriert. Ich kann also...

  1. Hallo,

    seit gestern habe ich das Problem, dass meine Intellimouse Explorer (USB) einfach einfriert. Ich kann also den Zeiger nicht mehr bewegen.

    Das rote Licht der Mouse leuchtet weiterhin, was mich sehr verwundert.
    Wenn ich dann den USB Stecker ziehe uind wieder reinstecke, funktioniert die Mouse wieder fuer ein paar Minuten.

    Ich habe den Verdacht, dass ich eine neue Mouse brauche...
    Oder kann ich das wieder reparieren?
     
  2. Ja - welche Version Maus? V. 3? Und wo ist sie angeschlossen? USB2? Welches Betriebssystem? Sind Treiber installiert? Welche?
     
  3. Es handelt sich um die erste Version der IntelliMouse.
    Treiber sind installiert.
    Mainboard : ASUS A7V8X
    Keine Ahnung welcher USB-Anschluss.

    Immer wenn das Problem auftritt und ich die Mouse kurz abziehe
    funktioniert wieder alles fuer eine unbestimmte Zeit.

    @T1000 : Tut mir echt leid, dass ich das überlesen habe... ::)
     
  4. Jo, danke.
    Dann muss ich mir wohl mal ne neue Mouse gönnen...
     
  5. sind das die windowseigenen treiber oder haste da ne cd bei gehabt ?
     
  6. Es handelt sich dabei um den neuesten offiziellen Treiber von
    Der Microsoft Homepage.
     
  7. wird da beim booten was automatisch in den hintergrund geladen? falls ja mit hilfe von msconfig dieses mal rausnehmen...

    grüsse
     
  8. Hallo, Danke fuer die schnelle Antwort.

    Ich habe das jetzt mal deaktiviert. Das Problem
    besteht weiterhin. Auch wenn ich den Treiber komplett
    entferne und die Mouse einfach so laufen lasse besteht das
    Problem.
    Ich habe die Mouse auch schon an mein USB Hub angeschlossen, was allerdings auch nicht half.
    Was mich wirklich irritiert ist, dass die Mouse nach kurzem herausziehen und wieder einstecken funktioniert.
    Jetzt läuft sie z.B. seit 3 Stunden einwandfrei... ???
     
Die Seite wird geladen...

Intellimouse Explorer Problem - Ähnliche Themen

Forum Datum
Problem mit Wireless IntelliMouse Explorer unter XP Hardware 22. Aug. 2007
Maustasten belegen (IntelliMouse Optical) Hardware 24. Jan. 2006
MICROSOFT Wireless Intellimouse Sonstiges rund um den PC & Kaufberatung 26. Juli 2005
Internet Explorer 11 und Google Toolbar Windows 7 Forum 13. Nov. 2016
Mehrere Details im Windows Explorer gleichzeitig ändern Windows 7 Forum 1. Nov. 2016