internet braucht etwas um in die gänge zu kommen

Dieses Thema internet braucht etwas um in die gänge zu kommen im Forum "Linux & Andere" wurde erstellt von Harrius Black, 18. Juli 2005.

Thema: internet braucht etwas um in die gänge zu kommen Huhu Ehm ja, das Problem, welches hier unter 2. von RavensMetaller beantwortet wurde, tritt bei mir in ähnlicher...

  1. Huhu
    Ehm ja, das Problem, welches hier unter 2. von RavensMetaller beantwortet wurde, tritt bei mir in ähnlicher Form auf: Wenn ich mit Opera oder Firefox ins Internet gehe, braucht es ca. eine Minute bis eine Seite geladen wird. Wenn ich dann surfe, hab ich des öfteren nur eine Geschwindigkeit von 2k/s (laut Opera), was auch hinkommt, denn es geht alles seeeeehr langsam. Sobald ich aber einen Download laufen lasse, lädt er mit normalen 55 - 60 k/s. Da RM in seiner Antwort gebeten hat, den Inhalt seiner ifconfig zu posten, tu ich es hier jetzt auch mal:
    Code:
    eth0      Link encap:Ethernet  HWaddr 00:0C:76:94:8B:75
              inet addr:192.168.115.6  Bcast:192.168.115.255  Mask:255.255.255.0
              inet6 addr: fe80::20c:76ff:fe94:8b75/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:5230 errors:0 dropped:0 overruns:0 frame:0
              TX packets:2754 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:1591910 (1.5 Mb)  TX bytes:352528 (344.2 Kb)
              Interrupt:11 Base address:0xdc00
    
    lo        Link encap:Local Loopback
              inet addr:127.0.0.1  Mask:255.0.0.0
              inet6 addr: ::1/128 Scope:Host
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:116 errors:0 dropped:0 overruns:0 frame:0
              TX packets:116 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:7512 (7.3 Kb)  TX bytes:7512 (7.3 Kb)
    
    Ich benutzte den Netzwerkchip, welcher sich auf meinem Mainboard befindet: Micro-Star International SiS900 PCI Fast Ethernet.
    Ich hoffe, dass ihr mir helfen könnt.
    Danke schonmal
    Timo
     
  2. Du verwendest einen Router für den Internetzugang ?

    Cheers,
    Joshua
     
  3. japp
    Die Verbindung unter Windows ist schneller: Opera auf und sofort kommt www.wintotal-forum.de als Startseite. Unter Linux dauert es ca. eine Minute.
     
  4. Hallo,

    hast du einen DNS-Server eingetragen
    1.DNS dein Router
    2.DNS der deines Providers

    und deaktivieren IPv6
     
  5. So, nun geht es flott, bis der Provider ne neue DNS hat *g* Danke
     
  6. Hallo,

    das passiert bei guten Provider selten ;)

    nimm ganz einfach die Mutter aller DNS-Server in DE den hier
    194.25.2.129
     
  7. Naja... als erstern DNS Server: 217.237.150.225
    Als zweiten den 194.25.2.129

    Der 194er DNS von T-Online sollte NUR als Fallback eingetragen werden. Als primärer DNS immer den lokalen T-Online DNS nehmen.

    Eine gute (ständig aktualisierte) Liste gibt es hier:
    http://www.atelier89.de/users/dirk/t-o/010.html

    Gruß
    Sven
     
  8. Hallo,

    den ersten würd' ich schon mal einen Lokalen DNS nehmen, weil sonst jede Namensauflösungsanfrage erstmal in die Welt geschickt wird. ;)
     
Die Seite wird geladen...

internet braucht etwas um in die gänge zu kommen - Ähnliche Themen

Forum Datum
Laptop braucht 2 Minuten bis er Internetverbindung hat nach dem Booten, warum? Netzwerk 18. Dez. 2014
Internet Explorer 10: Computerbild Abzockschutz braucht eine ganze Symbolleiste Web-Browser 22. Apr. 2013
Re: Firefox braucht so lang bis er sich in Internet eingewählt hat Windows XP Forum 27. Aug. 2010
Keine Verbindung ins Internet Profi Hilfe wird gebraucht :) Netzwerk 31. Aug. 2006
Internet Explorer 11 und Google Toolbar Windows 7 Forum 13. Nov. 2016