Internet Explore

Dieses Thema Internet Explore im Forum "Web-Browser" wurde erstellt von pasquale, 24. Mai 2005.

Thema: Internet Explore Hallo zusammen, ich habe Windows XP Home Edition mit IE 6, SP2. Bei einigen Seiten wird nicht alles angezeigt. Es...

  1. Hallo zusammen,
    ich habe Windows XP Home Edition mit IE 6, SP2.
    Bei einigen Seiten wird nicht alles angezeigt. Es stehen Rahmen mit einem Kreuz anstelle von zB. Buttons zum anklicken. Die Windows Firewall ist deaktiviert. Eine andere habe ich nicht drauf.
    Weiss jemand Rat?

    Danke.
     
  2. Danke für die Antwort. Ich benutze einen Highspeed-Zugang hier in der Schweiz. Es kann nicht daran liegen. Es muss eine Einstellung im IE-Explorer sein (nehme ich an).
     
  3. Achso, du nimmst an, dass es daran nicht liegen kann. Aha...
    Also kennst du deinen aktuellen MTU-Wert und kannst diesen somit komplett ausschließen als mögliche Fehlerquelle? Was bedeutet Highspeed-Zugang? SDSL, ADSL oder wie oder was?
    War das schon immer so? Ging es mal fehlerfrei? Hast du kürzlich neu installiert und seitdem geht es nicht mehr?
    Fragen, Fragen, Fragen...
     
Die Seite wird geladen...

Internet Explore - Ähnliche Themen

Forum Datum
Internet Explorer 11 und Google Toolbar Windows 7 Forum 13. Nov. 2016
internet explorer 11 Windows 7 Forum 3. Feb. 2016
Fehler: Code 9C48 Internet Explorer nicht updatebar! Windows 7 Forum 31. Okt. 2015
Windows 8.1 Internet Explorer Windows 8 Forum 24. Okt. 2015
Laptop Online - Internetexplorer Offline ? Windows 7 Forum 21. Juni 2015