Internet Explorer 6.0SP2 / Win XPSP2

Dieses Thema Internet Explorer 6.0SP2 / Win XPSP2 im Forum "Web-Browser" wurde erstellt von CATATR, 9. März 2005.

Thema: Internet Explorer 6.0SP2 / Win XPSP2 Hallo Freunde der Nacht, hab folgendes Problem.... Seit neuestem - also wenn ich mein Explorer starte- passiert...

  1. Hallo Freunde der Nacht,
    hab folgendes Problem....

    Seit neuestem - also wenn ich mein Explorer starte- passiert erst mal gar nix um dann im Anschluss einen Fehler zu bekommen Die Seite kann nicht angezeigt werden. Es sei noch gesagt dass er (Explorer) eine Verbindung über DFÜ aufbaut!
    Nach dem ich aber auf Aktualisieren klicke, baut der Explorer ganz normal die Seite (Startseite z.B.) auf.

    Woran könnte es liegen und was kann ich dagegen tun??

    Danke für Eure Unterstützung :-\
     
  2. In den Internetoptionen unter Verbindung | (LAN-)Einstellungen Proxy-Server aktiviert? Irgend eine der mit Automatisch beginnenden Optionen? Falls ja, deaktivieren.
    Ansonsten die Frage, was da so alles an Software im Hintergrund läuft.

    Bye,
    Freudi
     
  3. Danke für die rasche Unterstützung!

    Habe deiner Anweisung nach gehandelt. Und es passierte nichts!
    Im Hintergrund läuft AntiVir & ZoneAlarm - die habe ich deaktiviert und es im Anschluss nochmals zu testen, leider ebenfalls ohne Erfolg.

    Noch nen Tipp ?? :-[
     
  4. Bitte versuch's mit der Deinstallation von ZoneAlarm und aktivier stattdessen die Windows-Firewall. AntiVir bedeutet das Dingen von H+EBV?
    Ansonsten wäre dann noch ein HijackThis-Log ggf. hilfreich: http://hijackthis.de

    Bye,
    Freudi
     
  5. Ja genau AntiVir von der Fa. H+EBV.
    Hab alles getan, es funzt leider immer noch nicht !
    Auf der Seite von Hijack this war ich auch und die Problemeinträge beseitigt.
    ???
     
  6. Ähm, bitte poste das Log hier oder den Link zur Auswertung, die Du auf hijackthis.de gespeichert hast. Mir geht's um das, was sonst noch so läuft.

    Bye,
    Freudi
     
  7. Logfile of HijackThis v1.99.1
    Scan saved at 17:42:14, on 10.03.2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    E:\Programme\Logitech\iTouch\iTouch.exe
    C:\Programme\Gemeinsame Dateien\EPSON\EBAPI\SAgent2.exe
    E:\Programme\Logitech\MouseWare\system\em_exec.exe
    C:\WINDOWS\System32\inetsrv\inetinfo.exe
    C:\WINDOWS\system32\ctfmon.exe
    c:\programme\internet explorer\iexplore.exe
    E:\Programme\Adobe\Acrobat 5.0\Acrobat\Acrobat.exe
    E:\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.google.de
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.t-online.de/
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.t-online.de/
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - E:\Programme\Adobe\Acrobat 5.0\Acrobat\ActiveX\AcroIEHelper.ocx
    O2 - BHO: IEWorkaround Class - {08442457-929D-4522-AE24-9D3E4664A0C1} - C:\Programme\IE URL Spoofing Patch\IEWorkaround3.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - E:\Programme\Spybot - Search & Destroy\SDHelper.dll
    O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programme\google\googletoolbar2.dll
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programme\google\googletoolbar2.dll
    O3 - Toolbar: (no name) - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - (no file)
    O4 - HKLM\..\Run: [zBrowser Launcher] E:\Programme\Logitech\iTouch\iTouch.exe
    O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O8 - Extra context menu item: &Download with &DAP - E:\PROGRA~1\DAP\dapextie.htm
    O8 - Extra context menu item: &Google Search - res://c:\programme\google\GoogleToolbar2.dll/cmsearch.html
    O8 - Extra context menu item: Download &all with DAP - E:\PROGRA~1\DAP\dapextie2.htm
    O8 - Extra context menu item: Im Cache gespeicherte Seite - res://c:\programme\google\GoogleToolbar2.dll/cmcache.html
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: Verweisseiten - res://c:\programme\google\GoogleToolbar2.dll/cmbacklinks.html
    O8 - Extra context menu item: Ähnliche Seiten - res://c:\programme\google\GoogleToolbar2.dll/cmsimilar.html
    O9 - Extra button: Preispiraten 2.1.3 - {86DE8B3B-1EB7-4386-84BD-EBE94348A913} - E:\Programme\Preispiraten\Preispiraten2\preispiraten2ie.exe
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra->Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O16 - DPF: {80DD2229-B8E4-4C77-B72F-F22972D723EA} (AvxScanOnline Control) - http://www.bitdefender.de/scan/Msie/bitdefender.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{2377ABA4-469A-4824-92F4-A8A8B7B0196A}: NameServer = 192.168.120.252,192.168.120.253
    O17 - HKLM\System\CCS\Services\Tcpip\..\{C2A82063-747A-484C-AFF9-83B44C3C0CEF}: NameServer = 217.237.150.33 217.237.151.161
    O17 - HKLM\System\CCS\Services\Tcpip\..\{CB8F446B-3943-4439-ACC2-B1A29CFC1F26}: NameServer = 192.168.122.252,192.168.122.253
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: AVM FRITZ!web Routing Service (de_serv) - AVM Berlin - C:\Programme\Gemeinsame Dateien\AVM\de_serv.exe
    O23 - Service: EPSON Printer Status Agent2 (EPSONStatusAgent2) - SEIKO EPSON CORPORATION - C:\Programme\Gemeinsame Dateien\EPSON\EBAPI\SAgent2.exe
    O23 - Service: PsShutdown (PsShutdownSvc) - Systems Internals - C:\WINDOWS\System32\PSSDNSVC.EXE
    O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - E:\Programme\TuneUp Utilities 2004\WinStylerThemeSvc.exe


    Entschuldige, war misst-verständniss ;-)
    Hoffe Du kommst hiermit weiter....
     
  8. Hm, gibt nicht wirklich viel Verdächtiges her - mal von den mehrfachen DNS-Einträge abgesehen.
    Ein olles netsh winsock reset unter Ausführen im Startmenü eingegeben und danach den Rechner ggf. rebooten (Windows neu starten) hilft nicht zufällig, oder?

    Ansonsten schau mal in den Eigenschaften der verwendeten Netzwerkverbindung nach, ob dort eine Netzwerkbrücke besteht und welche Protokolle eingebunden sind.

    Das Problem besteht nicht zufällig seit der Installation/Einrichtung des IIS bzw. nur, wenn der IIS läuft?

    Bye,
    Freudi
     
  9. Hallo Freudi,

    hab es endlich geschafft!! ;D ;D ;D

    hab in der Netzwerkverbindung mal nachgeschaut und dabei mal die 3 LAN Netzwerke deaktiviert. ( LAN Verbindung 1/ Verbindung 2 und 1394).
    Wähle mich ja über DFÜ DSL ein (Fritzcard ISDN/DSL), und siehe da ------voll im DSL Rausch!!!
    Anscheinend wurde es dadurch etwas geblockt?!
    Kannst du diesen Effekt erklären??

    Gruß und nochmals vielen, vielen Dank!!
     
  10. Wie gesagt, möglicherweise eine Netzwerkbrücke , die da nicht hingehört.

    Keine Ticktack,
    Freudi
     
Die Seite wird geladen...

Internet Explorer 6.0SP2 / Win XPSP2 - Ähnliche Themen

Forum Datum
Internet Explorer 11 und Google Toolbar Windows 7 Forum 13. Nov. 2016
internet explorer 11 Windows 7 Forum 3. Feb. 2016
Fehler: Code 9C48 Internet Explorer nicht updatebar! Windows 7 Forum 31. Okt. 2015
Windows 8.1 Internet Explorer Windows 8 Forum 24. Okt. 2015
Laptop Online - Internetexplorer Offline ? Windows 7 Forum 21. Juni 2015