Internet Explorer funzt - Outlook EXpress nicht

Dieses Thema Internet Explorer funzt - Outlook EXpress nicht im Forum "Windows XP Forum" wurde erstellt von svent75, 15. Jan. 2006.

Thema: Internet Explorer funzt - Outlook EXpress nicht Hallo! Folgendes Problem: Wir haben ein kleines Netzwerk, welches über einen Router vernetzt ist zu DSL. Bisher...

  1. Hallo!
    Folgendes Problem:

    Wir haben ein kleines Netzwerk, welches über einen Router vernetzt ist zu DSL.

    Bisher lief alles bestens, IE und OE funktionieren auf allen Rechnern.

    Seit gestern jedoch spinnt ein Rechner,

    Die LAN-Verbindung ist aktiv, IE hat Verbindung zum Internet, aber OE findet keine Verbindung zum Mailserver.

    Auf einem zweiten Rechner sind die gleichen E-Mail-Konten angelegt und der findet aber die Verbindung zum Mailserver problemlos.

    Was kann das sein?

    OE und IE nutzen doch die gleiche Verbindungseinstellungen, oder?
     
  2. Du meinst aber einen externen Mailserver, den von deinem Provider oder?
    Lösche das entspr. Konto und erstelle es neu.
    Poste doch mal deine Servereinstellungen mit allen gemachten Haken unter Extras, Konten, Eigenschaften, Server und evtl. Veränderungen unter Erweitert.

    OE und IE benutzen zwar die gleichen Verbindungseinstellungen, ob es aber zu einer Verbindung kommt, ist eine andere Frage, wie du ja selbst siehst.
     
  3. OE und IE bzw. www und SMTP/POP3 laufen vor allem über verschiedene Ports. Hast du auf dem PC, auf dem es nicht funktioniert ne Firewall drauf?

    Gruß
    Christian
     
Die Seite wird geladen...

Internet Explorer funzt - Outlook EXpress nicht - Ähnliche Themen

Forum Datum
Internet Explorer 11 und Google Toolbar Windows 7 Forum 13. Nov. 2016
internet explorer 11 Windows 7 Forum 3. Feb. 2016
Fehler: Code 9C48 Internet Explorer nicht updatebar! Windows 7 Forum 31. Okt. 2015
Windows 8.1 Internet Explorer Windows 8 Forum 24. Okt. 2015
Laptop Online - Internetexplorer Offline ? Windows 7 Forum 21. Juni 2015