Internet Explorer zeigt SHTML-Seiten nicht an - wer hilft?

Dieses Thema Internet Explorer zeigt SHTML-Seiten nicht an - wer hilft? im Forum "Web-Browser" wurde erstellt von Muensteraner, 9. Dez. 2004.

Thema: Internet Explorer zeigt SHTML-Seiten nicht an - wer hilft? Mein Internet Explorer zeigt SHTML Seiten nicht an. Wenn ich im IE auf Website öffnen gehe, und dann eine Datei...

  1. Mein Internet Explorer zeigt SHTML Seiten nicht an. Wenn ich im IE auf Website öffnen gehe, und dann eine Datei .shtml auswähle passiert gar nichts. Früher öffnete er den Quelltext im Browserfenster und bevor ich SP2 installiert hab, wurde die Seite wie eine ganz normale html-Seite dargestellt. Hab WinXP mit SP2 installiert.

    Einen anderen Browser will ich nicht nehmen, da ich Webseiten gestalte und die auch im IE laufen müssen. Wer kann mir helfen, dass mein IE die shtml Seiten wieder im Browser darstellt?
     
  2. Hast Du mal einen Beispiel-URL? Oder handelt es sich dabei um lokale Dateien?

    Bye,
    Freudi
     
  3. Es handelt sich dabei nur um lokale Dateien, im Internet zeigt der IE alles einwandfrei an. Ich hab auch schon was an den Ordneroptionen >>> Dateitypen-Einstellungen verändert, hat aber nichts genützt. Also zB .shtml Dateien immer mit IE öffnen.
     
  4. Das Problem bleibt auch, nachdem Du in den Internetoptionen unter Erweitert und dort im Abschnitt Sicherheit die Option Ausführung aktiver Inhalte in Dateien auf dem lokalen Computer zulassen testweise aktiviert hast? Wahrscheinlich schon. Auch dann, wenn Du das IE-Fenster nach dem Aufruf der Datei minimierst und anschließend wieder maximierst?

    Hm, ich biete in der Registry im Schlüssel HKEY_CLASSES_ROOT\.shtml den Wert (Standard) mit dem Inhalt htmlfile und einen Wert namens PerceivedType mit dem Inhalt text. Wie sieht das auf Deinem Rechner aus?

    Bye,
    Freudi
     
  5. Probiers mal mit dem kostenlosen Browser Firefox. Hat den Vorteil, dass auch eine ganze Reihe von anderen IE-Problemen damit verschwinden:
    http://www.mozilla-europe.org/de
     
  6. >>>Das Problem bleibt auch, nachdem Du in den Internetoptionen unter Erweitert >>>und dort im Abschnitt Sicherheit die Option Ausführung aktiver Inhalte in >>>Dateien auf dem lokalen Computer zulassen testweise aktiviert hast?

    Diese Einstellung wars :)
    Jetzt klappt wieder alles problemslos. Vielen Dank!!! :D
     

  7. hättest du auch hier gefunden:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=996
    Punkt 3

    pan_fee :p ::)
     
  8. Da muss man allerdings auch erst mal drauf kommen ;)
    Die Problemlage war ja nicht so wirklich eindeutig.

    Bye,
    Freudii
     
Die Seite wird geladen...

Internet Explorer zeigt SHTML-Seiten nicht an - wer hilft? - Ähnliche Themen

Forum Datum
Internet Explorer 11 und Google Toolbar Windows 7 Forum 13. Nov. 2016
internet explorer 11 Windows 7 Forum 3. Feb. 2016
Fehler: Code 9C48 Internet Explorer nicht updatebar! Windows 7 Forum 31. Okt. 2015
Windows 8.1 Internet Explorer Windows 8 Forum 24. Okt. 2015
Laptop Online - Internetexplorer Offline ? Windows 7 Forum 21. Juni 2015