Internet nach XP-Neuinstallation ein Desaster

Dieses Thema Internet nach XP-Neuinstallation ein Desaster im Forum "Windows XP Forum" wurde erstellt von Roland78, 17. Okt. 2007.

Thema: Internet nach XP-Neuinstallation ein Desaster Hallo, Ich habe einen Dell Inspiron 6000 (vor ca. 2 Jahren gekauft). vor ca. einem halben Jahr tauchten auf einmal...

  1. Hallo,

    Ich habe einen Dell Inspiron 6000 (vor ca. 2 Jahren gekauft). vor ca. einem halben Jahr tauchten auf einmal erste gravierende Probleme mit der Internet-Verbindung auf. Https-seiten gingen gar nicht mehr, vereinzelt funktionierten auch andere Pages nicht mehr (z.b. dell support HP). Nun gut, ich habe dann eine Neuinstallation von Windows XP Professional SP2 gemacht. Den PC habe ich natürlich vollständig formatiert.

    Das ganze habe ich 3 x (!) gemacht, aber die Probleme bleiben die selben :mad: Zwar kann ich https-seiten aufrufen, aber der seitenaufbau funktioniert manchmal, manchmal aber auch nicht. Versenden von informationen (z.b. emails oder zahlungen bei e-banking) funktionieren gar nicht. Zwar zeigt der statusbar an, dass etwas passiert, aber es kommt immer eine meldung seite kann nicht angezeigt werden. Erhaltene Emails kann ich aber lesen (sofern der seitenaufbau klappt, was auch nicht immer der fall ist, es braucht jeweils ein paar versuche). Auch die Dell-Supportseite funktioniert nicht (als beispiel...) Foren mit Login geben auch probleme (seitenaufbau extrem langsam oder absturz). Einfach nur lesen auf verschiedenen pages funkioniert, sobald ich aber etwas machen will, gibts probleme.

    Was kann das sein? ich steh am berg... :'(

    ach ja, ich verwende wireless (Intel WLAN card), der desktop pc geht über den gleichen router, ohne irgendwelche probleme.

    Gruss

    Roli
     
  2. Hast du irgendwann schon mal ein Kabel zum Router verwendet und nicht nur Wlan?
     
Die Seite wird geladen...

Internet nach XP-Neuinstallation ein Desaster - Ähnliche Themen

Forum Datum
Laptop braucht 2 Minuten bis er Internetverbindung hat nach dem Booten, warum? Netzwerk 18. Dez. 2014
Nach Videos im Internet kein Sound mehr Windows 8 Forum 14. Aug. 2014
Internet Explorer 10 nach update in Englisch Software: Empfehlungen, Gesuche & Problemlösungen 24. März 2013
Suche nach Internetverbindung beim Systemstart deaktivieren Firewalls & Virenscanner 21. Okt. 2011
Internetverbindung weg nach Software Installation Windows XP Forum 29. Jan. 2011