Internetaufruf / Firewall ??

Dieses Thema Internetaufruf / Firewall ?? im Forum "Netzwerk" wurde erstellt von lars!, 30. Dez. 2005.

Thema: Internetaufruf / Firewall ?? Hallo! Ich habe seit heute ein Problem mit meiner Internetverbindung an meinem XP-PC. Seit heute bekomme ich eine...

  1. Hallo!

    Ich habe seit heute ein Problem mit meiner Internetverbindung an meinem XP-PC.

    Seit heute bekomme ich eine Meldung das die Windows interne Firewall nicht aktiv wäre. Normalerweise war diese aktiv. Jetzt wollte ich diese wieder aktivieren, doch da kommt immer eine Fehlermeldung

    Die Windows Firewalleinstellungen können nicht angezeigt werden, da der zugehörge Dienst nicht ausgeführt wird. Soll der Dienst Windows Firewall/ Gem Nutzung der Internetverb. gestartet werden => Ja doch dieser kann nicht gestartet werden...

    Eine Verbindung mit Congster kann eigentlich hergestellt werden, aber im Browser werden keine Seiten angezeigt... können nicht aufgerufen werden.

    Mit einem anderen PC funktioniert der Zugang.

    Was kann man da machen???

    Gruss lars
     
  2. Hast Du unter den Diensten mal nachgesehen, ob hier die Firewall gestartet ist? Wurde die Ereignisanzeige mal überprüft? Wie gehst Du online (DSL/ISDN/Modem)? Poste mal ipconfig /all. DHCP oder feste IP? Welchen Browser benutzt Du? Ist der Browser richtig eingestellt?
     
  3. Zum Thema Firewall
    http://www.wintotal.de/Tipps/Eintrag.php?TID=1157

    Poste mal bitte die Ausgabe von ipconfig /all von diesem Rechner und vom funktionierenden
     
  4. Danke schon mal, die Firewall läuft wieder...

    Doch es gibt immer noch ein Problem mit dem Aufruf der Internetseiten, ich vermute es ist ein Problem mit dem DNS.

    Ich habe einen DSL-Anschluss und gehe direkt über das Modem ins Internet.

    Meine Einstellungen: ich habe eine feste IP für die Netzwerkkarte eingestellt. Für die Breibandverbindung könnte man auch ne IP angeben, diese wird bei mir automatisch bezogen.

    Ich benutze den Firefox, aber mit dem I-Explorer geht es auch nicht.

    Ich habe es auch schon mit diesen Einstellungen mit einem anderen PC versucht und da funktioniert es ohne Probleme.

    Die Internetverbindung an sich funktioniert, da ich z.B. Skype nutzen kann.
    Wenn ich ein Webseite aufrufe kann diese nicht aufgelöst werden. Aber wenn ich direkt eine IP angebe, dann kann diese Seite aufgerufen werden. Also muss doch irgendetwas mit dem DNS nicht funktionieren.

    Was kann ich nun noch machen?

    Ich hoffe es hat noch jemand eine Idee...

    Lars
     
  5. poste mal bitte zusätzlich die Ausgabe von

    nslookup www.wintotal.de
     
  6. Gib mal die IP Deines Modems als DNS ein. Unter Netzwerkverbindungen --> Lan-Verbindung --> rechte Maustaste auf Eigenschaften --> Internet Protokoll (TCP/IP) --> Eigenschaften --> Schaltfläche Erweitert --> DNS --> Hinzufügen (IP des Modems)
     
  7. Wie bekomme ich denn die IP des DSL-Modems heraus???

    Der Dienst DNS-Client ist gestartet.

    Hat noch jemand einen Tip?

    Die ipconfig Daten werde ich demnächst mal schicken.
     
  8. IPConfig anzeigen: Start --> Ausführen --> cmd
    In der jetzt erschienenen Eingabeaufforderung einfach ipconfig/all eintragen und Enter(Return) drücken. Jetzt bekommst Du u.a. Dein Standardgateway angezeigt (IP-Adresse), diese IP trägst Du jetzt unter DNS ein.
     
  9. Vielleicht könnt Ihr ja was erkennen, was nicht korrekt ist...

    IPCONFIG:

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : VIA-kompatibler Fast Ethernet-
    Physikalische Adresse . . . . . . : xx-xx-xx-xx-xx-x1
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.1.2
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . :

    PPP-Adapter Internet:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physikalische Adresse . . . . . . : xx-xx-xx-xx-xx-x2
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 84.186.13.212
    Subnetzmaske. . . . . . . . . . . : 255.255.255.255
    Standardgateway . . . . . . . . . : 84.186.13.212
    DNS-Server. . . . . . . . . . . . : 217.237.149.255
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    NSLOOKUP:

    DNS request timed out.
    timeout was 2 seconds.
    *** Der Servername für die Adresse 217.237.149.255 konnte nicht gefunden werden:

    Timed out
    *** Die Standardserver sind nicht verfügbar.
    Standardserver: UnKnown
    Address: 217.237.149.255

    Habe auch schon versucht, den Standardgateway 84.186.13.212 als DNS einzutragen. Hat aber nix gebracht. Dieser ändert sich aber auch nach jedem Neustart.

    Habt Ihr noch eine Idee??

    Grüße Lars!
     
  10. Du musst in Deiner LAN-Verbindung als Standardgateway die IP Deines Routers (z.B. 192.168.1.1) eintragen, das gleiche bei DNS.
     
Die Seite wird geladen...

Internetaufruf / Firewall ?? - Ähnliche Themen

Forum Datum
Firewall blockt Streaming Gerät HiMedia Windows 10 Forum 13. Juli 2016
Windows Firewall konfigurieren Windows 7 Forum 7. Juni 2015
Firewall: Netzwerkzugrife regeln Firewalls & Virenscanner 12. Okt. 2014
Router, Firewall, Sicherheit, Systemlogs, SYN scanning attacks Windows XP Forum 4. Aug. 2013
Router Firewall, Sicherheit, Systemlogs, SYN Scanning Attacks Windows XP Forum 1. Aug. 2013