Internetverbindung weg nach Software Installation

Dieses Thema Internetverbindung weg nach Software Installation im Forum "Windows XP Forum" wurde erstellt von charly46, 29. Jan. 2011.

Thema: Internetverbindung weg nach Software Installation Ich habe einen Netgear Router, an dem hängen zwei Rechner: einer mit Windows XP Home und ein neuer mit Window 7 Home...

  1. Ich habe einen Netgear Router, an dem hängen zwei Rechner: einer mit Windows XP Home und ein neuer mit Window 7 Home Premium.
    Ich hab es anfänglich leicht geschafft mit beiden ins Internet zu gehen und beide Kisten waren im Explorer unter Netzwerk sichtbar.
    Nach der Installation von Adobe Creative Suite CS3 auf der neuen Kiste war die Internet Verbindung weg. ?(
    Nach Googeln hab ich dann mal in Verbindungen - LAN - Einstellungen Automatische Suche der Einstellungen deaktiviert.
    Nach einem Neustart war das Internet wieder da. Ich hab zwar im Explorer dann den anderen Rechner nicht mehr gesehen, da aber noch das Verbinden mit Netzwerklaufwerke ging, hab ich darüber hinweggesehen.
    Jetzt hab ich Altova Div Dog Enterprise 2009 installiert und wieder ist die Internetverbindung weg. :cursing:
    Automatische Suche der Einstellung aktivieren bringt auch nichts.
    An den Programmen kanns ja wohl nicht liegen, die sind ja nicht so exotisch.
    Per Ping erreiche ich den XP Rechner aber keine Internet Adressen
    Die XP Kiste mit funktionierender Internetverbindung:
    IP Adresse automatisch beziehen, DNS-Serveradresse automatisch beziehen
    IP 192.168.0.3
    Subnetmaske 255.255.255.0
    Standardgateway 192.168.0.1
    DHCP Server 192.168.0.1
    DNS Server 192.168.0.1
    Win 7 ohne Internet
    DHCP aktiviet
    IPv4 Adresse: 192.168.0.2
    Subnetmaske 255.255.255.0
    IPv4 DHCP Server 192.168.0.1
    IPv4 DNS Server 192.168.0.1

    Ein Klick auf Problembehandlung bringt nix.

    Wo find ich eigentlich unter Windows 7 die Netzwerkprotokolle?

    Vielen Dank für jede Hilfe
     
  2. mangels Know-How noch unbeantwortet
     
Die Seite wird geladen...

Internetverbindung weg nach Software Installation - Ähnliche Themen

Forum Datum
Laptop braucht 2 Minuten bis er Internetverbindung hat nach dem Booten, warum? Netzwerk 18. Dez. 2014
Suche nach Internetverbindung beim Systemstart deaktivieren Firewalls & Virenscanner 21. Okt. 2011
keine Internetverbindung nach upgrade von Vista zu Win7 Ultimate Windows XP Forum 7. Jan. 2010
Internetverbindung tot nach Test-Installation eines VPN-Clients Windows XP Forum 19. Sep. 2008
Internetverbindung von Netzwerk bricht ab nach Router/DSL-Modem Neustart wieder Netzwerk 31. Jan. 2008