IP - Tarnung???

Dieses Thema IP - Tarnung??? im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von Mysteria, 1. Dez. 2002.

Thema: IP - Tarnung??? Hy Leute :) Ich wollte mal fragen ob jemand ein Tool kennt der einen seine IP unsichtbar für sämtliche Server und...

  1. Hy Leute :)

    Ich wollte mal fragen ob jemand ein Tool kennt der einen seine IP unsichtbar für sämtliche Server und Angreifer (wie z.B. in den Chats) macht oder alle paar Sekunden ändert, so das man nie auf einen zugreifen kann ... ?

    Gruss
     
  2. da gibt es so einiges .... allerdings muss man dann mit erheblichen Geschwindigkeitseinbussen leben ::)
     
  3. @ PCDParker ... Danke erstmal für den Link aber leider funktioniert das Tool bei mir nicht, weil ich AOL benutze :-[

    @ Trispac ... Das würde mir nichts ausmachen, wollte das Tool auch nur beschränkt benutzen :)

    Falls jemand sonst noch ein Prog kennt bitte schreiben ... :)

    Schöne Grüsse
     
  4. FS
    FS
    Hallo alle zusammen,

    bin neu hier und habe mal eine Frage bezüglich dem Netzwerksymbol in der Infoleiste...

    Normalerweise bin ich es von Vista und oder XP gewohnt, dass dort diese niedlichen kleinen Bildschirme für die Netzwerkverbindungen stehen.

    Bei Win 7 RC habe ich dort nur diese Empfangsbalkendarstellung in weiss.....Allerdings hat dieser Empfangsbalken ein gelbes Dreieck mit Ausrufezeichen.dazu sei angemerkt, dass ich über Wlan ins Netz gehe und die Einwahl über das Win 7 Einwahlnetzwerk erfolgt.

    Ich komme auch ohne Probleme ins Internet, wenn ich mich über das Einwahlnetz verbinde. das heimnetzwerk, dass nur aus dem lappi und dem Router besteht läuft unter "Privates Netzwerk"...Dort steht dann "Kein Internetzugriff. beim Einwahlnetzwerk steht öffentlich und Internetzugriff....Nun meine Frage : Wieso habe ich dieses nervige Ausrufezeichen da in der Infoleiste. Achso, IP's sind fest vergeben. Als Standardgateway ist die IP des Routers vergeben, ebenso als alternativer DNS Server....Also unter Vista und XP hat es in dieser Konfiguration keine "Warndreiecke" in der Infoleiste gegeben......Hoffe ihr könnt mir weiterhelfen.

    LG

    Latrinus
     
  5. Hi...

    kanns sein das dein Wlan nicht verschlüsselt is??? WPA oder WPA2???

    mfg DerGiftzwerg
     
  6. FS
    FS
    Doch ist verschlüsselt, wpa psk.

    was habt ihr denn in der Infoleiste stehen, wenn ihr nur Lappi und Router per WLan verbunden habt und euch über das win 7 Einwahlnetzwerk (DFÜ) einwählt?.......ich weiss echt nicht, wo dieses doofe Warndreieck herkommt. wie gesagt, bei Vista und XP hatte ich dieses Problem nicht, bei genau der gleichen Konfiguration.

    Gruß
    latrinus
     
  7. Bei mir is genau die selbe zusammen stellung. nur PC und Router sind im Netzwerk und bei mir is da Symbol ok, siehe bild

    [attachment=0]Netzwerk problem symbol.jpg[/attachment]

    Kannst du denn auf das Warndreieck klicken und zeigt er was denn an???

    Hast mal versucht bei:

    Start - Netzwerk, dann oben auf

    Netzwerk- und Freigabecenter und links auf "Adaptereinstellungen ändern" kurz die verbindung zu deaktivieren und dann wieder auf Aktiv zustellen, was passiert?

    DerGiftzwerg
     
  8. Also weiss scheint wohl normal zusein, aber ich denke wenn schon eine Balkendarstellung dann sollte es auch normalerweise die Stärke anzeigen, vielleicht kommt es noch mit den nächsten Updates, ansonsten wäre diese Darstellung unsinnig, un dman könnte den kleinen Monitor wieder einbauen.
    Aber Giftzwerg, mal was anderes was hast du denn da für ein schickes Theme? :p
     
  9. also zum problem mit dem anzeigen der Signalstärke... kann ich nur sagen, das man es sieht... Guck dir das bild genau an und du merkst das ich 4 balken von 5 hab... klar is schwer zusehen weil es weiß is aber es geht, hoffe auch das es mit einem update noch grün oder so wird.

    Was meinste mit Theme??? das blaue is mein Winamp player.... und sonst hab ich:

    [attachment=0]Desktop bild.jpg[/attachment]

    DerGiftzwerg