Ist mein Mainboard defekt ?

Dieses Thema Ist mein Mainboard defekt ? im Forum "Hardware" wurde erstellt von Bassi, 21. März 2006.

Thema: Ist mein Mainboard defekt ? Hallo, Ich vermute, dass mein MoBo defekt ist und wollt mal eure Einschätzung dazu hören? Haltet ihr das für...

  1. Hallo,
    Ich vermute, dass mein MoBo defekt ist und wollt mal eure Einschätzung dazu hören? Haltet ihr das für wahrscheinlich? Was könnten sonstige Ursachen sein (RAM, NT, Treiber, HD sind es definitiv nicht)?

    Folgende Symptome treten auf:
    - regelmäßig verschiedene Bluescreens (MEMORY_MANAGEMENT, PNF_FILE LIST_CORRUPT, MEMORY_MANAGEMENT, IRQL_NOT_LESS_OR_EQUAL, MULTIPLE_IRP_COMPLETE_REQUESTS, PAGE_FAULT_IN_NONPAGED_AREA, manchmal ohne Meldung, ab und zu ohen Meldung aber mit Angabe der win32k.sys als Ursache sowie desöfteren auch andere Dateien)

    - Bluescreens sind nicht reproduzierbar

    - Häufige Programmabstürze (vor allem Firefox, DivX-Player, ITunes6, aber eigentlich stützt fast jedes programm ab, dass ich öffne)

    - häufige schwere Probleme unter Windows (Ton bleibt hängen, Bild friert ein udn zeigt nur noch ein verzerrtes Streifenmuster

    Das sind so die gröbsten Fehler. RAM, Netzteil, Festplatte, Treiber kann ich ausschließen, nur beim AV-Prog bin ich nicht sicher. Glaub aber kaum, dass das so massive Fehler verursachen könnte. Treiber hab ich die neusten, Windows ist auf dem neusten Stand (SP2 + aktuelle Patches).
    Ram hab ich bereits anderen probiert und meinen getestet, keine Fehler mit Prime95 und Memtest 86+.
    Festplatten auch überprüft, sind fehlerfrei.

    Mein System:
    A64 3400+ (mit Zalman CNPS 9500LED Kühler)
    MSI K8T Neo FIS2R
    2x512MB RAM
    Western Digital WD740GD
    Samsung SP1614C
    Plextor PX712A
    LiteOn LTR5232
    550 Watt Netzteil
    WinXP SP2
     
  2. Hier ne Einschätzung zu machen ist leider noch sehr schwierig, würde vorher noch einiges versuchen.
    Vorab noch die Frage wie lange Memtest86+ überhaupt gelaufen ist? Bei 1GB RAM dauert das ne schiere Ewigkeit bis das wirklich komplett durchgelaufen ist.
    Hast die Möglichkeit den Rechner mit einem Betriebssystem das von CD startet, (Knoppix etc) ? Oder noch besser gleich BartPE - hier könntest auch gleich den Firefox mit integrieren.
    Hier könnte man dann wenigstens noch die aktuelle Windowsinstallation ausschliessen falls es damit immer noch auftritt.

    Die Fehlermeldungen oben deuten sehr auf Speicherfehler hin, Abstürze ohne Meldungen können ebenfalls welche sein falls sie direkt im Kernel auftreten.
    Wenn es was von der Hardware sein sollte tippe ich auf Mainboard oder CPU (in der AMD-CPU ist ja bekanntlich der Speichercontroller integriert).
     
  3. Speicherfehler oder zu hohe Temperatur der CPU.

    Eddie
     
  4. Ich hab Memtest bereits 2 mal zum testen verwendte, einmal knapp 5 Stunden und einmal waren es so ca. 4 Stunden. Hab dabei 7 passes, also Durchgänge geschafft.
    Zur CPU-Temperatur: Im Windows-Betreib sind es ~ 35°C, bei Spielen maximal 48°C.
    Mit dem AMD Boxed-Kühler waren es vorher unter Windows ~39°C und bei Spielen maximal 53°C
    Hab Cool&Quiet aktiviert, CPU läuft unter Windows also meist auf 1.000MHZ gedrosselt.

    Gibt es eine Möglichkeit rauszufinden ob es auch die CPU sein könnte, die defekt ist ?

    Den RAM würde ich eher ausschließen. Hab mit einem anderen Programm zur RAM-Prüfung allerdings diverse Fehler erhalten. Das Programm hat verschiedene Tests ausgeführt und keiner wurde bestanden.
    Aufällig war allerdings, dass der RAM die Tests bestanden hat, als ich ihn in ein anderen PC eingesetzt hab.
    Im Gegenzug hab ich bei mir mal anderen Speicher probiert (Samsung), allerdings wurden die Tests auch damit nicht bestanden.
    Das Test-Programm lief direkt von CD, ich weiß den Namen aber nicht mehr. Es ist aber in der Ultimate Boot CD 3.3 enthalten.
     
  5. hast du schon versucht den computer mit einer live-cd zu starten wie von Xcross vorgeschlagen (windows pe, knoppix, usw.)?
     
  6. Das habe ich noch nicht probiert, aber ich habe Windows bereits mehrmals neu installiert siet das Problem auftritt. Daher tippe ich weniger auf die Windows-Installation.
    Ich hab heute mal beim Support von AMD angefragt, die haben mir gesagt es würde sich eher nach einem Schaden auf dem Board anhören.
    Hab zwischenzeitlich auch noch das Mainboard-BIOS geflasht, bis jetzt läuft es noch ohne Fehler. Aber das hatte ich schonmal und nach einigen Stunden gings dann munter weiter mit dem Fehlerchaos.
     
  7. Nach einem Bios-Flash werden oft Einstellungen geändert meist stehen sogar danach Default-Werte wie im Auslieferungszustand drinnen.
    Gab auch extra mal ein BIOS-Update für sehr viele Mainboardtypen von MSI, wo genau das Speichertiming angepasst wurde, auch bei diesem Board wo du besitzt.
    Auszug davon von BIOS-Version 1.6 (also schon etwas länger her)
     
Die Seite wird geladen...

Ist mein Mainboard defekt ? - Ähnliche Themen

Forum Datum
Treiber für mein MSI K7T266Pro Mainboard Windows XP Forum 14. März 2006
welches RAM für mein Mainboard Sonstiges rund um den PC & Kaufberatung 14. Nov. 2005
wo kann ich unter xp daten über mein mainboard auslesen ? Windows XP Forum 4. Sep. 2003
bis wievie Ghz geht mein mainboard Windows XP Forum 24. Apr. 2003
Ist mein Mainboard im Eimer? Windows XP Forum 25. Feb. 2003