Javaplugin für Mozilla?

Dieses Thema Javaplugin für Mozilla? im Forum "Linux & Andere" wurde erstellt von staja, 10. März 2004.

Thema: Javaplugin für Mozilla? moin moin, habe SuSE 9.0 und Mozilla 1.6. Auf dieser Seite http://www.autobahn.nrw.de/nrw.html oder dieser...

  1. moin moin,

    habe SuSE 9.0 und Mozilla 1.6. Auf dieser Seite
    http://www.autobahn.nrw.de/nrw.html
    oder dieser
    http://www.eisenheim.de/
    erscheint beim Anklicken folgende Meldung:

    This page contains information of a type (applications/x-java-vm) that can only be viewed with the appropiate Plugin. Click OK to download plugin,

    Das OK des Meldungsfensters führt mich hierher:
    http://wp.netscape.com/plugins/jvm.html
    =Java 2 Linux Plugin. Dieses habe ich jedoch bereits auf diese Art installiert. In /mozilla/plugin/ ist eine Verknüpfung ?libjavaplugin_ oji.so?. Die Fehlermeldung erscheint trotzdem weiterhin.
    Was muss ich denn noch tun, damit die Seiten laufen?
    Bin absoluter Anfänger mit Linux, bitte zum Mitschreiben ganz langsam ;) antworten
    Gruß, Jochen

    Installiert sind:
    java2 jre Java(TM) 1.4.2-35 und
    libgcj Java Runtime library for gcc 3.3.1-24

    Im Übrigen, wie ich gerade festgestellt habe: Diese Meldung erscheint nur in Mozilla und auch in firefox 0.8, nicht jedoch im Konqueror.

    Gruß, Jochen
     
  2. Frag mal Iron - das ist der! Eisenheim - der müsste es doch wissen.........
     
  3. moin aninemo,
    klar weiss ich wer iron ist... ;D
    Ich kann es in seinem Forum versuchen, glaube aber auch zu wissen, dass er windows und nicht linux nutzt.
    lG, Jochen
     
  4. Ich habe aber dasselbe Problem in WinXP!
     
  5. Ich versteh das Problem nicht...die Meldung sagt doch, was zu tun ist, nämlich das Java-Plugin zu installieren.
     
  6. Bei mir unter Windows ging es bisher nur ( evtl), wenn man die Vorgabe akzeptiert, dass es für das gesamte OS installiert wird - was ich bislang nicht wollte. Und zwar deshalb nicht, weil ich das Sun-Java schon mal heruntergeladen und für das System installiert hatte - wonach nix mehr lief und ich ein Image zurückspielen musste...........
    Insofern ist es bei mir sicher ein Sonderfall - der auch nicht direkt hierher gehört..........
    Mal sehen, was staja unter Linux für Probleme hat.....
     
  7. @ iron,
    wie beschrieben habe, habe ich die Meldung ja befolgt und das Plugin installiert. Mit Abschlußmeldung erfolgreich.
    Dennoch will Deine Seite (und andere) dieses Teil immer noch haben und meldet sich trotz der bereits erfolgten Installation mit der gleichen Aufforderung immer wieder.
    Und das ist für mich im Moment das Problem dabei.
    Jochen
     
  8. Nicht meine Seite (und andere) wollen es haben, sondern DEIN BROWSER.

    Ich kann zur Java-Installation unter Linux rein gar nichts sagen, außer eines:
    Wenn der Browser es vergeblich sucht und daher anfordert, ist die Java-Installation OFFENSICHTLICH bisher fehlerhaft.
     
  9. Ja, Iron. Mein Browser, wenn ich auf Deine Seite will ;)

    Danke Tobias.

    Bin auf einem Umweg auch ein Stück weiter gekommen. In firefox 0.8 kann man Über Einstellungen ein java-Plugin runterladen. Das funktioniert.

    Gruß, Jochen
     
Die Seite wird geladen...

Javaplugin für Mozilla? - Ähnliche Themen

Forum Datum
Software für Partition Verwaltung Software: Empfehlungen, Gesuche & Problemlösungen 29. Nov. 2016
windows für kinder sicher machen ? Windows 10 Forum 11. Nov. 2016
Drucker für Gast freigeben Netzwerk 7. Nov. 2016
Welches Programm für mkv unter Windows? Audio, Video und Brennen 23. Aug. 2016
Software für DVD-Kopien on the fly Software: Empfehlungen, Gesuche & Problemlösungen 29. Juli 2016