kann keine .avi files abspielen

Dieses Thema kann keine .avi files abspielen im Forum "Audio, Video und Brennen" wurde erstellt von reneter, 11. Apr. 2005.

Thema: kann keine .avi files abspielen hallo, wer kann mir von euch helfen. ich kann auf meinem pc keine .avi dateien anschauen. benutze windows me. bin...

  1. hallo,

    wer kann mir von euch helfen.
    ich kann auf meinem pc keine .avi dateien anschauen.
    benutze windows me.

    bin um jede antwort dankbar.

    besten dank im voraus.
    rené
    :'(
     
  2. danke für die info.
    also .avi files kann ich jetzt abspielen.

    jetzt habe ich aber ein anderes problem???
    wenn ich .avi files brenne als was werden sie gebrannt??
    auf dem einen pc funzen sie aber auf einem anderen geht's nicht??
    Fehlt da auch noch irgendein codec???
    Oder was muss man beim brennen von .avi files mit nero6 beachten???

    besten dank
    rené
     
  3. Wenn du das File als avi brennst, muss auf dem anderen Rechner natürlich auch der passende Codec vorhanden sein.

    Cheers,
    Joshua
     
  4. avi's werden in der Regel als Daten-CD gebrannt.
     
  5. das funzt jetzt dank eurer hilfe alles wunderbar, kann .avi files abspielen brennen nur nicht sehen nur hören???

    woran kann das liegen???

    besten dank
    rene
     
  6. Na m fehlenden Codec ;)

    Lad Dir mal den VideoInspector runter und schau nach mit was der Film codiert ist.
     
  7. hallo mrorange,

    daaaaaaanke.
    jetzt kann ich nicht nur hören sondern auch sehen.

    das tool ist spitze und sagt mir auch gleich was fehlt.

    besten dank nochmal.

    grüsse
    rené
     
Die Seite wird geladen...

kann keine .avi files abspielen - Ähnliche Themen

Forum Datum
Ich kann unter Windows 10 keine Blurays mehr abspielen Windows 10 Forum 28. Feb. 2016
Kann keine Eckklammern mehr machen. Windows 10 Forum 21. Feb. 2016
Kann keinen neuen Benutzer erstellen Windows 8 Forum 2. Juni 2015
Kann Dateien trotz Vollzugriff nicht öffnen oder verwenden (Keine Rechte) Windows 7 Forum 1. Juni 2015
Autoit Error Line 483 / kann keine Exe ausführen Windows XP Forum 20. Sep. 2014