Kann über Alt Gr + E kein Euro Zeichen mehr schreiben

Dieses Thema Kann über Alt Gr + E kein Euro Zeichen mehr schreiben im Forum "Windows XP Forum" wurde erstellt von Snowfreak, 11. Aug. 2005.

Thema: Kann über Alt Gr + E kein Euro Zeichen mehr schreiben Hallo zusammen, ich hab da ein kleines, nerviges Problem. Seit einiger Zeit kann ich über die Tastenkombination...

  1. Hallo zusammen,

    ich hab da ein kleines, nerviges Problem.

    Seit einiger Zeit kann ich über die Tastenkombination Alt Gr + E kein Euro Währungszeichen mehr schreiben. Die Taste E funktioniert einwandfrei und das Tastaturprofil ist auf Deutsch eingestellt. Es funktioniert auch mit ner anderen Tastatur nicht.

    Gruß, Snowfreak
     
  2. Funktionieren denn andere Zeichen, für die ALT+GR gleichzeitig gedrückt werden muss, z.B. das hier: ~ ?!?

    Cheers,
    Joshua
     
  3. Systemschriftart geändert? Vielleicht eine erwischt, die kein ?-Zeichen beinhaltet?
     
  4. funktioniert die tastenkombination strg + alt + e?
     
  5. @²³[]}{\|µ~ Ja tun alle auser dem E

    Strg - Alt - E funktioniert auch nicht :-\

    @CiHViRuS: Systemschriftart geändert? Wie finde ich raus welche ich habe?

    Gruß, Snowfreak
     
  6. Hast du mal in der Systemsteuerung unter Datums...Regionaleinstellungen, Regions- und Sprachoptionen die Einstellungen überprüft?

    Geht das Euro Zeichen bei allen Programmen nicht oder nur bei einzelnen.
    Bei welchem Programm geht es nicht?
     
  7. Hallo ohmsl,

    ja das Eurozeichen funktioniert in keiner Anwendung. Die Einstellung in den Regions- und Sprachoptionen habe ich überprüft. Die sind soweit ich das sehen und beurteilen kann korrekt.

    Gruß, Snowfreak
     
  8. Die Systemschriftart findest du unter

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\GRE_Initialize

    Bei mir steht da was mit VGA....FON.
     
  9. Bei mir sieht das so aus

    [​IMG]

    Fehlt da evtl. ein Eintrag unter dem Wert (Standart)?

    Gruß, Snowfreak
     
  10. Mein Key sieht so aus:
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\GRE_Initialize]
    FIXEDFON.FON=vgafix.fon
    FONTS.FON=vgasys.fon
    OEMFONT.FON=vga850.fon
    DisableRemoteFontBootCache=dword:00000000
    
    Ich hoffe es hilft weiter. :)
     
Die Seite wird geladen...

Kann über Alt Gr + E kein Euro Zeichen mehr schreiben - Ähnliche Themen

Forum Datum
Wie kann man das Zeichen … über die Tastatur eingeben Software: Empfehlungen, Gesuche & Problemlösungen 15. Dez. 2014
FAT16 Festplatte über USB-Adapter wird unter Win 7 nicht erkannt Windows 7 Forum 8. Dez. 2013
eMailpostfach kann über webmailer nicht geöffnet werden Sonstiges rund ums Internet 21. Jan. 2011
Drucker über Parallel->USB-Schnittstelle wird nicht erkannt Hardware 22. Sep. 2010
Wie kann ich 352×576 über 480×576, 768×576 Auflösungen einstellen Windows XP Forum 10. Juni 2010