kde starten

Dieses Thema kde starten im Forum "Linux & Andere" wurde erstellt von high end, 21. Juni 2005.

Thema: kde starten hi! ich habe auf meinem pc debian 3.0 r4 mit dem kdm installiert, aber wie kann ich den kde jetzt starten??? (beim...

  1. hi!

    ich habe auf meinem pc debian 3.0 r4 mit dem kdm installiert, aber wie kann ich den kde jetzt starten???
    (beim durchblättern mit <alt><F1-7> komme ich in die konsolen tty1 - tty 7, aber ich finde kein kde

    lg
    high end
     
  2. Na vermutlich startet dein kdm nicht.
    Code:
    /etc/init.f/kdm start
    Wenn das klappt, einfach wieder in den Systemstart einbinden:
    Code:
    update-rc.d kdm defaults
    Gruß
    Sven
     
  3. hi!

    aber ich habe keinen ordner der /etc/init.f :(
    ich hab nur einen ordner der init.d heißt und einen, der kde2 heißt

    lg
    high end
     
  4. Öhm sorry, das war mein Fehler. Natürlich muss es init.d heissen ;)

    Gruß
    Sven
     
  5. aber die datei hab ich trotzdem nicht :(

    die einzige datei, die ich im ordner /etc/init.d/ hab, die mit kd anfängt ist die datei kdm.dpkg-new und wenn ich die starte steht, das es gestartet wurde (done), aber es passiert nicht ...

    lg
    high end
     
  6. hi!

    also ich hab es endlich geschafft eine Fehlermeldung zu finden *lol*
    und zwar kann der x server nicht gestartet werden, weil er den Bildschirm nicjt erkennt?!? (no screen found)
    was mach ich da? (ich hab eine ATI ALL-IN-WONDER 9000)

    lg
    high end
     
  7. Hallo,

    schau mal unter /etc/X11 (ix-elf) nach einer Datei XFree86config bzw. xorg.conf.
    In dieser Datei muss bei der Grfaikkarte die Option Driver stehen. Was genau steht dort ?
    Normalerweise steht dort radeon oder wenn du den ATI eigenen Treiber installier hast, fglrx.
    Kleiner Tipp von mir: Ich lass' meinen X Server immer von Knoppix konfigurieren. Dazu boote ich von der Knoppix-CD und kopiere die besagte Datei (XFree86config bzw. xorg.conf) auf mein eigentliches Linuxsystem. Ist zwar nicht die Performanteste Konfiguration, aber auf jeden Fall funktioniert diese auf 90% aller Systeme.

    Gruß
    Sven
     
  8. hi!

    also ich hab in der datei unter der Seccion device bei Treiber ati stehen ...
    was kann/soll ich jetzt machen?

    noch eine frage, warum hab ich in dem Ordner /dev nicht nur alle vorhandenen Festplatten, ... sondern alle, die möchlich sind (z.b. 9 oder 10 scanneranschlüsse, hda1-hda10, hdb1-hdb10, ...)???

    lg
    high end
     
  9. Hallo,

    Lad' Dir mal die ATI Treiber herunter (www.ati.de) und installier' sie.
    Trag' danach fglrxin die x-Konfig ein.

    Das mit dem /dev Verzeichnis ist normal und bedarf keiner weiteren Beachtung ;)

    Gruß
    Sven
     
  10. das hab ich schon probiert, aber die run-datei(mit allen treibern scheint nur im graphischen Modus zu installieren und die rpm-datei funktioniert nicht
    => wenn ich den rpm starte & es installieren lassen will erhalte ich die Fehlermeldung:
    error: cannot open Packages index using db3 - No such file or directory (2)
    error: cannot open Packages database in /var/lib/rpm

    lg
    high end
     
Die Seite wird geladen...

kde starten - Ähnliche Themen

Forum Datum
Cyberduck läßt sich nicht starten Windows 7 Forum 29. Aug. 2016
warum kann ich robocopy nicht starten Windows 7 Forum 29. Aug. 2016
Tablet-Modus - Anwendung im Vordergrund starten Windows 10 Forum 7. Apr. 2016
Custom Windows 10 App starten Windows 10 Forum 3. März 2016
CMD - String als Datei Parameter starten. Webentwicklung, Hosting & Programmierung 17. Dez. 2015