Kein Bild, kein Quittongston

Dieses Thema Kein Bild, kein Quittongston im Forum "Hardware" wurde erstellt von MitoEvo, 6. März 2012.

Thema: Kein Bild, kein Quittongston Hey, beim Problemkind handelt es sich um: Gigabyte GA-MA790X-Ds4 mit CPU: ursprünglich AMD Athlon X2 4000+ jetzt...

  1. Hey,

    beim Problemkind handelt es sich um:

    Gigabyte GA-MA790X-Ds4
    mit CPU:
    ursprünglich AMD Athlon X2 4000+
    jetzt AMD Athlon X3 450
    mit Grafik:
    ursprünglich 9800GT PciE
    jetzt 8400GS PciE

    Problem, er tut gar nichts mehr, kein Quittungston beim booten, kein Bild.
    Lüfter drehen alle, Festplatte vibriert.

    Plötzlich kam kein Bild mehr, dann wurde der Rechner auseinander genommen und die CPU beschädigt (mehrere Pins verbogen).
    Bei Gigabyte hab ich gelesen das dieses Board auch AM3 Cpus unterstützt. Um die volle Funktion zu nutzen braucht man aber ein Firmwareupdate.
    Da ich denn Rechner gleich ein wenig aufrüsten wollte da sowieso eine neue CPU her musste, bin ich auf denn X3 umgestiegen.
    Jetzt die Frage, läuft der Rechner mit der neuen cpu auch ohne passendes Firmwareupdate, zumindest um zu sehen das der Rest i.O ist?

    Auch nach einbau dieser CPU passiert nichts, kein ton, kein bild, zur Sicherheit habe ich noch eine 8400gs eingebaut um die graka auszuschließen, keine änderung.
    Könnte auch die Platte defekt sein? dann müsste aber zumindest bild kommen bis zum bios oder so oder?
    board hab ich kein anderes zur hand momentan, was aber auch sehr bitter wäre wenn dieses defekt wäre

    div

    gruß mito
     
  2. Ich würde aber zuerst das Board in den engeren Kreis der Verdächtigen nehmen.

    Wenn der Rechner absolut keinen Mucks mehr von sich gibt, dann ist häufig Board oder Netzteil der Übeltäter. Da beim Ausbau PINs der CPU verbogen wurden, würde ich beim Board mit der Suche anfangen.
     
  3. Denke auch, so wie du das Problem beschreibst, dass das Board was abbekommen hat :/
    Netzteil könnte schon auch noch ne Möglichkeit sein, auch wenn sich Lüfter und co drehen....
    Versuche mal, diese beiden Komponenten zu testen und testweise zu ersetzen, dann weißte bescheid..
     
  4. die frage war eigentlich ob die cpu auch ohne firmwareupdate zumindest n der grundfunktion läuft...
     
  5. Du hast mehrere Fragen gestellt.... ;)

    Schau mal, ob die CPU beim Start des Rechners (beim BIOS-Screen) korrekt erkannt bzw. angezeigt wird - dazu ggf. im BIOS das alternative Startlogo des Boardherstellers abstellen. Ist das der Fall, sollte der Rechner zumindest laufen.

    Und: Ich denke, das sollte auch ohne Update laufen - nur nutzt Du ggf. eben nicht alle Features der neuen CPU aus.
     
  6. da ich ja kein bild bekomme kann ich nicht ins bios schauen ob die cpu erkannt wird.
    habe ein board bestellt welches am3 unterstützt, darauf wird die cpu auf jeden fall laufen. graka und platte sind auf anderen rechner getestet worden, es wird zu 90% das board sein.
     
  7. Vielleicht aber auch nicht. Teste das in jedem Fall.

    Auf dem vermutlich defekten Board nur einen Speicherriegel benutzen. Auch in verschiedenen Slots.
     
  8. hatte ich vergessen zu posten, ram habe ich wie von dir beschrieben auch getestet.

    warum nicht? die cpu ist ne am3, das board hat nen am3 sockel, beides ist neu.
     
  9. Neu heißt doch nicht, daß es funktioniert.
     
  10. ::)
     
Die Seite wird geladen...

Kein Bild, kein Quittongston - Ähnliche Themen

Forum Datum
VM Ware Player kein Vollbild Windows XP Forum 2. Sep. 2013
PC sendet kein Signal an Bildschirm Windows 7 Forum 18. Nov. 2011
Windows Live Mail - keine Bilder Software: Empfehlungen, Gesuche & Problemlösungen 30. Jan. 2011
S-Video Anschluss kein Farbbild am TV Windows XP Forum 12. Aug. 2010
Keine Bilder in einigen Webseiten mehr Hardware 18. Okt. 2009