kein Bild sowie Piepston mehr

Dieses Thema kein Bild sowie Piepston mehr im Forum "Hardware" wurde erstellt von r.pollinger, 6. Juli 2005.

Thema: kein Bild sowie Piepston mehr Hallo, also ich habe mir gestern eine neue Grafikkarte gekauft. Nun hab ich die gestern eingebaut und lief auch...

  1. Hallo,

    also ich habe mir gestern eine neue Grafikkarte gekauft.
    Nun hab ich die gestern eingebaut und lief auch alles ganz gut.
    Als ich heute dann von einem anderen PC die MB Ram in meinen einbauen wollte, hab ich zuerst bisschen probiert das Ding in den Steckplatz zu bekommen, stellte den PC an und bemerkte dass de MB Ram Karte nicht richtig sitzt.
    Nun dachte ich ok, ich eine falsche Karte, habe meine alte MBRam Karte wieder eingebaut, Grafikkarte rein alles zu und ab da geht mein PC nichtmehr. Beim anmachen bleibt der Bildschirm im Standbymodus, alles andere Läuft auch, also alle Lüfter und Lichter usw. Jeodhc auch kein Piepston beim Anschalten des PC,s.

    Hab schon Grafikkarte und so ausgewechselt, jedoch noch das gleiche Problem. Auch habe ich da die Batterie ausm Mainboard genommen, hat auch nicht geholfen.

    Ich hoffe, mir kann da jemand weiterhelfen.

    Danke im Voraus
     
  2. Ein paar Angaben zu deiner HW wären sehr praktisch!
    Ich hoffe da war kein Saft mehr auf deinem MB beim rumprobieren? Sicher das es auch der Richtige Ram war?
     
  3. Also biem Rumprobieren war natürlich kein Saft, und eben , das erste mal wars falsche MB Ram,  war glaub ich noch die alte SD Ram welche ich eingesteckt habe. Jedenfalls hat sie beim testen glaub ich nicht richtig gesteckt.
    Zur Hardware:

    Prozessor: Intel P4 2 Ghz
    Mainbord: Asus P48266-E
    MB Ram: 1 Karte à 512MB (UNB PC2700 CL 2.5)
    Grafikkarte: Asus Gefore 4 TI 4200 und ATI Radeon x800se (beide versucht)

    Hab auch schon andere Slots für die originale MBRam versucht, welche nicht kaputt sein können da ich die falsche MBKarte nur bei einem Slot versucht habe.
     
  4. Das spielt überhaupt keine Rolle. Wenn du wirklich wie oben gesagt erst NACH dem einschalten des PC´s gemerkt hast das es der falsche Ram war dann kannst du mal stark davon ausgehen das dein Board im Eimer ist!
     
  5. wenn es falsche waren, können sie doch gar nicht passen, sind doch im sockel ganz anders codiert. wenn du dann erst mal ein bisschen probierst, und die dann schliesslich passen, wird wohl etwas zu viel gewalt im einsatz gewesen sein. dann kanst du das jetzt wohl alles vergessen.
     
  6. Selbstverständlich geht das. Klar DDR Ram hat ein einkärbung weniger als SD, aber ich habe den Fall selbst schonmal gehabt. Der Kunde meinte sogar das es gar nichtmal schwer war den Ram hineinzubekommen!
     
  7. hab herrlich abgelacht, ob deines trockenen humors. konnte ich um diese zeit gebrauchen. :D ;D
    @r,pollinger
    nicht böse sein, aber ich habe, wie gabriel auch schon einige sachen gesehen, die man nicht glauben würde, wenn man sie nicht gesehen hätte.
     
  8. Hi

    schau Dir mal den SD Riegel an.
    Sind die Chips verfärbt.
    Sind die Kontakte noch alle da, oder ist einer verschmort.
    Umfeld um den Sockel mal mit der Lupe anschauen, ob Veränderungen
    zu erkennen sind.
    Sockel selbst mal prüfen ob alle Kontakte noch in Ordnung sind.
    Guckst Du hier:
    Dank an Athene!
    http://www.dau-alarm.de/g_ram.html

    Könnte möglich sein, dass das Board weggeraucht ist.

    Greetz
     
  9. Also an den drei Steckplätzen kann ich keine Schäden erkennen.
    Habe mir jetzt ein neues Mainboard bestellt.... Wie hoch ist nun die Gefahr, dass meine CPU auch Schaden davon getragen hat, allso wenn ich die CPU rausnehme, sieht alles
     
  10. hab jetzt zuende gelacht.
    vielleicht ist es ja gar nicht so schlimm. probier mal das:
    die kabel von der front ziehen (reset-switch und power-switch). ALLE kabel vom board ziehen, alle, bis auf den breiten betriebsspannungsstecker natürlich. alle karten raus, nur grafikkarte drin und monitor angeschlossen. jetzt den rechner einschalten, indem du die pins vom power-switch überbrückst ( müssten 3 und 4 sein, nachkucken! ). nur kurz überbrücken reicht. siehst du jetzt was auf dem schirm, ist irgendwas von dem zeug im eimer, was jetzt daneben liegt. wenn du dann auch nichts siehst, machst du so weiter: wenn die riegel von dem rechner passen, auf dessen monitor du gerade schaust, probier die mal ( zart! vorgehen ). wenn die cpu aus dem rechner, über den wir reden, in diesem hier passt, probieren, ob sie läuft.
    kannste ruhig machen, riegel und kaputte cpu machen ein board SO schnell nun auch nicht wieder kaputt. wenn sowohl das eine als auch das andere geht > board defekt, und ansonsten hast du eben den fehler etwas eindeutiger gefunden. eins könnte allerdings noch sein: für den eventualfall, das das ding nackend funktioniert, steck den reset-switch wieder drauf, ob er dann immer noch hochfahren will. wenn ja, hat der schalter ne macke (ist schon vorgekommen), und da fällt mir doch gerade beim schreiben ein, dass du das ja mal als allererstes ausprobieren kannst > reset-switch ziehen, vielleicht spartst du dir ja alles andere.
    das sind die möglichkeiten, die du jetzt ohne fremde hilfe hast. vielleicht hast du ja glück.
    noch was zum schluss, es ist falsch, zu glauben, das das ding keinen strom mehr hat, wenn das netzkabel draussen ist. erst wenn bei gezogenem netzkabel der einschalter noch einmal betätigt wird ( die power-leds leuchten noch einmal auf) sind alle elkos entladen. nichtbeachtung dieser vorgehensweise ist die häufigste ursache für originaldefekte speicherbausteine.
    viel spass beim popeln
    werner
     
Die Seite wird geladen...

kein Bild sowie Piepston mehr - Ähnliche Themen

Forum Datum
VM Ware Player kein Vollbild Windows XP Forum 2. Sep. 2013
PC sendet kein Signal an Bildschirm Windows 7 Forum 18. Nov. 2011
Windows Live Mail - keine Bilder Software: Empfehlungen, Gesuche & Problemlösungen 30. Jan. 2011
S-Video Anschluss kein Farbbild am TV Windows XP Forum 12. Aug. 2010
Keine Bilder in einigen Webseiten mehr Hardware 18. Okt. 2009