Kein Internetzugang unter Windows 98 SE

Dieses Thema Kein Internetzugang unter Windows 98 SE im Forum "Windows 95-2000" wurde erstellt von OsnaCall, 14. Sep. 2008.

Thema: Kein Internetzugang unter Windows 98 SE Hallo und guten Sonntag Morgen, ich habe ein Problem mit einem Notebook, was ich gerade erworben habe. Es ist schon...

  1. Hallo und guten Sonntag Morgen,

    ich habe ein Problem mit einem Notebook, was ich gerade erworben habe. Es ist schon ein etwas älteres Schätzchen. Ich wollte es nur zum surfen im Internet nutzen und habe festgestellt, dass keine Internetseiten aufgerufen werden können. Das Notebook ist per Kabel direkt mit meinem Router verbunden. Der Router funktioniert auch, da ich mit meinen anderen PC´s ohne Probleme ins Netz komme.

    Muss ich bei Windows 98SE noch etwas einstellen. Das System ist komplett neu von mir installiert worden (standardmäßige Installation).

    Wer kann mir helfen. Alle installierten Gärate funktionieren einwandfrei und alle Treiber sind installiert.

    Gruß
    OsnaCall
     
  2. Hi

    Da kannst Du gleich erstmal noch das DFÜ-Netzwerk deinstallieren (Systemsteuerung >> Software >> Windows Setup >> Haken bei Verbindungen raus >> neustarten).
    Im InternetExplorer unter Extras und Internetoptionen (Register Verbindungen) bei LAN-Einstellungen noch den Haken bei Automatische Suche der Einstellungen setzen.

    Mfg Micha
     
  3. Hallo,

    das habe ich jetzt probiert, aber keine änderung zu vorher. Ich habe es auch schon mit Mozilla Firefox probiert. Auch das hat nicht funktioniert.

    Gruß

    OsnaCall
     
  4. Davon kann ich nur abraten!
    W9x wird nicht mehr gepflegt, es stehen keine Updates mehr zur Verfügung, die Anwendungen werden nicht weiterentwickelt. So alte Systeme haben imho im Netz nichts mehr zu suchen, das ist wie ein offenes Scheunentor!
     
  5. Bekommst Du denn vom Router eine IP zugewiesen?

    Imho ist das doch seine Sache, er fragt um Hilfe und wollte mit Sicherheit keine Belehrungen.
     
  6. Wo sehe ich das denn?

    Die lampe von der Netzwerkkarte geht jedesmal an, wenn ich das Kabel einstecke. Am Router wird auch eine aktive LAN-Verbindung angezeigt (zumindes leuchtet das Lämpchen auch).

    Gruß
    OsnaCall
     
  7. Ist ja schon echt lange her, aber ich glaube das ging so:
    Start --> Ausführen --> Winipcfg und enter
    Dort siehst Du dann ob Du eine IP zugewiesen bekommen hast.
     
  8. Hallo,

    ich habe den Befehl ausgeführt, und musste leider feststellen, dass keine IP-Adresse vorhanden ist.

    Wie soll ich weiter verfahren? Wer weiss Rat?

    Gruß
    OsnaCall
     
  9. Danke für eure Hilfe.

    Es funktioniert jetzt. Ich habe die Netzwerkkarte nochmal neu installiert und jetzt ist alles in Ordnung. mml

    Es lag wohl einfach nur an einem Treiberproblem.

    Viele Grüße
    OsnaCall
     
Die Seite wird geladen...

Kein Internetzugang unter Windows 98 SE - Ähnliche Themen

Forum Datum
WLAN-Zugang einwandfrei - aber kein Internetzugang Windows XP Forum 14. Okt. 2009
Athlon 6000 x2 kein Internetzugang für Versatel- wie kommt`s? Windows XP Forum 2. Jan. 2009
kein Internetzugang seit Neuibstallation einer Festplatte...... Netzwerk 1. Okt. 2008
Nach Sp 3-Installation kein Internetzugang mehr Windows-Updates 17. Juni 2008
seit Wochen keinen Internetzugang Netzwerk 2. März 2008