Kein LAN über Switch

Dieses Thema Kein LAN über Switch im Forum "Netzwerk" wurde erstellt von ABC1234, 8. Dez. 2007.

Thema: Kein LAN über Switch Hi, ich hab ein Problem mit meinem Switch. Es handelt sich um einen LinkPro Office Switch 16 SR. Hat bis jetzt immer...

  1. Hi,
    ich hab ein Problem mit meinem Switch. Es handelt sich um einen LinkPro Office Switch 16 SR. Hat bis jetzt immer treu seine Dienste verrichtet. Bis ich eines Tages Vista auf einen Rechner installiert habe und nicht mehr ins Netz kam. Nach ewigem grübeln und testen habe ich mal einen anderen Switch getestet, und schon war ich im Netz, allerdings nur solange der Vista Rechner alleine am Switch hing. Nunja, Vista Problem dachte ich. Habe auch wieder XP installiert irgendwann, und trotzdem komme ich über den 16 Port Switch nicht mehr ins Netz. Sobald ich meinen kleinen alten 5 Port nehme funktioniert alles wunderbar. Stecke ich die Kabel wieder in den 16 Port geht nichts mehr!
    Kabel sind natürlich die richtigen, und es ist egal in welchen Port ich den PC stecke, ich kriege keine Verbindung. Die LED von dem Port leuchtet zwar grün, aber blinkt nicht, also es gibt garkeine Datenübertragung. Großartig konfigurieren kann man da nix, habe zwar auf der Rückseite kleine DIP Schalter zum trunken, aber die waren schon immer alle auf OFF gestellt und es hat damit ja auch nichts zu tun.

    Hat jemand eine Idee? Bis vor kurzem lief der noch einwandfrei.
     
  2. Hast Du an diesem Switch eine Uplink Buchse !

    Walter

    ???
     
  3. hi,
    nein habe ich nicht. uplink funktioniert an jedem port. es ist zum verzweifeln :'(
     
  4. also das problem ist behoben (hoffentlich für immer und nicht nur für 2 stunden...)

    es scheint an meiner netzwerkkarte gelegen zu haben. zumindest habe ich diese heute mal ausgetauscht, und auf einmal funktioniert auch die verbindung über den switch wieder. sehr merkwürdig die sache :-\
     
Die Seite wird geladen...

Kein LAN über Switch - Ähnliche Themen

Forum Datum
Lan-Verbindung verfügt über keine gültige IP-Konfiguration, kein Netzwerkzugriff Windows 7 Forum 10. Feb. 2014
Thunderbird versendet keine Emails mehr über gmx E-Mail-Programme 12. Okt. 2013
Nach Festplattenausbau kein Zugriff auf diese über fremden Computer Windows 7 Forum 12. Aug. 2013
Kein Buld u. kein Ton über Hdmi / Win 7 Windows XP Forum 4. Feb. 2012
Manchnmal kein Internetzugriff über WLAN Firewalls & Virenscanner 15. Aug. 2011