kein mauszeiger unter me!!!!!

Dieses Thema kein mauszeiger unter me!!!!! im Forum "Windows 95-2000" wurde erstellt von redsurfer, 27. März 2003.

Thema: kein mauszeiger unter me!!!!! tach-chen ihr lieben ... hab da folgende problematik, beim normalen start ist keine maus vorhanden... mit dem...

  1. tach-chen ihr lieben ...

    hab da folgende problematik, beim normalen start ist keine maus vorhanden... mit dem vermerk im gerätemanager, das keine maus installiert ist(!)
    im abgesicherten modus funktioniert die maus tatellos,
    maus schon getauscht aber auch fehlanzeige, auch rausschmeissen aus dem gerätemanager und neu gebootet aber nichts... nach informationen des besitzers hatte er vorher auch irgeneine fehlermeldung naja, leider hab ich nicht mehr info... aber vieleicht kommt das ja jemanden bekannt vor????

    mfg
    red
     
  2. jaja, kommt mir irgendwie bekannt vor.
    das war kurz bevor meine kiste total abstürzte und ich die recovery-cd eingelegt habe.
    tja, harte zeiten, rufen nach harten massnahmen - manchmal.
    ...aber ich bin sicher, dass es für dein problem eine weniger pragmatische lösung gibt ;D

    nefi
     
  3. Hy,

    zunächst würde ich mal nachschauen ob diese Maus mit ME kompatibel ist (MS Supportseite), dann mal den Treiber neu installieren ...

    Gruss :)
     
  4. Ist die Maus eine PS/2 oder eine COM oder eine USB-Maus?
     
  5. 1. idee: bei usb maus testweise über ps2 adapter anschließen.

    2. idee: da sie im abgesicherten modus geht und im normalen nicht, gibt's vielleicht irgendeinen treiberkonflikt oder softwarekonflikt. ich würde erstmal alles (testweise) aus dem autostart nehmen (einzeln nacheinander), sowohl starmenü als auch registry und schauen ob sich dann irgendwann was tut. wenn nicht wirds an nem andren treiber liegen. das heißt die mit treibern versehenen geräte einzeln rausschmeißen (treiber vorher nach möglichkeit deinstallieren) und immer wieder gucken obs dann irgendwann mal geht.. jaja ich weiß ziemlich aufwendig..
     
  6. hello at all ...

    besten dank für eure vorschläge, hab sie weitergeleitet ....

    bis zum nächsten mal ...

    mfg
    red
     
Die Seite wird geladen...

kein mauszeiger unter me!!!!! - Ähnliche Themen

Forum Datum
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016
Keine Taskleiste, eingeschränkter Zugriff Windows Vista Forum 24. Sep. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
Win 2000 Pro kein Kennwort Windows 95-2000 3. Sep. 2016
keine Windows update möglich Windows 8 Forum 23. Aug. 2016