Kein Netzwerk und kein Internet

Dieses Thema Kein Netzwerk und kein Internet im Forum "Windows 95-2000" wurde erstellt von Vagabund, 27. Okt. 2005.

Thema: Kein Netzwerk und kein Internet Hallo an alle ! Wahrscheinlich ist meine Frage so primitiv, daß ich die Antwort bisher in keiner Zeitschrift und...

  1. Hallo an alle !

    Wahrscheinlich ist meine Frage so primitiv, daß ich die Antwort bisher in keiner Zeitschrift und keinem Buch gefunden habe.

    Mein Zweitrechner läuft unter Win 2000, ist in keinem Netz und hat keinen Zugang zum Internet.

    1) Trotzdem tut er bei jedem Start Netzverbindungen werden vorbereitet ... und zwar 15 Sekunden lang.

    2) Wenn ich unnütze Dienste (Netzwerkverbindungen, Server, usw.)  deaktiviere, erscheinen in den Ereignissen faustdicke Fehlermeldungen (z. B. Ereignis-ID 2004 oder 10005). Dabei habe ich zuvor alle abhängigen Dienste problemlos deaktiviert und im BIOS das Onboard-LAN auch).

    3) Die Tage habe ich das System neu aufgebaut, schön sauber, nach allen regeln der Kunst. Denkste ! Plötzlich glänzt in den Ereignissen der Fehler Userenv Ereignis-ID 1000. Google leitete mich ins Forum gruppenrichtlinien, wo ich lesen mußte, daß Userenv eine häufige LAN-Fehlermeldung ist.

    So jetzt die Frage: Ich meine: es müsse doch in der Registry ein Schlüssel geben, mit dem man dem Rechner sagt: Du bist ein reinrassiger stand-alone, bereite keine Netzwerke vor, schere dich nicht um deaktivierte Netzwerk-Dienste und um Gruppenrichtlinien !

    Nur welcher Schlüssel oder welche Schlüssel sind das ???
     
  2. hp
    hp
    sicherlich hast du nicht alles deaktiviert ... z.b. hast du DCOM sicherlich nicht deaktiviert, das führt nun zu fehlereinträgen, da DCOM auf die netzwerkdienste zugreift, auch wenn du gar kein netzwerk betreibst. DCOM kannst du mit dem prog dcomcnfg abschalten, also führ mal

    start/ausführen/dcomcnfg

    aus und dann unter dem reiter standardeigenschaften den haken bei DCOM (Distributed Com auf diesem Computer aktivieren rausmachen, dann sollten schon mal weniger fehlermeldungen ins log geschrieben werden. und es langt nicht nur die lankarte im bios zu deaktivieren, deinstallier auch die ganzen netzwerkdienste und windowskomponennten, die was mit netzwerk zu tun haben, desweiteren ras-fähige verbindungen wie dfü verbindungen über modem, isdn etc. auch viele programme greifen automatisch auf netzwerkdienste z.b. auch auf DCOM oder rpc zu, da kann das deaktivieren der netzwerkdienste auch zu problemen führen. deshalb würde ich da auch nicht zuviel deaktivieren, wenn du dann fehler bekommst, blickst du nicht mehr durch, woran es nun liegt.

    greetz

    hugo
     
  3. Hallo Hugo und dankeschön !

    Einen Schritt weiter bin ich gekommen, nämlich mit dem Deaktivieren von DCOM. Da dieser Dienst nicht in den ?Diensten? aufgelistet ist, hatte ich von ihm keine Ahnung. Verdammtes MS-Versteckspiel.

    Danach habe ich alles deaktiviert, was keine Fehlermeldungen brachte, schön in der Reihenfolge der Abhängigkeiten. Das dämliche ?Netzwerkverbindungen werden vorbereitet ...? beim Start kam aber immer noch. Zum Schluß blieben ganze vier Netzwerk-Dienste übrig:

    RAS-Verbindungsverwaltung - wenn ich die deaktiviere, kommt nach Neustart:

    Quelle: rasctrs, Ereignis-ID: 2001

    Die Beschreibung der Ereigniskennung [2001] in [rasctrs] wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderliche Registrierungsinformation oder DLL-Meldungsdateien. Ereignisinformation: Die Ereignisprotokolldatei ist beschädigt.

    Server ? wenn ich den deaktiviere, kommt nach Neustart:

    Quelle: PerfNet, Ereignis-ID: 2004

    Der Serverdienst konnte nicht geöffnet werden. Die Server-Leistungsinformationen werden nicht zurückgegeben. Der zurückgegebene Fehlercode befindet sich in DWORD 0

    Remoteprozeduraufruf ? die Fehlermeldung habe ich mir nicht notiert

    Telefonie ? die Fehlermeldung habe ich mir nicht notiert

    Weil ich das System zuvor mit Norton Ghost gespiegelt hatte, habe ich kurzerhand alle vier Dienste deaktiviert. Nach Neustart war das System offenbar zerschossen und ließ sich nicht einfach reparieren (die Eigenschaften der Dienste ließen sich nicht öffnen).

    Habe mir auch www.kimmeringer.de/kaune/w2k ausdrucken lassen, aber da scheiterte ich schon auf der ersten Seite seiner Anleitung: Systemsteuerung / Netzwerk- und DFÜ-Verbindungen / Eigenschaften .... usw ........ die Eigenschaften gab es einfach nicht.

    Ach ja: Du hast geschrieben ?deinstallier auch die ganzen Netzwerkdienste ...?. Hast Du damit Deaktivieren gemeint oder tatsächlich Deinstallieren ? Wie man die Dienste deinstalliert, weiß ich nämlich nicht.

    Weil ich nur Deinen Rat bekommen habe, schätze ich daß das ganze doch nicht so einfach ist, wie ich dachte, oder ?

    Puh ! Hast Du noch eine Idee ?

    Danke im Voraus !

    Vagabund
     
  4. hp
    hp
    sorry, aber ein bisschen ahnung vom system solltest du dann schon mitbringen. einfach so ins blaue hinein ein paar dienste deaktivieren und hoffen, daß du die richtigen deaktiviert hast, ist dann schon ein bisschen fahrlässig. denn man kann, wie du ja festgestellt hast, ein laufendes system damit auch kaputt-verwalten. und der hintergrund erschließt sich mir nicht ganz: was soll das ganze dienste-abschalten bringen? die kiste ist so wie du ja schreibst standalone, also brauchst du deiner meinung nach die netztdienste nicht. so gesehn hast du vordergründig recht. nur braucht das system selber ein paar der dienste. und je mer du da experimentierst, schaffst du es, einige dienste und damit fehlermeldungen in der ereignissanzeige wegzubekommen, dafür laufen dann ander dienste/programme nicht mehr und es tauchen ander fehlermeldungen auf. und viele fehlermeldungen in der ereignisanzeige kannst du ignorieren, solange das system stabil läuft (zb. die dcom-fehler). um dir ein bisschen weiterzuhelfen hier http://www.windows-tweaks.info/html/services.html ein artikel über die windowsdienste ...

    greetz

    hugo
     
  5. Hallo Vagabund,
    schon mal folgendes versucht?

    unter Start --> Einstellungen --> Netzwerk- und DFÜ-Verbindungen --> Deine LAN-Verbindung (rechte Maustaste) zu deaktivieren.

    unter Start --> Einstellungen --> Systemsteuerung --> Verwaltung --> Dienste --> DHCP-Client deaktivieren.
     
  6. Hallo Hugo,

    erst war ich überrascht über Deinen verärgerten Ton von gestern, dann habe ich noch einmal gelesen, was ich Dir geschrieben habe, denn irgendwas mußt Du in die falsche Kehle bekommen haben. Ich glaube, das war das mit dem zerschossenen System. Daß Du einen unterschwelligen Vorwurf herausgelesen hast (?Ich hab alles gemacht was Du mir geraten hast und das Ding ging kaputt !?) Oh Hugo, sooo war das aber überhaupt nicht gemeint und ich bitte Dich um Entschuldigung, wenn es bei Dir so angekommen ist !

    Das Deaktivieren der vier hartnäckigen Dienste war einfach ein Befreiungsschlag (zu dem Du mir auch nicht geraten hast) und den Tod des Systems habe ich eigentlich einkalkuliert. Deshalb habe ich vorher auf einer anderen Platte ein Spiegelbild des Systems angelegt und nach dem Crash war in 10 Minuten wieder alles in Ordnung. Also keine Spur von Vorwurf oder so, im Gegenteil, mit dem Tipp DCOM, den Du mir zugespielt hast, bin ich wirklich einen Schritt weiter gekommen.

    Wo Du unrecht hast, daß ich ?drauflos? arbeite, im Gegenteil, ich habe mir schon einiges angelesen (unter anderem auch die Site, die Du mir empfohlen hast) und schonend eins nach dem anderen ausprobiert. Nur eben mit den Netzwerkkomponenten kam und komme ich nicht zurecht. Weshalb ich mich hier an erfahrenere Jungs wende.

    Wo Du aber total recht hast, ist, daß der ganze Aufwand wahrscheinlich nicht lohnt. Ich träumte von einem schlanken, stabilen System ohne unnützen Ballast und hoffte, daß man es mit einem simplen Eingriff in der Registry schaffen könnte. Wenn das nicht geht, dann eben nicht.

    Also noch mal: herzlichen Dank !

    Vagabund
     
  7. Hallo Achilles,

    danke für Deine Tips. Die Dienste ?DHCP-Dienst? und ?DNS-Client? (kommt von Desoxyribonukleinsäure ?) habe ich schon früher ohne Probleme deaktiviert, leider aber auch ohne greifbaren Erfolg.

    Wenn ich ?Netzwerk- und DFÜ-verbindungen? mir links-Doppelklick öffne, kommt ein Icon ?Neue Verbindung erstellen? und wenn man weiter geht, meldet sich ein Assistent und will eine Verbindung herstellen. Wenn ich ?Netzwerk- und DFÜ-verbindungen? mit rechts anklicke habe ich die Wahl zwischen ?Öffnen?, ?Explorer? und ?Verbindung erstellen?, die ersten beiden Punkte führen wieder zum Assistenten, der dritte hat keinen Sinn. Also erscheint leider nirgends eine LAN-Verbindung, die man deaktivieren könnte (weil ich keine habe ?!).

    Trotzdem danke für Deine Hilfsbereitschaft !

    Vagabund
     
  8. DNS heisst Dynamic Name System... nicht Desoxyribonukleinsäure :D
    Sowas sollte man dann aber doch schon wissen wenn man mit Servern arbeitet :)
     
  9. Eigentlich Domain Name System...
    http://www.dns.net/dnsrd/rfc

    Gruß
    Sven
     
  10. Ich bin Azubi ich darf fehler machen ;D
    Aber hätt ich mir auch denken können das es Domain Name System is...
    Das Dynamic hab ich mitm DNS von zB DynDNS wahrscheinlich verwurschtelt.
    Naja egal jetzt weiss er ja was DNS heisst ;)
     
Die Seite wird geladen...

Kein Netzwerk und kein Internet - Ähnliche Themen

Forum Datum
Kein Zugang zum eigenen Netzwerk Netzwerk 10. Feb. 2016
Windows 10 Netzwerkerkennung: Außer dem PC wird kein Gerät angezeigt Netzwerk 18. Jan. 2016
"Netzwerk wird identifiziert..." findet kein Ende Windows 10 Forum 11. Jan. 2016
Heimnetzwerk: Kein Zugriff auf ein logisches Laufwerk auf zweiter HD Windows 7 Forum 16. März 2015
Kein Netzwerkadapter?? Windows 7 Forum 2. Feb. 2015