kein Netzzugriff Win2k->WinXP, umgekehrt schon

Dieses Thema kein Netzzugriff Win2k->WinXP, umgekehrt schon im Forum "Netzwerk" wurde erstellt von spooky25, 10. Okt. 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.

Thema: kein Netzzugriff Win2k->WinXP, umgekehrt schon Hallo zusammen, suche Hilfe für folgende Konstellation: zunächst die Daten: Desktop-PC Win2k pro SP3 Name:...

  1. Hallo zusammen,

    suche Hilfe für folgende Konstellation:

    zunächst die Daten:

    Desktop-PC
    Win2k pro SP3
    Name: rechner01
    Arbeitsgruppe: Net
    Netzwerkkarte: Allied Telesyn AT-2500TX (with Magic Packet) PCI Ethernet Adapter
    IP-Adresse: 192.168.2.100
    Subnetzmaske: 255.255.255.0
    Standartgateway: 192.168.2.1

    Notebook
    WinXP pro SP1
    Name: rechner02
    Arbeitsgruppe: Net
    Intel PRO/Wireless LAN 2100 3B mini PCI Adapter
    IP-Adresse: 192.168.2.101
    Subnetzmaske: 255.255.255.0
    Standartgateway: 192.168.2.1

    Router (T-Sinus 111 DSL)
    - DSL-Modem, Router, AP, 1-port Switch -
    IP-Adresse: 192.168.2.1
    Subnetzmaske: 255.255.255.0
    DHCP-Server ist deaktiviert


    Der PC ist mit normalem CAT5-Kabel am Router angeschlossen, das Notebook per WLAN.
    Die hosts-Datei sieht bei beiden Rechnern wie folgt aus:
    127.0.0.1 localhost
    192.168.2.100 rechner01
    192.168.2.101 rechner02

    Von beiden Rechnern aus kann ich sowohl den Router, den jeweils anderen Rechner als die eigene IP problemlos anpingen, von beiden Rechnern aus habe ich auch Zugfriff auf das Menue des Routers.


    Vom Notebook habe ich auch vollen Zugriff auf den Desktop, nur umgekehrt nicht !?
    Wenn ich vom Destop (Win2k) über die Netzwerkumgebung auf das Notebbok zugreiffen will, sucht er relativ lange für die Arbeitsgruppe, will ich auf rechner02 zugreiffen, erfolgt die Meldung:
    Auf Net kann nicht zugegriffen werden. Der Netzwerkpfad wurde nicht gefunden
    Aber über den Windows-Explorer kann ich mich mit den freigegebenen Ordnern des Notebooks verbinden...


    Wer weiss hier Rat???

    Danke im voraus,

    spooky25
     
  2. statt \\%computername% kannst du mal \\%IP-Adress% probieren um an die freigaben zu kommen
    vielleicht funzt die (schei..) netbios namesauflösung nicht richtig...
    oder du hast auf einem der rechner eine firewall die die benötigten ports sperrt...?!
     
  3. @ porsche Fahrer
    Das ist doch das kuriose:
    über Laufwerk verbinden klappt's ja problemlos, sowohl über \\%computername% als auch mittels \\%IP-Adresse%.
    Nur wenn ich versuche, über die Netzwerkumgebung auf das Notebook zuzugreiffen, findet er die Arbeitsgruppe schon nicht (wenn ich über benachbarte Computer gehe) oder (bei Zugriff über gesamtes Netzwerk->MS Windows-Betzwerke) braucht er relativ lange zum Auffenden derselbigen, findet dann aber die Rechner nicht...

    Ich hab schon echt keine Ahnung mehr, worans liegen könnte.
    Hab schon die Platte formatiert und Windows2k neu aufgespielt, bei beiden Rechnern ist auch keine Firewall an...

    Hat nicht irgendwer ne Idee???

    spooky25
     
  4. hast du auf beiden rechner gleiche benutzerkonten und gleiche kennwörter?

    *grübel*
    scheiß netbios...
     
  5. natürlich.

    Hab nochmals etwas rumprobiert:
    wie gesagt kein Zugang auf rechner02 über Netzwerkumgebung, aber über explorer mit Netzlaufwerk verbinden.

    Wenn ich aber in der Adresszeile \\rechner02 eingebe findet er ihn sofort und dann kann ich auch über die Netzwerkumgebung auf den Rechner zugreiffen. Starte ich Windows danach neu, geht wieder nix .
    Versteh einer das ?????
     
  6. ne das versteht keiner...
    und wenn du fürs netzlaufwerk in die addi-zeile \\IP eingibst? gehts dann auch nich nach m reboot?
     
  7. Hallo nochmals,

    hab mal nen Blick in die Ereignisanzeige geworfen, folgende Meldungen sind mir aufgefallen:


    Anwendungsprotokoll:

    Ereignistyp:Informationen
    Ereignisquelle:Oakley
    Ereigniskategorie:Keine
    Ereigniskennung:542
    Datum:11.10.2003
    Zeit:14:28:39
    Benutzer:Nicht zutreffend
    Computer:BECKER01
    Beschreibung:
    Die IP-Sicherheitsrichtlinie für ISAKMP/Oakley verwendet einen Verschlüsselungsalgorithmus, der aufgrund von Exportbeschränkungen für Kryptografie ungültig ist. Die von ISAKMP/Oakley verwendete 3DES-Verschlüsselung wird auf eine Standard-DES-Verschlüsselung herabgesetzt. Dies verursacht im Allgemeinen keine Probleme. ISAKMP/Oakley kann weiterhin IP-Sicherheitsparameter aushandeln und die Aushandlung mit DES-Verschlüsselung schützen. Wenden Sie sich an den Netzwerkadministrator, wenn Sie trotzdem verlangen, dass die ISAKMP/Oakley-Aushandlung durch 3DES-Verschlüsselung geschützt werden soll.


    Systemprotokoll:

    Ereignistyp:Warnung
    Ereignisquelle:BROWSER
    Ereigniskategorie:Keine
    Ereigniskennung:8021
    Datum:11.10.2003
    Zeit:14:51:58
    Benutzer:Nicht zutreffend
    Computer:BECKER01
    Beschreibung:
    Der Suchdienst konnte keine Serverliste vom Hauptsuchdienst \\BECKER02 auf dem Netzwerk \Device\NetBT_Tcpip_{89DF60E1-CE7A-413A-A2E8-C8AD5DA7DE17} erhalten. Daten: Fehlercode.
    Daten:
    0000: 35 00 00 00 5...


    Beide Meldungen sind schon mehrfach aufgetreten, dabei hab ich erst heut morgen Windows nochmal komplett neu aufgespielt...

    Wenn hier einer was mit anfangen kann, wäre eine Rückmeldung echt spitze!!!

    Grüße,

    spooky25
     
  8. nöö,

    spooky25
     
Die Seite wird geladen...

kein Netzzugriff Win2k->WinXP, umgekehrt schon - Ähnliche Themen

Forum Datum
1.Drucker im Netz offline - und 2. kein Netzzugriff Netzwerk 20. Aug. 2007
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016
Keine Taskleiste, eingeschränkter Zugriff Windows Vista Forum 24. Sep. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
Win 2000 Pro kein Kennwort Windows 95-2000 3. Sep. 2016
Status des Themas:
Es sind keine weiteren Antworten möglich.