Kein Ton bei TV Wiedergabe

Dieses Thema Kein Ton bei TV Wiedergabe im Forum "Windows XP Forum" wurde erstellt von Alfadur, 13. Mai 2009.

Thema: Kein Ton bei TV Wiedergabe Hi ! Habe mir den 7er RC installiert, Windows 7 ist nice.. Aber: ich habe keinen Ton mit meiner TV Karte "leadtek...

  1. Hi !

    Habe mir den 7er RC installiert, Windows 7 ist nice..
    Aber: ich habe keinen Ton mit meiner TV Karte "leadtek winfast tv 2000 xp expert"
    Alles weitere läuft super.

    Ich benutze die 64 bit treiber von vista.

    Vermutlich liegts an denen - an den TV Kartentreibern, oder am W7 Treiber für die Soundkarte.
    (HD Audio, Onboard @ Asus am2 board)

    Wenn ich mich recht erinnere werden aber die 3 Geräte der TV Karte nicht wie von XP gewohnt installiert,
    und ich habe keine vernünftige Auswahl des Tongebers im TV Programm selbst.

    Asus bietet aber leider keine Treiber an, die Vista 64 bit treiber lassen sich auf W7 (64 bit) nicht installieren.
    Sind HD Audio immer von Realtek ?

    Jemand ne Idee ?

    Grüße
     
  2. Also da hier wie du schon sagst 2 Geräte Probleme machen könnten, Win7 schließe ich indirekt ersmal aus, müssten wir schon alles Über die Geräte und die durchgeführte install wissen.

    Also du hast leadtek winfast tv 2000 xp expert als TV-Karte
    Welchen Treiber nutzt du da gerade, Version und/oder Link?

    Wie Rene schon sagt sind die HD Audio dinger meist von realtek. Aber zur sicherheit nennst du da mal dein Board (weil wenn wäre das Onboard sound) und den installierten Treiber. (Wieder Version und/oder Link)

    Dazu vieleicht noch die Software zum TV kucken.
     
Die Seite wird geladen...

Kein Ton bei TV Wiedergabe - Ähnliche Themen

Forum Datum
Keine Soundwiedergabe über Mikrofon-Schnittstelle Windows XP Forum 26. Feb. 2010
Keine .VOB - Wiedergabe ?! Audio, Video und Brennen 8. Juni 2008
Catalyst Control Center Problem - Keine Videowiedergabe möglich Hardware 5. März 2008
Keine Audiowiedergabe Hardware 9. Feb. 2008
Media Player 11 kein Ton bei DVD-Wiedergabe Windows XP Forum 12. Jan. 2008