kein USB 2.0

Dieses Thema kein USB 2.0 im Forum "Windows XP Forum" wurde erstellt von herbivore, 5. Apr. 2006.

Thema: kein USB 2.0 Hallo Community, ich möchte auf meinem ASUS P4P800 unter Win2k SP4 USB 2.0 nutzen. Leider bekomme ich nur 1.1er...

  1. Hallo Community,

    ich möchte auf meinem ASUS P4P800 unter Win2k SP4 USB 2.0 nutzen. Leider bekomme ich nur 1.1er Transferraten.

    Im Bios sind USB 2.0, HiSpeed und alle 8 Ports aktiviert. Laut Handbuch sollten alle vier hinteren Anschlüsse USB 2.0 sein. Im Gerätemanager wird ein USB 2.0 Root Hub (usbhub20.sys) mit acht verfügbaren Anschlüssen angezeigt. Außerdem gibt es noch vier USB-Root-Hubs (usbhub.sys) mit je zwei verfügbaren Anschlüssen. Jeder physische Port ist also scheinbar logisch zweimal vorhanden. Als USB 2.0 und als USB 1.1.

    Wenn ich einen MP3-Player (USB-Stick) mit USB 2.0-Schnittstelle einstecke, wird in einem der USB-Root-Hubs ein Anschluss als belegt angezeigt. Im USB 2.0 Root Hub stehen noch alle 8 Anschlüsse als unbelegt. Der Datentransfer läuft mit ca. 1 MB/s.

    Was muss ich tun, damit ich den MP3-Player mit USB 2.0 Geschwindigkeit nutzen kann?

    herbivore
     
  2. Gute Frage. Tröstet es Dich, dass Du nicht alleine bist?
    Ich habe hier mindestens 5 PC's, bei denen ich dasselbe Problem unter W2K mit SP4 habe.
    Allerdings habe ich auch welche, bei denen es funktioniert.

    Eddie
     
  3. Hallo Eddie, hallo Community,

    es lag am MP3-Player (USB-Stick). Wenn bei einem MP3 Player USB 2.0 steht, heißt das scheinbar - zumindest nach Herstellerlogik - nicht, dass er auch HiSpeed kann. Man muss also beim Kauf darauf achten, dass als Schnittstelle USB 2.0 HiSpeed angegeben ist.

    Dass sich das USB 2.0 und HiSpeed sowieso nur auf die Schnittstellengeschwindigkeit und nicht auf die tatsächliche Datenrate bezieht, war mir klar. Mir war jedoch neu - und das könnte auch für euch interessant sein -, dass langsame MP3-Playern es bei der tatsächlichen Transferrate nur das doppelte der maximalen USB 1.1 Datenrate bringen, also ca. 2 MB/s, wogegen schnelle ca. 20-30MB/s schaffen.

    herbivore
     
Die Seite wird geladen...

kein USB 2.0 - Ähnliche Themen

Forum Datum
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016
Keine Taskleiste, eingeschränkter Zugriff Windows Vista Forum 24. Sep. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
Win 2000 Pro kein Kennwort Windows 95-2000 3. Sep. 2016
keine Windows update möglich Windows 8 Forum 23. Aug. 2016