Keine Installation auf zusammengeschraubten PC - Hardwarefehler???

Dieses Thema Keine Installation auf zusammengeschraubten PC - Hardwarefehler??? im Forum "Hardware" wurde erstellt von Hensel, 9. Dez. 2006.

Thema: Keine Installation auf zusammengeschraubten PC - Hardwarefehler??? Habe folgendes Problem: Ich wollte aus alten Komponenten einen Rechner samt WindowsXP-Installation zusammenstellen....

  1. Habe folgendes Problem:

    Ich wollte aus alten Komponenten einen Rechner samt WindowsXP-Installation zusammenstellen. Habe alles schön angeschlossen, wollte installieren, aber der sch... PC kommt immer nur bis searching for boot record CDROM..OK.
    Danach passiert nix mehr.
    Zum testen, wodran es liegen könnte, habe ich mal eine Knoppix-LiveCD ausprobiert. Hat alles schön geklappt. Alles initialisiert, Festplatte angezeigt. Alles kein Problem.
    Das ganze mit einer Windows-LiveCD (BartPE) noch mal probiert - wieder nix, nur searching for boot record CDROM..OK.

    Mir fällt dazu irgendwie nix mehr ein.
    Wodran könnte das denn nur liegen...? :|

    Die verbauten Komponenten sind:
    CPU: Athlon 1700+
    MoBo: Elitegroup K7S5A
    RAM: 256 MB
    GraKa: Elsa Erazor III LT
    CD-Rom: LiteON
    Platte: Samung 6,4 GB
    Ein 56k-Modem ist auch noch drin...


    Bitte helfen!!!
     
  2. Bootreihenfolge richtig eingestellt?

    Floppy
    CD-Rom
    HDD


    Floppy muss rattern
    CD kurz aufleuchten
    Festplatte erkannt werden. Ob sie startet, steht erst mal auf einem anderen Blatt.
     
  3. Wenns mit der KnoppixCD funtz, muss die reihenfolge ja schonma richtig sein ;). Und wenn die CD erkannt wird, sucht er net mehr nach der Festplatte. Und bei ihm wird sie ( die CD) erkannt, es steht ja da OK .  :)
    Greift er nachdem OK noch auf irgendwas zu? Oder geht rein garnix mehr? Schon komisch das auch die LiveCD nicht geht..
     
  4. > Wenns mit der KnoppixCD funtz, muss die reihenfolge ja schonma richtig sein

    Wieso das? Was ist denn, wenn die Platte gar nicht in der Suchreihenfolge enthalten ist? ::)

    > bei ihm wird sie ( die CD) erkannt, es steht ja da OK .

    Sinnvollerweise testet man den Plattenzugriff ohne eingelegte CD, oder?
     
  5. Das, was ACE010101 es beschreibt, gibt mir auch Rätsel auf.
    Die Knoppix-LiveCD tut´s, die BartPE-LiveCD nicht. Da weiß auch nur der liebe Gott, warum...

    Nach searching for boot record CDROM..OK passiert bei der BartPE-LiveCD (oder auch bei der Installations-CD von Windows, wenn man versucht zu installieren) nix mehr. Das CR-Rom-Laufwerk springt zwar an, liest anscheinend die CD, hört dann aber wieder auf. Aufgehängt hat sich das System anscheinend nicht. Die NUM-Tast funktioniert noch, per Strg+Alt+Entf kann das System erneut gestartet werden.
    Da die Knoppix-CD läuft, müssten zumindest Board, CPU und RAM fehlerfrei sein. Auch das Netzteil dürfte dann ja nicht verantwortlich sein, da unter Knoppix ja alles Stabil lauft. Bild gibt´s auch, GraKa ist also auch nicht schuld. Bleibt nur die Festplatte.
    Das ist eine ATA-33 von Samsung (6,4GB). Ist die vielleicht zu lahm??? Die Platte hatte, als sie noch in Betrieb war, einwandfrei funktioniert. Unter Knoppix sind auch noch die alten Dateien aufraufbar.
    Gibt an IDE-0 als erste Boot-Quelle im Bios an, wird auch die gefunden dann heißt es
    searching for boot record IDE-0..OK. Und dann ist (naturgemäß) auch schon wieder Schluß.

    Ich hasse soetwas....
     
  6. Hast du den schonmal versucht, mit einer formatierten Dos-Bootdiskette und Fdisk auf die Platte zuzugreifen?
    Wie alt ist der Rechner?
    Wird die Platte im Bios mit ihrer Originalgröße erkannt?
    ATA/IDE Autodetection funktioniert?
    Steht der Zugriffsmodus auf LBA?

    Wenn nichts weiter klappt, versuche mal ein Versetzen in den jungfäulichen Zustand mit killmbr:
    http://www.heise.de/ct/faq/result.x...ne/01/12/13.shtml&words=Partitionstabelle
     
  7. Im Bios wird die Platte ordnungsgemäß auch per Autodetection erkannt.
    Mit Dos-Bootdiskette hab ich noch nix versucht. Da bin ich auch nicht so bewandert drin.
    Morgen werde ich´s mal mit killmbr versuchen. Die Daten und Partitionen auf der Platte brauche ich ohnehin nicht mehr.

    Werde meine Erfahrungen schildern. Alles weitere danach.
    Danke erstmal soweit.
     
  8. Juhuuuuuu!!!!!!!!!!!!!

    Nach langem Rumfummeln mit->ner DOS-Diskette hab ich´s hinbekommen, die Platte mit killmbr platt zu machen, danach hat dann alles funktioniert.

    1a-spitzenmäßig.

    Danke für die Hilfe!
     
  9. Na bitte, geht doch. ;)
     
  10. Hmm, sieht aus als hätte ich was falsch verstanden. Dachte das es nur Prrbleme beim Booten/installieren von Cds gibt. Das die HD Probs macht, hab ich wohl überlesen...
    Sorry...
     
Die Seite wird geladen...

Keine Installation auf zusammengeschraubten PC - Hardwarefehler??? - Ähnliche Themen

Forum Datum
Keine Browserverbindung in Windows 7 nach Installation von virtuellem PC Windows 7 Forum 1. Juli 2013
Windows 7 installation - keine Platte wird angezeigt Hardware 18. Jan. 2012
Keinerlei User-Rechte nach Neuinstallation Windows XP Forum 3. Apr. 2013
Fehlermeldung "Keine zulässige Win32-Anwendung" bei Software-Installation Software: Empfehlungen, Gesuche & Problemlösungen 11. Jan. 2013
Nach autom. Update wird keine Win8-Installation erkannt Windows XP Forum 3. Dez. 2012