Keine Internetverbindung trotz Verbindung zum Router

Dieses Thema Keine Internetverbindung trotz Verbindung zum Router im Forum "Windows XP Forum" wurde erstellt von Godereon, 28. Jan. 2006.

Thema: Keine Internetverbindung trotz Verbindung zum Router Hallo, ich habe ein relativ altes Laptop von Sony mit einem WLAN-USB-STick von Belkin. Die Verbindung bricht immer...

  1. Hallo,

    ich habe ein relativ altes Laptop von Sony mit einem WLAN-USB-STick von Belkin. Die Verbindung bricht immer alle 5 sec ab - das Problem habe ich aber schon durch Deaktivieren des Konfigurationsfreien Netzwerkdienstes behoben. Nun aber mein Problem - ich brauche Ewigkeiten, wenn ich eine Internetseite laden will - oder sie wird erst gar nicht geladen. Das gleiche habe ich auch, wenn ich den Rechner direkt per Kabel mit dem DSL-Modem verbinde...

    Habe Windows XP SP1, weil SP2 nicht läuft.

    Woran kann das liegen? Ich brauche den Rechner eigentlich nur, um meine ELSTER-Steuererklärung zu senden, aber wenn das Ewigkeiten braucht, hat das auch keinen Zweck. Ein Testrechner, den ich an den Router angeschlossen habe, hatte keine Probleme, weder über LAN noch über WLAN. Also muss ja irgendwas an den TCP/IP-Einstellungen nicht stimmen, aber was???

    Hoffe ihr könnt mir helfen!

    Christian
     
  2. hallo,

    ein ähnliches problem hat ein kumpel von mir auch. der rechner mit win me hat per wlan-usb-stick eine verbindung zum router, aber nicht ins internet. es werden keine seiten aufgebaut. gleichzeitig ist es aber möglich, mit einem anderen rechner (win xp) mit diesem usb-stick ins internet zu gehen.

    hat da jemand eine mögliche lösung parat?
     
Die Seite wird geladen...

Keine Internetverbindung trotz Verbindung zum Router - Ähnliche Themen

Forum Datum
Windows 10 Apps haben keine Internetverbindung Windows 10 Forum 24. Aug. 2015
keine Internetverbindung Windows 8 Forum 10. Sep. 2013
Voller Netzwerkzugriff, jedoch keine Internetverbindung Firewalls & Virenscanner 25. Sep. 2011
keine Internetverbindung nach upgrade von Vista zu Win7 Ultimate Windows XP Forum 7. Jan. 2010
[GELÖST] Keine Internetverbindung Hardware 12. Juli 2009