Keine Signalübertragung vom PC zum Monitor

Dieses Thema Keine Signalübertragung vom PC zum Monitor im Forum "Hardware" wurde erstellt von berliner-loewe, 12. Aug. 2004.

Thema: Keine Signalübertragung vom PC zum Monitor Hi @all, habe folgendes Problem: Der Rechner startet einwandfrei und läuft ca. eine Stunde. Um meinen Mauszeiger...

  1. Hi @all,

    habe folgendes Problem:

    Der Rechner startet einwandfrei und läuft ca. eine Stunde.
    Um meinen Mauszeiger bildet sich dann ein türkises Quadrat mit Gitterlinien, kurz darauf meldet mein Monitor das er kein Signal mehr bekommt.
    Rechner läuft noch.
    Habe dann mal das ganze mit Musik laufen lassen, als dieses Problem wieder eintrat wurde der Sound auch nicht mehr ausgegeben. Es kam nur noch abgehacktes Dröhnen aus den Boxen.
    Beim Neusarten des PC's im warmen Zustand sind auf dem Monitor weisse gepunktete Gitternetzlinien auf dem schwarzen Hintergrund zu sehen.

    Meine Frage ist die, kann ich mir hundertprozentig sicher sein das die GraKa defekt ist oder besteht die Möglichkeit das es auch an anderen Komponenten liegen könnte?

    System lief vorher 1,5 Jahre fehlerfrei.

    Mein System:
    Elitegroup K7S5A
    Geforce 2MX 400, passiv gekühlt
    2x 256MB SD-RAM Infinion
    Soundblaster Live 5.1
    HD 30GB IBM
    HD 80GB WD

    Falls noch Infos fehlen, reiche ich diese gerne nach.

    Danke im voraus
     
  2. Spricht eigentlich gegen die GraKa.
    Thermische Probleme?
    Was macht Dich so sicher, dass der Rechner noch korrekt läuft?

    Eddie
     
  3. Hi Eddie,

    nichts spricht dafür das der Rechner noch korrekt läuft.
    Er bleibt halt an, Lüfter laufen und so.
    Deswegen hatte ich es ja auch mal mit laufender Musik probiert.
    Temperaturen sind laut MBM 5 an der CPU 50 Grad und im Gehäuse 36 Grad kurz vor Absturz/ Störung.
    Habe auch alle Lüfter von der CPU und dem Netzteil geprüft. Beide laufen.

    Der passive Kühler der GraKa wird sehr heiss, aber da ich den vorher nie angefasst habe, weis ich nicht ob das normal ist.

    Gibt es ein Tool um die Temperatur an der GPU zu messen?
     
  4. Hi @all,

    heute läuft der Rechner seit 2,5 Stunden ohne Fehler,
    Die Temperaturen im Gehüse liegen bei 28 Grad und an der CPU bei 48 Grad.
    Scheint also ein termisches Problem zu sein.

    Tritzdem würde mich interessieren, wo die Quelle des Übels liegt.

    CPU mit 50 GRad, wie gestern kann es ja wohl nicht sein, oder?
    Kann ein passiver Kühler an der GraKa nicht mehr richtig funktionieren? Erscheint mir mehr als fraglich.

    Letztes Jahr als wir diese lange Hitzeperiode hatten gab es keinerlei Probleme und der Rechner lief oft mehrere Tage am Stück.

    Wie kann ich jetzt die Fehlerquelle einkreisen?
     
  5. So, jetzt lief die Kiste am heutigen Tage 6.5 Stunden am Stück und hat sich dann wieder verabschiedet.
    Wieder kam erst dieses türkise Quadrat mit den Gitternetzlinien, da die Zeitspanne aber größer war bis zum Absturz konnte ich mir noch Pixelfehler in der Darstellung des Firefox-Fensters anschauen.

    Da mein Budget recht knapp bemessen ist, würde ich gerne wissen wie ich den Fehler bzw. die fehlerhafte Komponente am besten lokalisieren kann.

    Die Temperaturen waren identisch mit denen von heute mittag.
     
  6. hallo

    das sieht ziemlich nach graphikkarte aus
    würde mal nen kleinen lüfter provisorisch montieren der auf den kühlkörper der graphikkarte blässt

    die gehäusetemperatur wird sich da insgesamt nicht ändern.
    aber die gpu und der graphikspeicher sollten etwas kühler sein.
    wenn es nicht nützt, muss an andererer stelle weitergesucht werden.
     
  7. Hi Xcross,

    danke für den Hinweis. Werde mal sehen wie sich das mit dem Lüfter bewerkstelligen lässt.

    System läuft heute seit 18 Uhr, hatte bei einer Gehäusetemperatur von 29 Grad wieder dieses türkise Quadrat um den Mauszeiger.
    Zur Zeit ist die Gehäusetemp. bei 26 Grad und keinerlei Anzeichen von Grafikfehlern.

    Macht echt keinen Spass mit nem P166 zu surfen der ne GraKa mit 2 MB hat ;D
     
  8. Da mein Rechner heute morgen mal wieder der Meinung war die Signalübertragung im Windowsbetrieb zu verweigern, konnte ich bei einem Neustart beobachten, dass die Größe des RAM's der Graka nur noch mit 16 MB angezeigt wurde.
    Normal sind eigentlich 32 MB.

    Womit sich nach meinen Erkenntnissen der Verdacht erhärtet hat das die GraKa defekt ist.


    Werde diesen Thread jetzt schließen.

    Wenn jemand noch ne Idee hat, bitte posten.

    THX
     
  9. hallo

    vielleicht ist die graphikkarte auch einfach nur instabil geworden.
    könnte sein das die karte läuft wenn man den speichertakt etwas zurücknimmt (untertaktet).
    so wird die karte etwas weniger warm und gleichzeitig die signale stabiler.

    mit freigeschaltetem coolbit in den originaltreibern, oder mit nem tool wie powerstrip einfach mal länger zeit testen.
    wenn auch das nichts hilft muss wohl eine neue graphikkarte her ;/
     
  10. Hi Xcross,

    danke für die Hinweise.
    Werde mal versuchen meine GraKa runterzutakten :'(

    Ne Neue wäre sowie so mal angesagt, mal schauen.

    THX
     
Die Seite wird geladen...

Keine Signalübertragung vom PC zum Monitor - Ähnliche Themen

Forum Datum
Keine Taskleiste, eingeschränkter Zugriff Windows Vista Forum 24. Sep. 2016
keine Windows update möglich Windows 8 Forum 23. Aug. 2016
Nach Update "keine Anmeldung beim Konto möglich" Windows 10 Forum 11. Aug. 2016
Keine Google Abstrafung bekommen Software: Empfehlungen, Gesuche & Problemlösungen 8. Aug. 2016
Habe keine Freigabe mehr??? Netzwerk 25. Juli 2016