keinen Mucks...

Dieses Thema keinen Mucks... im Forum "Hardware" wurde erstellt von Marmi, 5. Juli 2003.

Thema: keinen Mucks... Hallo! Mein PC macht schon seit einiger Zeit keinen Mucks mehr. Man schaltet ihn ein und die Kühler beginnen Ihre...

  1. Hallo!

    Mein PC macht schon seit einiger Zeit keinen Mucks mehr. Man schaltet ihn ein und die Kühler beginnen Ihre Arbeit. Weiter passiert leider nichts. Es kommt kein Bild und auch kein Piepen. Das Mainboard ist ein Elitegroup K7S5A Pro. Verbaut ist ein AMD Athlon XP 2000+ Prozessor. Die Sapphiere ATI Radeon 9000 Pro - Grafikkarte und den Arbeitsspeicher habe ich in einem anderem Rechner ausprobiert. Dort funktionieren diese. Ich weiß leider nicht mehr weiter. Vielen Dank für eure Hilfe.

    MFG

    Marmi
     
  2. GSi
    GSi
  3. Mein Mainboard hat sich offenbar verabschiedet - und das äussert sich auch so.............
    Guck mal, ob er einen Piep tut, wenn Du nur mit CPU und RAM startest - sonst nix dran! Dann müsste er sich melden, wenn das MB ok ist........
     
  4. Trotz alledem.........,auch eine leere oder defekte Mainboardbatterie kann diesen Fehler erzeugen.......
     
  5. Stimmt auffallend - hatte ich vergessen :-[
     
  6. Hallo! Also mein Mainboard habe ich neu gekauft. Und sogar schon zur Überprüfung zu meinen Händler zurück gebracht. Dieser meint nach seinem Test es sei voll funktionsfähig.... ich bin ratlos

    MFG

    Marmi
     
  7. Und was ist mit der CPU?
     
  8. Welches Mainboard isses denn? Offensichtlich nicht das aus der PYS-Konfig.
     
  9. Hallo!

    Nein, nicht das aus der PYS-Konfig. Es ist ein Elitegroup K7S5A Pro.
    Ich hoffe mal, dass die CPU nicht kaputt ist. Hab sie heute auch überprüft. Keine Pins beschädigt oder verbogen und auch der DIE sieht top aus.
    MFG
    Marmi
     
  10. Zur Zeit scheinen wohl die Mainboards zu sterben.
    Vor einigen Wochen ist auch mein Mainboard gestorben, gleiche Symthome wie ihr es schreibt.

    ciao
    Michi
     
Die Seite wird geladen...

keinen Mucks... - Ähnliche Themen

Forum Datum
PC gibt keinen Mucks von sich Windows XP Forum 13. Sep. 2006
Bootprobleme - Rechner gibt keinen Mucks Hardware 14. Apr. 2006
PC macht keinen Neustart Hardware 15. März 2016
Kann keinen neuen Benutzer erstellen Windows 8 Forum 2. Juni 2015
Finde keinen Ersatzakku für Dell Latitude E6500 Windows Vista Forum 3. Jan. 2014