Kryptografie Dienste sind nicht da???

Dieses Thema Kryptografie Dienste sind nicht da??? im Forum "Windows XP Forum" wurde erstellt von Volvotreter, 27. Apr. 2006.

Thema: Kryptografie Dienste sind nicht da??? Hi, habe das Problem, dass in meinem XP die Kyptografiedienste->nicht vorhanden' sind. Habe schon versucht die...

  1. Hi,
    habe das Problem, dass in meinem XP die Kyptografiedienste->nicht vorhanden' sind.

    Habe schon versucht die zugehörigen DLL's neu zu registrieren (http://support.microsoft.com/kb/822798/DE#E0MB0AEAAA), was auch ohne Fehler klappt.

    Aber trotzdem ist in der liste der Dienste (Services.msc) der Eintrag Kryptografiedienste nicht vorhanden.

    So erzeugt z.B. net stop cryptsvc den Fehler Systemfehler 1060 aufgetreten Der angegebene Dienst ist kein installierter Dienst

    Kann einer mir einen Tip geben, wie man die Kryptografiedienste neu installieren kann?

    Danke.

    Erik
     
  2. versuch das (ohne erfolgsgarantie)

    start > ausführen > eingabe: C:\WINDOWS\system32\svchost.exe -k netsvcs

    wenn das auch nichts bringt,

    an der eingabeaufforderung: sfc /scannow eingeben

    gruss werner
     
  3. Hallo Werner,
    danke für die Tips erstmal. Leider haben sowohl

    start > ausführen > eingabe: C:\WINDOWS\system32\svchost.exe -k netsvcs

    als auch

    eingabeaufforderung: sfc /scannow

    scheinbar nichts gebracht. Im ersten Fall passiert nach Enter garnichts, im zweiten erscheint ein Fenster (Datenbanken werden geprüft oder so) mit Fortschrittsbalken, welches nach Durchlauf einfach verschwindet.

    Nach reboot ist in der Liste der Dienste ein Eintrag Kryptographiedienst NICHT zu finden.

    Auch längeres googeln hat mich nicht weitergebracht.

    Erik
     
  4. mich auch nicht, das war ja meine essenz davon.
    dann mach mal eine reparaturinstallation nach dieser anleitung:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=911
     
Die Seite wird geladen...

Kryptografie Dienste sind nicht da??? - Ähnliche Themen

Forum Datum
Kryptografiedienst nicht gestartet Windows XP Forum 27. März 2008
Win.update Installationsproblem: Hostprozess für WinDienste Windows 8 Forum 24. Okt. 2015
Bluetooth (tablet-PC) - FTP-Dienste nicht gefunden Hardware 4. Apr. 2015
Hostprozess f. Windows Dienste belastet CPU bis beinahe 100% Windows 7 Forum 23. Feb. 2015
"Die Anmeldung des Dienstes Benutzerprofildienst ist fehlgeschlagen" Windows 7 Forum 12. Dez. 2014