KVM-Umschalter

Dieses Thema KVM-Umschalter im Forum "Windows XP Forum" wurde erstellt von Ramos, 12. Sep. 2007.

Thema: KVM-Umschalter Hi, ich sollte da mal einen Tipp von euch Hardware-Spezialisten haben. Habe mir einen neuen PC unter Vista...

  1. Hi,

    ich sollte da mal einen Tipp von euch Hardware-Spezialisten haben.

    Habe mir einen neuen PC unter Vista Business gekauft. Da ich meinen alten PC unter XP für meine Tochter behalten möchte, habe ich mir von Lindy einen CPU-Switch Lite Audio gekauft. Das Teil funktioniert auch hervorragend, nur leider hat es ein Problem. Tastatur, Maus, Monitor alles funktioniert einwandfrei - Aber ! -
    Ihr kennt ja alle den Ton, wenn ein Gerät angeschlossen oder ausgesteckt wird. Diese zwei Töne habe ich laufend abwechselnd alle im Laufe von 2-3 Minuten. Nachdem ich alle Geräte USB etc. - alle abgehängt habe bestand Problem noch immer. ( Selbst wenn man nicht am PC gearbeitet hat)
    Nach stundenlanger Suche fand ich nun heraus, wenn ich den Monitor vom Switch trenne und direkt an den PC anschließe, dann ist das Problem behoben. Sobald ich den Monitor wieder umstecke an den Switch ist das Problem wieder da. Alles was sonst am Switch hängt funktioniert ohne irgendwelche Störklänge. Am Monitor selbst merkt man nichts. Er flackert nicht, alles ok.

    Ich habe nun mit dem Hersteller der Monitore telefoniert und es muss wohl so sein, dass der Monitor irgend welche Plug-and Play- Signale abgibt, mit denen der Umschalten wohl nicht so ganz umzugehen weis. Der Tipp von Belinea, ich sollte einem Gender Changer, dem ich zuvor Pin 12 + 15 entferne, zwischen den Monitor und Umschalter stecken. Somit bekommt der Umschalter diese Signale des Plug and Play nicht mehr und somit wäre mein Problem behoben. Es hätte sonst wohl keinerlei Nachteile bzw. Einschränkungen. Das einzige, ich muss dem Rechner den richtigen Treiber für den Monitor aufspielen, da er ihn sonst nicht mehr erkennt.
    Die zweite Möglichkeit wäre, ich schalte einfach im System den Ton für das Trennen bzw. anschließen eines Gerätes, ab. Problem wäre auch erledigt. Dem Rechner kanns wohl nicht irgendwie schaden, oder ? Was wäre eurer Meinung nach die richtige Lösung, bzw. müsste es eine andere Lösung sein? Wie denkt ihr darüber.

    Für Eure Tipps wäre ich echt dankbar.

    Vielen Dank
     
  2. Was passiert denn im Gerätemanager wenn der Piepton ertönt? Und vor allem - an welchem der PC's passiert das?
    Wird der Monitor im Gerätemanager erkannt und der richtige Treiber installiert? Oder wird da nur Plug-and-Play-Gerät angezeigt? Wenn ja installier mal manuell den richtigen Monitortreiber.

    Da Du mit dem Switch sowieso nur bedingt gleichzeitig an beiden Rechnern arbeiten kannst wäre es übrigens einfacher (und günstiger) gewesen Deiner Tochter ein eigenes Benutzerkonto auf dem vorhandenen Rechner einzurichten...
     
  3. Hi,
    vielen Dank für deine Antwort. Am PC bzw. auf dem Monitor passiert gar nichts wie nur die Pieptöne. Die kommen auch nur auf dem Vista-Rechner. Habe auch manuel den allgemeinen Belinea-Treiber für TFT 17 Monitore aufgespielt. Zeigt Gerät aber troztdem als Plug-and-Play-Monitor an. Da es sich um einen Rechner handelt auf dem ich eine komplette Vereinsverwaltung drauf laufen habe, kann ich es mir nicht leisten, wenn mit diesem was passieren sollte. Meine Tochter (10Jahre alt) hätte auch gerne das eine oder andere Spiel auf dem Rechner. Und sie ist auch sehr Computerinteressiert und probiert auch schon mal das eine oder andere aus. Also das ist mir einfach zu heikel mit eigenem Benutzerkonto. Mit dem Alt-Rechner kann sie von mir aus machen was sie will...... - (außer im Internet - da hab ich dann doch noch die Finger wie auch die Kontrolle mit im Spiel ;-)