Läuft GeforceFX5900 in meinem System?

Dieses Thema Läuft GeforceFX5900 in meinem System? im Forum "Hardware" wurde erstellt von juttti, 23. Nov. 2003.

Thema: Läuft GeforceFX5900 in meinem System? Hi-lieber Technikfreak! Ich hab ne GeForceFX5900-TD128 MSI MS-8929-01S Retail günstig erstanden. Da ich derzeit mit...

  1. Hi-lieber Technikfreak!
    Ich hab ne GeForceFX5900-TD128 MSI MS-8929-01S Retail
    günstig erstanden.
    Da ich derzeit mit meiner Chaintech GeForce4 MMX 64MB
    bei gewissen Spielen(spiele fast nur Rennspiele)manchmal
    ganz kleine Aussetzer (bißchen Ruckeln) habe-nicht immer,
    möchte ich nun diese Karte einbauen.
    Bitte sagt mir ob es ohne weiteren Komponententausch
    Sinn macht(d.h.:laufen die Spiele besser?)
    Mein System:

    AthlonXP2000+
    Win98SE
    MSI KT3 ULTRA2-CL
    VIA KT333 Chipset
    leider nur 4xAGP !
    256MB DDR Infineon
    80GB Maxtor 7200
    habe glaub ich nur 250W Netzteil

    Bitte um Rat
    Danke
     
  2. Nachsatz:

    Hauptsächlich möchte ich diese->Hammer'-Karte wegen
    der DirectX9-Spiele wie zB. NfS-Underground einbauen.
    (DirectX 9.0b hab ich schon drauf und die Spiele laufen,
    obwohl in div.Foren von einer gewissen Unverträglich-
    keit mit win98 gesprochen wird).
    Bitte schreibt mir auf jeden Fall vorab - ich werde die
    Karte dann ohnehin ausprobieren(krieg sie erst in
    einer Woche).
    Und wenn's nicht funzt,dann muß ich mir halt einen
    Computer rund um die Grafikkarte bauen -----
    ---- l a s s e n!!!
     
  3. Hi,
    laufen sollte sie schon, aber ich würde dir dringends raten ein stärkeres Netzteil einzubauen und den RAM zu erhöhen und auf Win XP umstellen.
     
  4. Tschuldigung,1)hab ohnehin 300Watt Netzteil(gerade
    aufgeschraubt:JNC LC-A300ATX)(hab'smit dem alten
    verwechselt). 2)Arbeitsspeicher (wollte ich
    ohnehin schon lange) kann ich aber nicht wegen
    win98(verarbeitet nur bis 192MB-mehr als 256 sagte man mir schadet eher)3)Umstellen auf XP bin ich immer
    aus verschiedenen Gründen aus dem Weg gegangen.

    Bitte noch eine Frage:
    Habe jetzt den Detonator 45.23 oben,der auch der
    für win98 und die FX5900 der aktuellste Referenz-
    treiber ist. Kann ich da die alte GraKa einfach
    herausnehmen und die neue einbauen,oder muß
    ich sie vorher im Gerätemanager deinstallieren.
    Vielleicht kann mir jemand die einzelnen Schritte
    für meinen speziellen Fall mitteilen.
    Besten Dank
     
  5. Win98 kann bis 512MB verarbeiten!

    Für ne FX5900 würd ich schaun nen Detonator >50 zu kriegen, auich wenn der nicht offiziell ist.
    Z.B. den hier:
    http://download.guru3d.com/pafiledb.php?action=file&id=687
    Evtl. bietet auch MSI den neuen ForceWare für Win98 an.

    Ich würd vorher den alten Treiber komplett deinstallieren und dann die Karten tauschen.
     
  6. Zu MrOrange!
    Hab's nur deshalb hier hereingestellt,weil ich hier erstens
    ziemlich unerfahren bin und mir beerO aka superdevil
    im anderen Forum in seinem Post gesagt hat ich soll
    es hier hinstellen
    sry
    PS:Dear MrOrange
    Mich würde Deine Meinung zur Sache interessieren!?
     
  7. Dann hat die beer0 was falsches gesagt ;)!

    Meine Meinung zu was?
     
  8. Lieber MrOrange,du warst zu schnell!
    Als ich Dich vorhin um Deine Meinung bat,hast Du
    inzwischen schon gepostet-danke!
    Den 52.16 für win98 von Deiner Seite hab ich auch schon
    auf der MSI-Seite gesehen.
    Beim alten Treiber deinstallieren muß ich dann nicht
    vor der Neuinstallation den Standard VGA-Treiber
    installieren.
    Zu win98 und den RAM's:Ich wollte mir schon lange
    einen 2-ten 256-er Infineon Riegel dazustecken,
    aber glaub mir:ich hätte es getan,wenn mir nicht
    alle,wirklich alle Händler(und die sind doch interessiert
    daß sie was verkaufen) gesagt hätten,daß win98
    die 512MB verträgt,aber daß es nichts bringt.
     
  9. Erster wichtiger Schritt: Händler verspotten und wechseln. ;D
     
Die Seite wird geladen...

Läuft GeforceFX5900 in meinem System? - Ähnliche Themen

Forum Datum
Systemstartreparatur läuft lange Windows 7 Forum 18. Mai 2015
DarkShot2 läuft nicht an Windows XP Forum 21. Feb. 2015
Programm läuft nicht Windows 7 Forum 24. Nov. 2014
WmiPrvSE.exe läuft ständig mit bis zu 30% CPU Auslastung Windows 7 Forum 11. Okt. 2014
Windows 8 läuft zu langsam Windows 8 Forum 18. Juli 2014