Läuft mein neuer Prozessor ordentlich??

Dieses Thema Läuft mein neuer Prozessor ordentlich?? im Forum "Windows XP Forum" wurde erstellt von hellraiser_04, 4. Jan. 2008.

Thema: Läuft mein neuer Prozessor ordentlich?? hallo, ich bin nun von einem AMD Athlon 64 X2 5200+ Dual Core auf einen AMD Athlon 64 X2 6400+ Dual Core...

  1. hallo,

    ich bin nun von einem

    AMD Athlon 64 X2 5200+ Dual Core

    auf einen

    AMD Athlon 64 X2 6400+ Dual Core

    gewechselt und es gab auch direkt probleme mit meinem mainboard.
    es erkannte die CPU nicht ordentlich, gemeldet wurde: prozessor unknown. unter windows habe ich dann
    das programm CoreTemp gestartet und dies spukte mir dann auch die bezeichnung des prozessors aus.
    unter Systemeigenschaften bzw. im gerätemanager stand allerdings nur prozessor unknown.
    ich habe trotzdem mal ne benchmark mit 3dMark06 durchgeführt. mit dem alten prozessor
    kam ich auf ca. 9200 punkte. mit dem neuen auf ca. 10200.

    um aber nun das problem mit der prozessorerkennung zu beseitigen, habe ich ein BIOS-update durchgeführt.
    dazu habe ich mir auf der site von Gigabyte die neueste version runtergeladen und diese auch direkt geflasht.
    schwupps, direkt nach neustart erschien auch brav die bezeichnung des prozessors. überraschend war
    jedoch das ergebnis der nächsten benchmark: 5500 punkte, ca. die hälfte! konnte ja nur am BIOS update
    liegen. ich habe dann die vorletzte version geholt und geflasht. danach erschien auch weiterhin die
    bezeichnung des prozessors, die benchmark lag dann bei:

    3DMark Score 10120
    SM 2.0 Score 4662 Marks
    SM 3.0 Score 4766 Marks
    CPU Score 2247 Marks

    einer hier im forum meinte, das ergebnis wäre für dieses system viel zu gering.

    jetzt bin ich natürlich unsicher geworden, von daher die frage an euch: ist das ergebnis
    wirklich so schlecht, kann es evtl. am mainboard liegen o.ä. ?

    schonmal danke für die antworten ;D

    greetz


    HR
     
  2. Der CPU score ist ok. Stimmt mit anderen überein.
     
  3. danke für die info!! :D
     
Die Seite wird geladen...

Läuft mein neuer Prozessor ordentlich?? - Ähnliche Themen

Forum Datum
Läuft GTA 4 auf meinem System? Windows 7 Forum 28. Apr. 2010
Hilfe, meine Festplatte läuft über Windows 7 Forum 27. Juli 2010
Läuft Vista auf meinem System? Windows XP Forum 14. Juli 2009
Mein neuer AcerOne läuft nach fehlgeschlagerner xp-Installation nicht mehr hoch! Hardware 26. Aug. 2008
PRINT ARTIST 6.0 läuft nicht mehr- allgemeine Schutzverletzung in Modul...... Windows XP Forum 2. März 2008