Lan (Dsl-Modem), Wlan (ICS), geht nicht

Dieses Thema Lan (Dsl-Modem), Wlan (ICS), geht nicht im Forum "Windows XP Forum" wurde erstellt von martin_b, 12. Mai 2005.

Thema: Lan (Dsl-Modem), Wlan (ICS), geht nicht Hallo, ich habe ein Problem, an dem ich mir seit einigen Tagen die Zähne ausbeiße. Folgende Rechnerkonfiguration:...

  1. Hallo,
    ich habe ein Problem, an dem ich mir seit einigen Tagen die Zähne ausbeiße.

    Folgende Rechnerkonfiguration:

    PC1:

    WinXP SP 2
    - Lankarte, über die ich per Dsl-Modem und DFÜ online gehe.
    - Wlankarte, über die ich mit PC2 im W-Lan-Netzwerk bin. DHCP an
    - Arbeitsgruppe: ARBEITSGRUPPE

    PC2:

    WinXP SP 2
    - Lankarte (unwichtig, hängt nichts dran)
    - Wlankarte (soll Daten und Internet von PC1 empfangen) DHCP an
    - Arbeitsgruppe: ARBEITSGRUPPE

    PC2 und PC1 finden sich im Drahtlos-Netzwerk und können ohne Probleme Daten austauschen. Sobald ich aber ICS (bei DFÜ von PC1) freischalte und Wlan als Heimnetzwerkverbindung auswähle, d.h. Wlan am PC1 von Windows automatisch eine statische IP (192.168.0.1) zugewiesen bekommt, finden sich beide PC's nicht mehr im Netz. Also weder Daten noch Internet kann ausgetauscht werden.

    Gebe ich jetzt hingegen BEIDEN PC's eine statische Ip (Basis 192.168.2.x), dann finden sie sich wieder im Netzwerk, aber Internetfreigabe funktioniert nicht, obwohl sie aktiviert ist. Dateifreigabe hingegen läuft ohne Probleme.

    Wenn beide PC's dynamische IP's haben und Internetfreigabe auf PC1 aktiviert ist, passiert das selbe. PC1 und PC2 finden sich im Netzwerk und können Datein austauschen, aber Internet kann nur PC1 benutzten, obwohl es freigegeben ist. :/



    ==================

    folgende IP-Konfiguration (PC1):
    Windows-IP-Konfiguration

            Hostname. . . . . . . . . . . . . : freeza
            Primäres DNS-Suffix . . . . . . . :
            Knotentyp . . . . . . . . . . . . : Gemischt
            IP-Routing aktiviert. . . . . . . : Ja
            WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter Drahtlose Netzwerkverbindung:

            Verbindungsspezifisches DNS-Suffix:
            Beschreibung. . . . . . . . . . . : SMC2602W 11 Mbps Wireless 802.11 Ada
    pter
            Physikalische Adresse . . . . . . : 00-04-E2-AE-6C-A5
            DHCP aktiviert. . . . . . . . . . : Nein
            IP-Adresse. . . . . . . . . . . . : 192.168.2.4
            Subnetzmaske. . . . . . . . . . . : 255.255.255.0
            Standardgateway . . . . . . . . . :

    Ethernetadapter LAN-Verbindung: (Verbindung mit Modem)

            Verbindungsspezifisches DNS-Suffix:
            Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
    ernet-NIC
            Physikalische Adresse . . . . . . : 00-E0-7D-88-EE-0E
            DHCP aktiviert. . . . . . . . . . : Ja
            Autokonfiguration aktiviert . . . : Ja
            IP-Adresse (Autokonfig.). . . . . : 169.254.213.74
            Subnetzmaske. . . . . . . . . . . : 255.255.0.0
            Standardgateway . . . . . . . . . :

    PPP-Adapter Flatrate:

            Verbindungsspezifisches DNS-Suffix:
            Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
            Physikalische Adresse . . . . . . : 00-53-45-00-00-00
            DHCP aktiviert. . . . . . . . . . : Nein
            IP-Adresse. . . . . . . . . . . . : 213.23.64.63
            Subnetzmaske. . . . . . . . . . . : 255.255.255.255
            Standardgateway . . . . . . . . . : 213.23.64.63
            DNS-Server. . . . . . . . . . . . : 195.50.140.252
                                                145.253.2.75
            NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    =====================================

    Ich bin mit meinem Latein am Ende, vielleicht habt ihr eine Idee, wie ich Internet über Wlan verteilen kann.

    Gibt es evtl. spezielle Einstellungen, die ich im Browser bei PC2 tätigen sollte, damit es funktioniert?

    Viele Grüße,
    Martin
     
  2. Es funktioniert.
    Ich hatte vergessen, die IP vom Server beim Client als DNS/Standardgateway einzugeben.

    Durch reges Recherchieren in den Tiefen des wintotal-forums stieß ich auf die Lösung.

    Danke,
    Martin
     
Die Seite wird geladen...

Lan (Dsl-Modem), Wlan (ICS), geht nicht - Ähnliche Themen

Forum Datum
WLAN Empfang verstärken Windows 10 Forum 24. Nov. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
2 Wlan Router nach Kabel Deutschland Router im Haus betreiben Netzwerk 29. Aug. 2016
WLan funktioniert erst beim zweiten Start des Notebooks Windows 10 Forum 28. Aug. 2016
Adaptereinstellungen ändern (Wlan statt Lan) Windows 10 Forum 7. Aug. 2016