LAN Problem seit Routerinstallation

Dieses Thema LAN Problem seit Routerinstallation im Forum "Netzwerk" wurde erstellt von Derimbus, 14. Aug. 2005.

Thema: LAN Problem seit Routerinstallation Hallöchen! Folgende Situation: Habe ein Notebook und meinen Rechner per X-Over Kabel verbunden und feste...

  1. Hallöchen! Folgende Situation:

    Habe ein Notebook und meinen Rechner per X-Over Kabel verbunden und feste IP-Adressen für die Netzwerkkarten vergeben. Lief immer problemlos. Habe heute mit meinem Nachbarn einen WLAN Router installiert, auf den ich mit dem Notebook per WLAN (auch feste IP) zugreife. Komme auch ins Internet aber meine Netzwerkverknüpfungen Notebook<->Desktop funktionieren nicht mehr. Die Rechner werden auch in der Netzwerkumgebung nicht mehr angezeigt und man kann sie nicht anpingen.
    Habe zwischendurch einmal auf dem Notebook die Arbeitsgruppe geändert, aber wieder rückgängig gemacht.

    Jemand->ne Idee? Ich werd' hier noch verrückt!

    MfG Daniel

    Ach ja: Firewalls sind auf beiden Rechnern aus.
     
  2. Habe gerade festgestellt, dass die Kabelverbindung wieder funktioniert, wenn ich WLAN trenne. Gibts ne Möglichkeit beide Verbindungen gleichzeitig zu nutzen? Sollte doch eigentlich möglich sein, oder? Hatte gehofft mit meinem Desktop-PC über das Notebook, welches per WLAN am Router hängt, auch online gehen zu können :( :(
     
  3. Poste mal die Ausgabe von ipconfig /all
     
  4. Danke, hat sich (teilweise) erledigt. WLAN Karte hat IP 192.168.0.10. Habe die Netzwerk Ports der beiden Rechner jetzt auf 192.168.100.201 und ...205 gesetzt. Funktioniert jetzt soweit, auch wenn ich nicht wirklich verstehe warum, weil auch vorher keine Adressenkonflikte herrschten. Ersetzt man übrigens die 100 an vorletzter Stelle durch eine 1 gehts auch nicht - komisch.
    Weiss jetzt nur nicht wie ich mit den unterschiedlichen Adressbereichen einen Internetzugang auf dem Desktop realisieren kann, da ja nur das Notebook über WLAN am Router hängt???

    Bin weiterhin übrer Vorschläge dankbar

    MfG Daniel
     
  5. Hallo Daniel, wenn du jetzt einen Router hast, denke der hat auch vier mal einen Lan-Anschluss und eben das W-Lan, wenn du jetzt die Rechner per Kabel verbindest dann brauchst du nur noch ein normales Cat 5 Kabel (Bei AutoUpLink-Anschüssen regelt das mit dem Cross-Kabel normal der Lan-Anschluss, wenn nicht dann kann das nicht funzen. Heb dir das Cross-Kabel einfach auf, kann man immer mal gebrauchen ! (Falls es die FritzBox ist dann schalte für die Kabelverbindung noch einen Switch dazwischen, bin jetzt nicht so ganz auf dem laufenden aber die Fritz hat ja außer dem USB nur einen Lan-Anschuß, auf USB würde ich in deinem Fall ganz verzichten. Dann denke ich noch der Router hat die IP 192.168.1.1 oder 0.1 oder 2.1 wie auch immer, wenn du die IP-Adressen vergibst solltest du in diesem Bereich bleiben, mein Vorschlag wäre für den ersten Rechner die 192.168.1.10 / .1.20 / .1.30 usw. so kannst du auch die W-Lan IP´s vergeben, die Router IP dann in das Standartgataway der Karte dann natürlich die gleiche Arbeitsgruppe und die Vergabe der Rechte im Netzwerk nicht vergessen dann noch die Drucker und Dateifreigabe aktivieren, wenn möglich im Netzwerk einen Printserver verwenden dann braucht der Rechner an dem der Drucker angeschlossen ist nicht immer an sein ! So und nun viel Spass und wenn es noch was gibt, hier im Forum wird dir bestimmt wieder weitergeholfen, oder zumindestens ein guter Link der dich dann weiterbringt ! Tschau !
     
  6. Hallo Martin, muss auf jeden Fall per WLAN zum Router, da er bei meinem Nachbarn in der Wohnung ist. Mein Problem ist, dass ich offenbar nicht WLAN und RJ45 des Notebooks im selben IP-Bereich betreiben kann. Router hat 192.168.0.1, WLAN Karte im Laptop 192.168.0.10 (fest zugewiesen). Das Crossover Kabel benutze ich um Desktop und Notebook zu verbinden, da der Desktop kein WLAN hat. Kann die Kabelverbindung zwischen den Rechnern aber nur nutzen, wenn ich die Netzwerkkarten auf 192.168.(z.B.100).xxx setze.
    Hatte vorher einfach 192.168.0.201 und ...205 eingestellt und dachte ich würde so einfach auch auf dem Desktop einen Internet Zugang realisieren können. Konnte die Rechener dann aber nichtmal mehr anpingen. Bin jetzt halt soweit das ich auf dem Notebook die WLAN Verbindung zum Router stehen hab und die X-Over Verbindung zwischen Desktop und Laptop funktioniert, nur halt in jeweils unterschiedlichen Adressbereichen. Suche jetzt nach einer Lösung um vom Desktop über das Kabel auf die WLAN Verbindung vom Notebook zum Router zuzugreifen, falls das überhaupt möglich ist (unterschiedliche IP Bereiche)???

    Trotzdem Danke fürs Gedanken machen :)
    MfG Daniel
     
Die Seite wird geladen...

LAN Problem seit Routerinstallation - Ähnliche Themen

Forum Datum
Seit Upgrade Probleme mit allen USB-Anschlüssen. Windows 10 Forum 11. Sep. 2015
DFS-Probleme seit neuem DC Windows Server-Systeme 5. Sep. 2014
Probleme seit Update auf 8.1. 64bit Windows XP Forum 29. Nov. 2013
Video importieren von DV, Problem mit Seitenverhältnis Hardware 2. Jan. 2012
Internet explorer 9 seiten probleme Firewalls & Virenscanner 23. Aug. 2011