LAN-Verbindung aktivieren (dauerhaft)

Dieses Thema LAN-Verbindung aktivieren (dauerhaft) im Forum "Netzwerk" wurde erstellt von Bronto, 9. Feb. 2008.

Thema: LAN-Verbindung aktivieren (dauerhaft) Alles lief monatelang problemlos... Dummerweise deaktivierte ich dann zu Testzwecken die LAN-Verbindung - mit dem...

  1. Alles lief monatelang problemlos...

    Dummerweise deaktivierte ich dann zu Testzwecken die LAN-Verbindung - mit dem unerwarteten und ungewünschten Ergebnis, dass jetzt bei jedem Start des Computers die LAN-Verbindung manuell aktiviert werden muss. Am nervigsten dabei ist, dass es jedes Mal etwa fünf Minuten dauert, bis endlich ein Zugriff auf das Internet möglich ist. (Es ist nur ein Problem dieses PCs und dieser dummen LAN-Aktivierung! Andere PCs in diesem Netzwerk funktionieren problemlos.)

    Wenn es die Möglichkeit einer dauerhaften Deaktivierung (wenn auch unbeabsichtigt) gibt, frage ich mich nun, kann man auch wieder eine dauerhafte Aktivierung direkt beim Rechnerstart einstellen???

    Fragen an die Experten:
    - Läßt sich die LAN-Verbindung so einstellen, dass sie sofort beim Hochfahren aktiv ist?
    - Wie geht das? (Bitte für einen Laien beschreiben. Danke!)

    :-/


    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. Da der Beitrag verschoben wurde, hier noch ein kleiner Nachtrag:

    - Auf dem Rechner läuft Windows XP.

    - Bei meiner Beschreibung handelt es sich um die Standard-Windows-Funktionen:
    --- LAN-Verbindung deaktivieren
    --- LAN-Verbindung aktivieren
     
  3. Eine deaktivierte und dann wieder aktivierte LAN-Verbindung (das ist die Netzwerkkarte) bleibt auch aktiv. Wenn das bei dir nicht der Fall sein sollte, ist was faul. Reparieren durchführen (dabei kommte im Allgemeinen eine Fehlermeldung, die ignoriert werden kann), und wenn das nicht helfen sollte, die Netzwerkkarte deinstallieren und neu erkennen und einrichten lassen.
     
  4. Ja so ist es, irgendetwas ist da faul. Ich hatte nicht damit gerechnet, dass eine->temporäre' Deaktivierung solche Folgen hat...

    Schönen Dank für die Tip(p)s. Leider waren beide Aktionen erfolglos.

    Dann musste ich auch noch XP neu registrieren, da die alte Netzwerkkarte plötzlich als->Neue Hardware' erkannt wurde. Grummel...

    :-(
     
  5. hallo, wir reden doch über win xp. wie wäre es denn, den Fehler nicht mehr zu suchen und einfach über - Start-Hilfe/Support - Systemwiederherstellung - den Rechner wieder in den Zustand vor der Änderung zu versetzen. Ich habe, um Zeit zu sparen, dies schon öfter mit Erfolg bei verschiedenen Problemen gemacht.
    Aber Achtung: alle Änderungen in der Zwischenzeit, auch Udates sind verloren!

    Gruß Andreas
     
  6. Da ist dann wirklich was faul, das ist bei mir De- und Neu-Installieren von Hardware noch nie untergekommen. Evtl. hat die Karte ne Macke?
    Aber nur mal so gefragt: Irgendwelche Tuningprogramme hast du nicht zufällig auf dem Rechner?
     
  7. Tuningprograme werden in diesem Fall nichts nutzen. Die Karte wird nicht Sicherheit keinen defekt haben. Das Problem wir irgendwo in der Registrierung liegen. Versuche den Weg, den ich geschrieben habe, passieren kann eigentlich nicht viel, je nach dem wie alt die Sicherung ist.
     
  8. Ich glaube kaum, daß twoday hiermit die Benutzung irgendwelcher Tunigprogramme empfehlen möchte, wohl eher im Gegenteil. Ich denke ja auch so.

    Zum Thema Systemwiederherstellung bin ich da etwas anderer Meinung als Andreas, das ist etwas - für mich zumindest - das erst ziemlich am Schluß, also knapp vor Rep. bzw. Neuinstallation kommt. Irgendeine Ursache muß Dein Problem ja haben! (Es sei denn, der Wiederherstellungspunkt war unmittelbar vorher und die vorhergehende Aktion ist Ursache des Problems - dann mach ich das auch)

    Was hast denn kurz bzw. unmittelbar vorher gemacht. Da Dein Rechner monatelang problemlos lief, wird das zwar schwierig einzugrenzen sein, aber es wäre ja mal ein Anfang.

    MfG

    Nick
     
  9. Installier sämtliche Windowsupdates, und bau ein zusätzliche Karte zum Testen ein. Ich denk auch das die Karte ne Macke hat. Ausschliessen kannst du das nicht.
     
  10. Tuning-Programme sind keine vorhanden! Und eine Systemwiederherstellung kommt leider nicht mehr in Frage, da ich diesen Zustand einfach zu lange akzeptiert hatte.... :-(

    Einen Kartendefekt halte ich für sehr unwahrscheinlich; es wäre schon ein riesen Zufall, wenn die Karte genau zum Zeitpunkt der (De)Aktivierung eine Macke bekommen hätte.

    Ich tippe auch eher auf einen Registry-Eintrag. Oder auf einen Service, der jetzt fehlt bzw. falsch eingestellt ist. (Das ist allerdings das reine->Bauchgefühl' eines Laien.)

    Soweit also erst einmal schönen Dank für eure Tipps. Und vielleicht kennt ja doch noch jemand aus eigener Erfahrung eine Lösung für dieses Problem.

    :1
     
Die Seite wird geladen...

LAN-Verbindung aktivieren (dauerhaft) - Ähnliche Themen

Forum Datum
LAN-Verbindung aktivieren mit normalen Benutzerrechte Windows XP Forum 16. Juni 2005
Lan-Verbindung verfügt über keine gültige IP-Konfiguration, kein Netzwerkzugriff Windows 7 Forum 10. Feb. 2014
keine automatische WLAN-Verbindung Netzwerk 12. Dez. 2013
Artikel: Windows 8.1 - WLAN-Verbindungen löschen nur über Umweg Windows XP Forum 27. Okt. 2013
Artikel: Windows 8.1 - WLAN-Verbindungen löschen nur über Umweg Windows XP Forum 25. Okt. 2013