"Lan-Verbindung: Ein Netzwerkkabel ist nicht angeschlossen. "

Dieses Thema "Lan-Verbindung: Ein Netzwerkkabel ist nicht angeschlossen. " im Forum "Netzwerk" wurde erstellt von MasterMo, 14. Nov. 2005.

Thema: "Lan-Verbindung: Ein Netzwerkkabel ist nicht angeschlossen. " Hallo! Habe seit ein paar Tagen ein neues Mainboard (Nvidia nForce 2). Habe auch schon den nvidia Treiber...

  1. Hallo!

    Habe seit ein paar Tagen ein neues Mainboard (Nvidia nForce 2). Habe auch schon den nvidia Treiber installiert (Betriebssystem: Windows XP Pro).

    Rechner läuft, jedoch gibt es ein Problem mit der Internetverbindung. Der Rechner hängt am Router und braucht ja demnach nur den nötigen Treiber des Boards, aber in meiner Task-Leiste blinkt die ganze zeit in 5 - Sekunden Abständen Lan-Verbindung: Ein Netzwerkabel ist nicht angeschlossen. Die Verbindung reißt also zwischendurch ab.... Weiß mir da keinen Rat mehr. Das Netzwerkkabel habe ich auch schon gewechselt, aber daran lags nicht... Jedenfalls hat mit dem alten Board noch alles funktioniert!

    Hoffe, hier kann mir jemand helfen!

    Danke

    Gruß, Mo
     
  2. Hast du nach dem Boardwechsel Windows neu aufgespielt?
     
  3. Ja, hatte vorher Windows 2000 pro und das gleiche Problem
     
  4. Kann es möglicherweise am Kabel liegen oder an irgendwelchen Einstellungen? Der Treiber ist betriebsbereit und alles scheint in Ordnung.

    Woran könnte das liegen? Es muss ja etwas mit dem neuen Mainboard zu tun haben, da vorher alles problemlos lief.
     
  5. Welches Board und welche Netzwerkkarte(n) ?
     
  6. nvidia nforce 2 400

    Ich bin langsam echt am verzweifeln... selbst der laden, der mir das board eingebaut hat, weiß sich keinen rat mehr
     
  7. Weiß denn keiner, was das sein könnte?
     
  8. Ist der Rechner auf DHCP eingestellt oder hast du eine feste IP vergeben? Kannst du den Router und/oder Dich selbst anpingen? Ist am Router eine Kontrolleuchte an der Du einen Link angezeigt bekommst?
     
  9. Was ist DHCP? Sagt mir im Moment nicht. Die IP erkennt er automatisch. Surfe auch gerade mit dem rechner. Allerdings wird die Verbindung hin und wieder unterbrochen durch diese nervige Fehlermeldung. Service Pack 2 ist inzwischen auch drauf, aber bringt auch nix...

    Danke für die schnelle Antwort!
     
  10. DHCP (Dynamic Host Configuration Protocol), weist Deinem Rechner automatisch eine IP zu, also kriegst du schon mal eine IP vom Router zugewiesen. Mach mal einen ping auf deinen Router. Start --> Ausführen--> cmd, daraufhin öffnet eine Dosbox. Hier gibst du ipconfig /all ein. Daraufhin bekommst Du angezeigt, wie Deine eigene IP-Adresse ist und die des Routers (Standardgateway). In der gleichen Box gibst Du dann folgendes ein ping leerzeichen und die IP des Routers(z.B.: ping 192.168.100.1). Daraufhin bekommst Du angezeigt in welcher Zeit Dir der Router antwortet (Antwort von 192.168.100.1: Bytes=32 Zeit<1ms TTL=255). Hier sollte der Wert Zeit < oder = 1ms sein. Welche Werte bekommst Du hier zurückgeliefert?
     
Die Seite wird geladen...

"Lan-Verbindung: Ein Netzwerkkabel ist nicht angeschlossen. " - Ähnliche Themen

Forum Datum
Lan-Verbindung verfügt über keine gültige IP-Konfiguration, kein Netzwerkzugriff Windows 7 Forum 10. Feb. 2014
keine automatische WLAN-Verbindung Netzwerk 12. Dez. 2013
Artikel: Windows 8.1 - WLAN-Verbindungen löschen nur über Umweg Windows XP Forum 27. Okt. 2013
Artikel: Windows 8.1 - WLAN-Verbindungen löschen nur über Umweg Windows XP Forum 25. Okt. 2013
WLAN-Verbindungsaufbau dauert sehr lange Netzwerk 23. Sep. 2013